Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Jul 2015, 19:34
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
IDE connections from motherboard effecting Burn2CD
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
Official Crustacean

Joined: 04 May 2005
Posts: 15121
Location: Paradox Realm

PostPosted: Wed 19 Apr 2006, 04:20    Post_subject:  IDE connections from motherboard effecting Burn2CD  

Not quite sure if this is a bug?

I have just put my computer in a new case with a different motherboard
Everything was working OK - except powerdown which I have not tested but may be now solved . . .

When I tried to burn a DVD-RW using burn2CD it told me to unmount using "drives"
Curious I thought DVD is not mounted . . .
Also I noticed that the CD/DVD symbol in MUT was appearing before the HD
Now both the HD and DVD recoder are set up from their own primary IDE connection cable on the motherboard
. . . m m m . . .

Nonetheless I opened the case and switched the IDE cables around (HD primary 1 - DVD primary 2)

I was then able to use Burn2CD
Maybe I am the bug . . .

Anyway thought best to report it . . .

Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.2391s ][ Queries: 11 (0.1362s) ][ GZIP on ]