Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 16:25
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff)
Puppy Package Manager
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
MoebusNet

Joined: 04 Jun 2011
Posts: 89

PostPosted: Wed 11 Jan 2012, 21:31    Post_subject:  Puppy Package Manager
Sub_title: does not show all selected repositories
 

Lucid Puppy 5.28.4. Selected 5 repositories; displays only 3 after shutting down & restarting PPM. Rebooting does not change this.

Same in Classic & Ziggy.

Moving configuration window leaves blank areas in PPM window - does not redraw.
PPM.jpg
Description 
jpg

 Download 
Filename  PPM.jpg 
Filesize  88.14 KB 
Downloaded  635 Time(s) 

_________________
Acer Aspire One D255-2301 (N450 Atom @ 1.6 Ghz, 1 Gb RAM, 160 Gb HDD w/WinXP, ENE SD card reader, Alps touchpad) 5.28/5.3.1 via manual-frugal ext4 USB flash drive (4Gb) using GRUB4DOS
Back to top
View user's profile Send_private_message 
RSH


Joined: 05 Sep 2011
Posts: 2420
Location: Germany

PostPosted: Wed 11 Jan 2012, 21:44    Post_subject:  

deleted
_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5722
Location: Kentucky

PostPosted: Wed 11 Jan 2012, 22:06    Post_subject:  

Can't get the "Quirky" repo to appear here either but no problem with the Ubuntu repos.Hopefully someone will be along with a fix soon.
Back to top
View user's profile Send_private_message 
scsijon

Joined: 23 May 2007
Posts: 1026
Location: the australian mallee

PostPosted: Wed 21 Nov 2012, 22:24    Post_subject:  

MoebusNet,
this really should be in the bugs section at least, and preferably in the lucid 5.28.4 thread, as threads do not have an ending 'date' they can be added to forever.

could you as the OP (origonal Poster) find the correct thread and add a link to this so whoever is looking after the thread can respond.

and pm a moderator and ask if they will move it for you.

thanks.
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0455s ][ Queries: 12 (0.0043s) ][ GZIP on ]