Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 03:07
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Puppy 528: ALSA sound stopped working
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [19 Posts]   Goto page: Previous 1, 2
Author Message
Pelo


Joined: 10 Sep 2011
Posts: 2912
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 11 Aug 2012, 23:20    Post subject: If here is the final touch for making it working
Subject description: lease precise what i have to change
 

Farm wrote:
I hard patched my “/etc/init.d/10alsa” file with the correct sound card chip info and everything work great now. Full details post else were. HP Pavilion laptop running dual boot Puppy Linux 5.2.8 "Lucid"
5.2.8 the best, quick loading, small package Linux ever now that my sound issues are fixed. F.G."


How do you modify ?
etc init d.jpg
Description 
jpg

 Download 
Filename  etc init d.jpg 
Filesize  430.47 KB 
Downloaded  276 Time(s) 
Back to top
View user's profile Send private message Yahoo Messenger 
darkcity


Joined: 23 May 2010
Posts: 2435
Location: near here

PostPosted: Sun 12 Aug 2012, 12:39    Post subject:  

Bonjour Pelo,

I sure your computing will improve. But my French is a lost cause ; -)

----

To recap-

ACER aspire 3000 - sound works with lucid 5.28 (booted from CD)
Medion AKOYA - sound works with lucid 5.28 + alsa_driver-1.0.24.pet (but sound lost on reboot)

I assume you are using SaveFile.

Are you using the latest version of lucid 5.28, 005?
see- http://www.murga-linux.com/puppy/viewtopic.php?p=554253

---

Quote:
Would'nt we black list the original sound card?


Do you have more than one sound card?

It would be useful to know the sound card/s, see

PuppyMenu > System > HardInfo
HardInfo > Summary > Multimedia

What is the exact model of Medion AKOYA?

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
Pelo


Joined: 10 Sep 2011
Posts: 2912
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 29 Aug 2012, 14:35    Post subject: attn Farm : /etc/init.d/10alsa
Subject description: edit with Geany
 

attn Farm : /etc/init.d/10alsa
edit with Geany
I will try to modify it but... it's chinese for me. Which line has to be changed and by what ?
Thank you to help me.
Further info : i am well using save file. and macpup528 kernel 2.6.33.2.
Unfortunately ( or happily) sounds works tonight with alsa 10.24 pet added.
I would like to make it durable ( continue working each time, to make it sure).
There is a progress. In the beginning, sound was not working at all.

Further more info : MacPUP with Precise work fine without changing anything,
summary.jpg
 Description   here summary
 Filesize   62.17 KB
 Viewed   455 Time(s)

summary.jpg

hardinfo.jpg
Description  here Hard info
jpg

 Download 
Filename  hardinfo.jpg 
Filesize  105.75 KB 
Downloaded  236 Time(s) 
Alsamixer.jpg
Description  Tonight sound works well even after reboot. Look alsamixer picture joined. I am running Macpup528 kernel 2.6.33.2.
jpg

 Download 
Filename  Alsamixer.jpg 
Filesize  415.91 KB 
Downloaded  243 Time(s) 
Back to top
View user's profile Send private message Yahoo Messenger 
darkcity


Joined: 23 May 2010
Posts: 2435
Location: near here

PostPosted: Thu 30 Aug 2012, 07:42    Post subject:  

has using the alsa 1.0.24 pet made the sound durable?
---

EDIT
if not please could you report the contents of
/etc/modprobe.d/alsa.conf

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 2 of 2 [19 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0495s ][ Queries: 12 (0.0045s) ][ GZIP on ]