Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 17 Apr 2014, 02:46
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Firefox 9 blocking Iron 13 in Lucid?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
torgo

Joined: 09 Sep 2011
Posts: 44

PostPosted: Sat 31 Dec 2011, 05:11    Post subject:  Firefox 9 blocking Iron 13 in Lucid?
Subject description: (Is it just me, or has anyone else spotted this issue?)
 

Here's the experiment:

Boot from a Lucid 5.28 CD (from the updated ISO). Install the Iron 13 pet from the News page. Try it out to make sure it works. It does.

Next, install the Firefox 8 pet. Open it to see that it will load up, but then close it. Run Iron to make sure it still works. It should still be working fine.

Now run Firefox again, click Help > About Firefox, and let it download the update to the new v9. Apply the update and restart. Firefox works fine.

But now try running Iron. It won't open at all. You click to open it, and nothing happens.

Use the Puppy Package Manager and remove Firefox 8. Try running Iron. Suddenly it's working again.

Reinstall the Firefox 8 pet. Iron still works. Let Firefox update to v9. And now Iron won't load. Even if it's set as the default browser, you click the Browse icon and nothing happens.

Remove Iron and reinstall. No luck - it won't work. But then remove Firefox, and Iron opens up just fine.



Conclusion: at least on my system, Iron 13 can't live with Firefox 9.

Does this happen to anyone else, or is it just me/my particular system?
Back to top
View user's profile Send private message 
torgo

Joined: 09 Sep 2011
Posts: 44

PostPosted: Thu 05 Jan 2012, 01:24    Post subject:  

Just checking... has anyone else tried this?

Does the Iron 13 from the pet on the news page install and open properly on everyone else's system if Firefox is also installed and updated to v9?

Or does letting Firefox update itself cause Iron not to load, as I have found on my system?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0345s ][ Queries: 11 (0.0049s) ][ GZIP on ]