Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 26 Oct 2014, 03:54
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
How to upgrade to latest Firefox?
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
retry3

Joined: 15 Aug 2006
Posts: 65
Location: Ohio

PostPosted: Wed 21 Dec 2011, 13:50    Post_subject:  How to upgrade to latest Firefox?  

Running Lucid Puppy 5.2

Downloaded and installed FireFox 3.6.6 pet

Opened browser & FF site pops up and says "almost there" & I should upgrade to the latest most secure version, apparently 6.0

I had all kinds of problems before this in Wary and lupu with trying to get FF as browser from pet mgr + flashplayer - (lost net connection and any browser at all) and don't want repeat fiasco.

I would rather play it safe and not try to upgrade from the FF site; do I have to?;is it a good idea? Advice appreciated.

Acer Aspire-AMD Athlon64, 3800
1 G ram - 160 G HD
permanent newbie

Regards
retry3
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Wed 21 Dec 2011, 14:13    Post_subject:  

Quote:
Advice appreciated.

I will give my noob advice and others
will give you expert advice so you get
many kinds here I hope.

First I would say no to the upgrade that firefox
suggest. And then I would go into edit - preferences
and go to Advanced and Update and there untick the update.

Then I would upgrade 2.6.6 to 3.6.24 or higher what them have there.

That way you get the latest version of 3.6.x and can use that one
while you learn more about FF 8 and FF9 and so on.

We have threads about FF8 so read these threads and look for how
to keep the older one and boot the newer ones as sfs instead of pet install.

That way you could get to know both the older and the newest and
decide on what you feel most at home in.

Adobe Flash player is described in that thread about FF8 too as I remember.

So now over to the experts and their very different advice Smile

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
frefel

Joined: 26 Feb 2009
Posts: 178
Location: Eugene, Ore., US

PostPosted: Wed 21 Dec 2011, 14:20    Post_subject:  

I was having the same problem with FF and couldn´t figure out what the heck was wrong until I posted here and got the fix. Turns out that FF upgrades after 6.0 (and maybe even earlier) don´t play well with PL.

Here is the site to get the FF pet for ver. 8.0:
http://diddywahdiddy.net/LupuNews/

Then I go to FF > Edit > Pref > Adv > uncheck automatic updates FF
Back to top
View user's profile Send_private_message AIM 
Cufflink

Joined: 21 Dec 2011
Posts: 4

PostPosted: Wed 21 Dec 2011, 16:53    Post_subject:  

Firefox 9.0 is out now.
Back to top
View user's profile Send_private_message 
retry3

Joined: 15 Aug 2006
Posts: 65
Location: Ohio

PostPosted: Wed 21 Dec 2011, 22:11    Post_subject:  

Thanks for the advice and help - the puppy community is the best.

Regards,
retry3
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0530s ][ Queries: 11 (0.0114s) ][ GZIP on ]