Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 23 Jul 2019, 01:10
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Le web en dehors des navigateurs Web !
Moderators: Béèm, darkerror05, linuxcbon
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
jplt


Joined: 12 Nov 2010
Posts: 282
Location: Terre

PostPosted: Tue 29 Nov 2011, 04:36    Post subject:  Le web en dehors des navigateurs Web !  

Bonjour,

ayant vu sur linuxfr : http://linuxfr.org/users/j_kerviel/journaux/weboob-web-out-of-browsers-loutil-qui-a-chang%C3%A9-ma-vie

j'ai essayé d'installer avec la derniere version de weboob ici: http://symlink.me/projects/weboob/files
avec "python-2.6_asriedu300_20111002.pet" installé mais j'ai ce message :

./setup.py install
Traceback (most recent call last):
File "./setup.py", line 24, in <module>
from setuptools import find_packages, setup
ImportError: No module named setuptools

J'utilise "asriedu300profs_20111002".

Est-ce que je dois charger "asriedu3xx_devx_lucid528-2.sfs" ?

Si quelqu'un pouvait m'aider.

Merci.

_________________
Precise , Tahr
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Tue 29 Nov 2011, 16:02    Post subject:  

Bonsoir jplt,
Je n'ai actuellement pas le temps de tester weboob, mais je peux fournir une partiez des réponses pour permettre aux autres utilisateurs du forum de t'aider.

Concernant le 'python asri', je n'ai pas en mémoire les modifications apportées, il me semble que j'ai ajouté quelques raccourcis mais il faudra que je prenne le temps de me replonger dans le paquet pour apporter une réponse plus précise.

D'ici là tu peux ajouter ce paquet à ton installation http://distro.ibiblio.org/puppylinux/pet_packages-lucid/Python-2.6-Lucid.pet
C'est un paquet officiel Puppy qui permettra à tous de comprendre de quoi tu parles.

Concernant le devx de la 300, c'est tout simplement le devx de la lucid528 renommé.

Bonnes recherches à toi.
Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0333s ][ Queries: 11 (0.0097s) ][ GZIP on ]