Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Dec 2014, 12:27
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Saluki
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 55 of 250 [3743 Posts]   Goto page: Previous 1, 2, 3, ..., 53, 54, 55, 56, 57, ..., 248, 249, 250 Next
Author Message
smokey01


Joined: 30 Dec 2006
Posts: 1856
Location: South Australia

PostPosted: Sun 29 Jan 2012, 02:28    Post subject:  

Installed cairo-dock and got:

cairo-dock
cairo-dock: error while loading shared libraries: libgtkglext-x11-1.0.so.0: cannot open shared object file: No such file or directory

Fresh frugal install of 009 with save file.

EDIT:
Got it working by examining dependencies then installing them. Not as intuitive as it could be but it worked nevertheless.

_________________
Puppy Software <-> Distros <-> Puppy Linux Tips

Last edited by smokey01 on Sun 29 Jan 2012, 16:58; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website 
magerlab

Joined: 08 Jul 2007
Posts: 731

PostPosted: Sun 29 Jan 2012, 02:29    Post subject:  

Upgraded to 009 with previous save file
Midori complains : TLS/SSL support not available; install glib-networking
GTk themes now are without red:)
Installed cairo-dock just to play a bit
maybe it's possible to apply global-menu somehow?
l
Still can not save setings in Flsynclient

_________________
skype: desafimager
Back to top
View user's profile Send private message 
Marv


Joined: 04 May 2005
Posts: 395
Location: SW Wisconsin

PostPosted: Sun 29 Jan 2012, 02:47    Post subject: 009 update update  

Re-updated some 008 save files. This time with and without adrive hidden. Same behavior of Frisbee as before. Failed to connect using pre-existing profile, then would not accept the key. Disabled Frisbee and connected smoothly with the Dougal network wizard. Same key same everything. Rebooted and it remembers the connection. THEN, took the network down, re-enabled Frisbee, It accepted the key, connected, and is persistent through reboots with or without adrive present. ??

Puzzle not truly solved but no longer much of an irk. If Frisbee fails after an update (ONLY time it ever has) disable it, use Dougal and seems good to go then , either with or without Frisbee. Makes me happy because there is a fair amount of time wrapped up in a nicely configured save file and in the long run Frisbee seems more universal.

Never had much love for flSynclient. I'll try editing the Xorg.conf more patiently and probably continue to live with that.

less ALAS

_________________
Pups currently in kennel Very Happy X-slacko 2.3n, Lxpup-Tahr, and not to forget trusty Carolina/Carolite (now with 3.14.20 kernel). All lean and steady pups.
Back to top
View user's profile Send private message 
magerlab

Joined: 08 Jul 2007
Posts: 731

PostPosted: Sun 29 Jan 2012, 03:46    Post subject:  

evince now is a script and it looks for epdfview and does not launch
_________________
skype: desafimager
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1509
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Sun 29 Jan 2012, 04:21    Post subject:  

smokey01 wrote:
Installed cairo-dock and got:

cairo-dock
cairo-dock: error while loading shared libraries: libgtkglext-x11-1.0.so.0: cannot open shared object file: No such file or directory

Fresh frugal install of 009 with save file.

Hi smokey01, it works for me, you need to install gtkglext-1.2.0-i486.pet first.http://smokey01.com/jemimah/saluki/pets/gtkglext-1.2.0-i486.pet
Back to top
View user's profile Send private message 
mavrothal


Joined: 24 Aug 2009
Posts: 1892

PostPosted: Sun 29 Jan 2012, 06:17    Post subject: adrv  

Should the Xfce* folders be at the root of the adrv sfs and thus the root of the filesystem?
It makes a "strange" root directory.

Also, any thoughts on (mounted) drives showing on the Desktop?

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1544
Location: Worcestershire, UK

PostPosted: Sun 29 Jan 2012, 06:41    Post subject:  

xmenumaker problem....see screenie
Screenshot.png
 Description   
 Filesize   96.81 KB
 Viewed   211 Time(s)

Screenshot.png


_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 1544
Location: Worcestershire, UK

PostPosted: Sun 29 Jan 2012, 06:44    Post subject:  

jemimah wrote:
How do you guys feel about removing the desktop icons?


I like a clean desktop - but I'm blowed if I can work out how to get anything back onto the desktop!! Question

Can somebody post a quick "howto"?

I think that something will have to be provided for newbies.....otherwise they will sit looking at a blank desktop for ever...

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Geoffrey


Joined: 30 May 2010
Posts: 1509
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Sun 29 Jan 2012, 06:54    Post subject: Re: adrv  

mavrothal wrote:
Should the Xfce* folders be at the root of the adrv sfs and thus the root of the filesystem?
It makes a "strange" root directory.

Also, any thoughts on (mounted) drives showing on the Desktop?


I just looked, they are xfce themes directories, they should be in /usr/share/themes.
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1509
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Sun 29 Jan 2012, 07:06    Post subject:  

peebee wrote:
xmenumaker problem....see screenie


it needs to be made executable, here is the lastest I've made it will replace the existing one, just extract it and place it in /usr/sbin

to add icons to the desktop in the dropdown menu just left click and hold on the menu item that you want and drag it to the desktop.
xmenumaker.tar.gz
Description 
gz

 Download 
Filename  xmenumaker.tar.gz 
Filesize  5.22 KB 
Downloaded  85 Time(s) 
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1544
Location: Worcestershire, UK

PostPosted: Sun 29 Jan 2012, 07:17    Post subject:  

Geoffrey wrote:
to add icons to the desktop in the dropdown menu just left click and hold on the menu item that you want and drag it to the desktop.


Many thanks - easy when you know how - but if you don't know how, impossible to guess.....I expected it to be a right click function but of course that didn't work

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 1544
Location: Worcestershire, UK

PostPosted: Sun 29 Jan 2012, 08:26    Post subject: Samba?  

Hi jemimah

Any chance I could ask for pnethood to be included for samba shares?

You need

http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-common/nbtscan-1.5.1a-james-patched.pet

and

http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-common/pnethood-0.6.8.pet

They work fine in saluki

Thanks
peebee

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Sage

Joined: 04 Oct 2005
Posts: 4833
Location: GB

PostPosted: Sun 29 Jan 2012, 10:35    Post subject:  

009: Can't get a FULL to boot. KP, try entering init= . Equals what?!
G4D. Please can we have the Legacy GRUB - it may not be pretty, but it works on almost anything - AND it's a tiny file.

....or is it there and I missed it?
Back to top
View user's profile Send private message 
oligin10

Joined: 17 Jul 2010
Posts: 190
Location: Buckeye State, USA

PostPosted: Sun 29 Jan 2012, 11:39    Post subject: Full install problems  

I can't do a full install either. Same problems as Sage. Neither Saluki 8 nor Saluki 9 will work. Thanks, Rob
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1544
Location: Worcestershire, UK

PostPosted: Sun 29 Jan 2012, 12:02    Post subject:  

Sage wrote:
....or is it there and I missed it?


If you put grub into Find or Terminal......it's there

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 55 of 250 [3743 Posts]   Goto page: Previous 1, 2, 3, ..., 53, 54, 55, 56, 57, ..., 248, 249, 250 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1082s ][ Queries: 12 (0.0273s) ][ GZIP on ]