Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 21:51
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Saluki
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 49 of 250 Posts_count   Goto page: Previous 1, 2, 3, ..., 47, 48, 49, 50, 51, ..., 248, 249, 250 Next
Author Message
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Tue 24 Jan 2012, 08:35    Post_subject:  

@smokey01 & alec78
Thanks for the confirmations. Yes something strange has happened . Both the 006 and the 007, to 008 deltas are producing the same new wrong 008.iso at 40 M. Have to investigate further. Halting production of deltas for now. When delta production starts again an md5sum text files with new old and delta md5sums all included will also be produced to the output directory. Have the code just a matter of rearranging it.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
Billtoo


Joined: 07 Apr 2009
Posts: 2131
Location: Ontario Canada

PostPosted: Tue 24 Jan 2012, 09:04    Post_subject: Saluki
Sub_title: seamonkey 2.7 beta 4
 

I compiled seamonkey 2.7 beta 4 in Wary.

The download link is:

http://www.datafilehost.com/download-280ae5c2.html
smbetascrn.jpg
 Description   
 Filesize   76.4 KB
 Viewed   790 Time(s)

smbetascrn.jpg

Back to top
View user's profile Send_private_message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Tue 24 Jan 2012, 09:55    Post_subject:  

Geoffrey wrote:
jemimah,thanks for Cairo dock, works great even in no OpenGL mode, I really like the desklets, far better than trying to use pwidgets.

I noticed there was no menu entry, this will get it working
(no OpenGL)
Code:
cairo-dock -c

OpenGL (hardware acceleration)
Code:
cairo-dock -o


I took out the menu entries. It seemed odd to me that one would start the dock from the menu. I suppose I could ask which setting you want in the installer script.
Back to top
View user's profile Send_private_message Visit_website 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Tue 24 Jan 2012, 09:58    Post_subject:  

Aitch wrote:
jemimah wrote:
Binscan looks cool, but there's no actual download.


http://binscan.svn.sourceforge.net/

Aitch Smile


If they haven't made a release yet, it's probably a bit too green for my taste.
Back to top
View user's profile Send_private_message Visit_website 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Tue 24 Jan 2012, 09:59    Post_subject: Re: Xce4 panel persistence  

Marv wrote:
Updated 007 save file to 008, manual frugal install to cfcard. Everything went well, all settings preserved, Excellent fonts now, my CUPS printer installation of an HP4500 survived. I'll address the sfs vs pet printer driver ? in another post.

One oddity noted. The xfce4 panel reverted to the default settings. Reapplied the launchers and appearance settings easily enough. Saved to the flash and rebooted.
Panel reverts back to the default.

Removed the save file and booted 008 fresh. Added one launcher to the panel, set some appearance parameters rebooted, creating a save file, and poof it reverts to default again.

In /root/.config/xfce4/xconf/xfce-perchannel-xml/ the xfce4-panel.xml file is being overwritten with the default on reboot. If I copy in a saved xfce4-panel.xml file the panel is fine.

The launchers in /root/.config/xfce4/panel survive ok and all other xfce4 settings also are ok.

Can someone try to replicate? No problems at all here til 008.

Thanks,


That's odd. I'll check it out.
Back to top
View user's profile Send_private_message Visit_website 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Tue 24 Jan 2012, 10:03    Post_subject: Re: cairo-dock  

mavrothal wrote:
Geoffrey wrote:
you need to turn on the Compositor in window manager tweaks to activate the transparency

Worked. Thanks (May be this could be part of the pinstall.sh)

Any trick to open folders? Should I "tell" it somehow to use thunar?
Also the "home" icon points to shortcuts desklet which is kind of confusing. Anyway to reconfigure?


You should be able to customize it quite a lot. Just right-click and goto Cairo-dock->Configure. Unfortunately the configuration dialog assumes you have a huge monitor. Sad

I see what you mean about shortcuts not opening. I see if I can find out why.

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Tue 24 Jan 2012, 10:07    Post_subject:  

Tman wrote:
I should be be going to sleep soon..Surprised
Luki 008 is impressive. Midori still has it's quirks but Saluki looks like it's good enough for day to day use. Great work, Jemimah.


Yeah. There's not a lot more I can do to fix up midori. Installing your own preferred browser is still highly recommended. I do think midori is a better choice than no browser, or including a large popular browser which is then difficult to update.
Back to top
View user's profile Send_private_message Visit_website 
yordanj94

Joined: 16 Sep 2010
Posts: 77
Location: Bulgaria

PostPosted: Tue 24 Jan 2012, 10:29    Post_subject: touchpad  

Hi.
How can i enable tapping on my touchpad ?
I can only move my cursor,but not to tape.
Laptop Dell latitude C610.
With LUPQ-511 and Lucid Puppy 5.2.8 i can do that with from the very beginning,but here iF i try to calibrate it it crashes and restarts X.
Thanks in advance.
Back to top
View user's profile Send_private_message 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Tue 24 Jan 2012, 10:42    Post_subject:  

Manual frugal installation of 008 on a ext4 partition on my desktop is working good however, manual frugal installation on ext4 partition on Dell Inspiron Laptop will not boot. Goes to a gray screen just as it did with 007.

Cheers,
Jim
Back to top
View user's profile Send_private_message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Tue 24 Jan 2012, 10:56    Post_subject:  

jemimah wrote:
Here is cairo-dock. You need to install gtkglext first and turn on compositing in xfwm tweaks.

http://smokey01.com/jemimah/saluki/pets/gtkglext-1.2.0-i486.pet
http://smokey01.com/jemimah/saluki/pets/cairo-dock-2.4.0.pet

Size is 3.7MB.

The workspace switcher applet caused the dock to crash so I deleted it. I may see if I can fix it later.

So far I am super impressed with how well this just integrates with xfce.


I've uploaded a new patched version - now the shortcuts work.
Back to top
View user's profile Send_private_message Visit_website 
sszindian


Joined: 24 Apr 2010
Posts: 608
Location: Pennsylvania U.S.

PostPosted: Tue 24 Jan 2012, 11:05    Post_subject: 008  

Hi jemimah!

a few things testing 008:

Multi burn and saved to a CD...

Medori configuration lost upon re-boot?

No 'SAVE' option on desktop upon reboot? The SAVE or NO SAVE option did appear upon shutdown but very inconvenient if you want to update a file and not save a session!

wlan0 is recognized by Racy-5.2.2 (although I haven't been able to get it working yet?) Saluki-008... Frisbee does NOT recognize wlan0 only eth0 as available networks.

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send_private_message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Tue 24 Jan 2012, 11:43    Post_subject: Re: 008  

sszindian wrote:

No 'SAVE' option on desktop upon reboot? The SAVE or NO SAVE option did appear upon shutdown but very inconvenient if you want to update a file and not save a session!


The save button has been moved to the shutddown dialog. Some people wanted a iconless desktop and found it annoying that the save icon kept coming back.
Back to top
View user's profile Send_private_message Visit_website 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Tue 24 Jan 2012, 12:21    Post_subject: Re: Xce4 panel persistence  

jemimah wrote:
Marv wrote:


One oddity noted. The xfce4 panel reverted to the default settings. Reapplied the launchers and appearance settings easily enough. Saved to the flash and rebooted.
Panel reverts back to the default.


That's odd. I'll check it out.


Looks like I got the layering wrong for pupmode 13. The adrive is on top of the save file. Oops. I'll fix that for saluki-009.
Back to top
View user's profile Send_private_message Visit_website 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Tue 24 Jan 2012, 12:29    Post_subject:  

aarf wrote:
@smokey01 & alec78
Thanks for the confirmations. Yes something strange has happened . Both the 006 and the 007, to 008 deltas are producing the same new wrong 008.iso at 40 M. Have to investigate further. Halting production of deltas for now. When delta production starts again an md5sum text files with new old and delta md5sums all included will also be produced to the output directory. Have the code just a matter of rearranging it.
after some checking i am at a complete loss to explain why the produced 008 is only 40M. Can someone with both 007 (or 006) and 008 produce the delta, then move 007 and delta to a new folder and try to create 008 from 007 plus delta and see if it is the real deal 008 that is produced. Check the md5sum of the produced 008. I think xdelta is failing because of some unknown characteristic of 008. Clicking open the produced 008, it will look ok but you cant copy the whole contents out of the mounted folder to a new folder. (To do the usual manual frugal.) My failures are happening in both racy and luci003. All on ext3 partitions.
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
Marv


Joined: 04 May 2005
Posts: 350
Location: SW Wisconsin

PostPosted: Tue 24 Jan 2012, 14:05    Post_subject: 008 pupmode 13 layering  

Thanks for the quick getback jemimah.

A couple of general thoughts.

One of my panel launchers invokes a simple script that runs save2flash and also backs up that savefile to a second partition on the cf card. Saved me a fair amount of rework a number of times when my pruning tendencies got ahead of my common sense. Works better for me than a desktop icon.

On printer installation (with the caveat that this was done in 008). I loaded the printer sfs and CUPS immediately found and correctly installed my HP4500, an all-in-one officejet supported under hplip 3.10 and later. Hoorah!! Then I unloaded the sfs to work on how much room a 'pet based approach' would save. Then an oops. The printer still exists in CUPS world and an attempt to print to it choked CUPS such that reloading the sfs would not allow printing. Then to the usual CUPS death spiral... Didn't have to uninstall but stopped CUPS, rm -rf the CUPS spool, run, and cache dirs in /var, restarted CUPS and installed from pets hplip-print-3.11.10, cups-pdftops-filter-1.3.11, and ghostscript-8.15.4-q1. Probably more gs than I need but roughly a 2.4Mb total and CUPS finds and prints reliably.

In short, CUPS is pretty order dependent, picky, and easy to offend.
Easy as it is, possibly the sfs might lead to problems like I had. Thoughts?

_________________
tweaked 412 based boxpup, well honed 'lina-lite-005, alphaOS 321 Wink , X-slacko 2.2n, Lxpup-Tahr, and not to forget trusty Carolina/Carolite (now with 3.17 kernel). All lean and steady pups.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 49 of 250 Posts_count   Goto page: Previous 1, 2, 3, ..., 47, 48, 49, 50, 51, ..., 248, 249, 250 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1166s ][ Queries: 12 (0.0277s) ][ GZIP on ]