Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Sep 2014, 22:28
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Saluki
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 158 of 250 [3742 Posts]   Goto page: Previous 1, 2, 3, ..., 156, 157, 158, 159, 160, ..., 248, 249, 250 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 5759
Location: Kentucky

PostPosted: Fri 06 Apr 2012, 17:54    Post subject:  

pemasu wrote:
Code:
I have put the -4 option for ping into these scripts:
Pudd, check_internet, video_upgrade_wizard.

Above from Wary thread by Barry Kauler


Thanks pemasu .....I had to take a break to eat some lunch. Laughing

Those changes solved all ping/Wget problems in Wary.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5759
Location: Kentucky

PostPosted: Fri 06 Apr 2012, 18:01    Post subject:  

Also upgraded the frugal install on the Athlon XP box from 017 to 018.Zero problems with the upgrade...... all settings, modifications and applications successfully survived the upgrade process.
Saluki-018.png
 Description   
 Filesize   224.92 KB
 Viewed   963 Time(s)

Saluki-018.png

Back to top
View user's profile Send private message 
sszindian


Joined: 24 Apr 2010
Posts: 603
Location: Pennsylvania U.S.

PostPosted: Fri 06 Apr 2012, 18:40    Post subject: WiFi  

Downloaded 018 but haven't run it yet...

Been still working on 017 for the last week or more trying to get WiFi setup... I use:

Belkin300 router
LynksysAE1000 usb wifi stick

Frisbee would not set it up!

I remembered then that this very same problem occured back in Racy-5.2.2 and that pemasu made a patch and got my wifi system working

'rt2x00-new-firmware-folder-0.0.1.pet'

Anyway, I went back in the 5.2.2 thread and found that parch, downloaded it again and figured what the heck, wifi doesn't work now, what could it hurt installing it in Saluki.

Installed the patch, went back in and used Internet Connection Wizard from the Control Panal.

The patch over-wrote a bunch of files already in Saluki upon installation but... 'My WiFi NOW WORKS.' You may want to consider this for the next (or final) Saluki for the rt2800usb module, as it appears it is needed.)

Next...

I know 3-1/2" floppy's are just about a thing of the past but... Saluki doesn't seem to provide any support for a 'fd0 Drive'. (had that problem back with JoliOS Linux system and had to mount, unmont fd0 with the console but that was a real pain.)

I'm sure there are many still running old boxes that have important info, pictures etc., still stored away somewhere on old 3-1/2" floppy's such as myself that never seemed to get around to a transfer to CD and on occasion need that info.

Any chance of 'fd0 support' for Saluki?

'Thanks'

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Fri 06 Apr 2012, 19:49    Post subject:  

I have updated the firmware you mentioned.

I don't see any chance of floppy disk support.
Back to top
View user's profile Send private message Visit poster's website 
mikeslr


Joined: 16 Jun 2008
Posts: 781
Location: Union New Jersey USA

PostPosted: Fri 06 Apr 2012, 20:30    Post subject: Youtube viewer & sfs-load problems  

Hi jemimah:
Frugal install of Saluki-18 with fresh SaveFile. The only thing i've installed is rox-filer and opera-external (script/png & desktop files calling opera from mnt/home). Installed gtk-youtube-viewer. Previous perl-file download problem solved, but viewer doesn't run. Attached is a jpg showing the results of attempting to start it from terminal.

Sfs-load appears to hang when trying to unload some sfses. "Wait" remains on the screen for minutes. Closing that dialog box does no stop sfs-loader, as it still shows up as active in lxtaskmanager; though using 0 ram. If killed via lxtaskmanager it can not be restarted (that is rerun). Restarting X also isn't effective. Shutting down is effective, but the shut-down process takes forever: runs slowly and apparently has to terminate my logitech mouse from each possible "interrupt?". This has happened in 17 &18. In 17 it happened both when loading Streamtuner2 (not a Saluki SFS) and Google-Chrome, which is. [I was trying Streamtuner2 as it runs under Lupu and I have a Streamripper GUI for it. But it uses the wrong python for Saluki]. In 18, I only tried Google-Chrome. I didn't report about 17 as it was only discovered shortly before you published 18, and I hoped it would not reappear.

mikesLr
youtube.jpg
 Description   Starting gtk-youtube-viewer from terminal
 Filesize   33.2 KB
 Viewed   301 Time(s)

youtube.jpg

Back to top
View user's profile Send private message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Fri 06 Apr 2012, 21:58    Post subject:  

You need to install the perl-5.10.1 package. The depchecker isn't going to work right with perl until I remove it from the devx.
Back to top
View user's profile Send private message Visit poster's website 
Geoffrey


Joined: 30 May 2010
Posts: 1383
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Sat 07 Apr 2012, 01:32    Post subject: Re: Desktop Image List?  

mikeslr wrote:
I have not provided the "List." I would guess its purpose is to automatically change the background either randomly or sequentially. Something else?
Has such option actually been implemented?


Yes, install "xfwpcnm-1.0" from the package manager, this reads the list in question and gives a timed random wallpaper change, also places a configuration icon in the system tray.
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1383
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Sat 07 Apr 2012, 06:32    Post subject: Re: Youtube viewer & sfs-load problems  

mikeslr wrote:
Sfs-load appears to hang when trying to unload some sfses. "Wait" remains on the screen for minutes. Closing that dialog box does no stop sfs-loader, as it still shows up as active in lxtaskmanager; though using 0 ram. If killed via lxtaskmanager it can not be restarted (that is rerun). Restarting X also isn't effective. Shutting down is effective, but the shut-down process takes forever:


I am experiencing this also, everything I've tried to unload doesn't, then there is no way other than rebooting to be able to run the sfs unload again,
but that fails to work, I have to use the power button, as it won't reboot, it hangs Confused
Back to top
View user's profile Send private message 
sszindian


Joined: 24 Apr 2010
Posts: 603
Location: Pennsylvania U.S.

PostPosted: Sat 07 Apr 2012, 08:10    Post subject: Upgrade  

Upgrade from 017 to 018:

All went nice with each installed program, desktop remained intact and even pwidgets was OK, app icons in tray remained intact.

One upgrade error... eth0 did not reconfigure nor could I get it to connect... all indicators said that it was in fact working but... no actual connect. WiFi (with pemasu's patch took the upgrade and wlan0 works perfect.) Reconfigured eth0 several times... shutdowns, reboots, restarted modem etc., ... no connect? That is the only actual error on the complete upgrade! Crying or Very sad

My Confg:

Boot Saluki from CD and have savefiles on HDD.

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
mavrothal


Joined: 24 Aug 2009
Posts: 1621

PostPosted: Sat 07 Apr 2012, 08:59    Post subject: PPM dependencies and base  

Here is a little (double) issue.
Installed midori 0.4.4 over the base. At the end of the lib check, SDL is reported as missing.
SDL is a dependency for gst-plugings-bad-0.10.22. Looking at the pet.specs It is unclear which package is is pulling gst-plugings-bad. So whichever it is, does not include gst-plugings-bad as a dependency, though it is...

Anyway. PPM offers to find SDL and it does. But for that it opens a new instance of PPM. If you close this new instance at the end of the process the previous one remains open but now is just an empty shell without any functionality.
Maybe the depinstallfunction of check_deps.sh should check and use for open pkg_chooser.sh instances instead of opening a new one?

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send private message 
morgonzola


Joined: 21 Apr 2010
Posts: 160
Location: Los Angeles, CA

PostPosted: Sat 07 Apr 2012, 09:33    Post subject:  

Hi there great puplet i'm loving it!

can i ask about the future of rover? I think it could be a lot more functional tool then it is right now.
for example would it be difficult to make it automatically select the first entry on the list when you type in it, similar to how something like launchy works?
I would attempt do it myself (i know it is just a simple bash script) but i have like 0 coding knowledge
Back to top
View user's profile Send private message 
upsnix

Joined: 07 Apr 2012
Posts: 1

PostPosted: Sat 07 Apr 2012, 09:43    Post subject:  Saluki 018- Bags  

Dear Jemimah, I am sorry for my English, in Saluki 018 there is a serious problem, at start PPM and attempt to download update package lists from all 4 repozitories under condition of absence of a network (frisbee it is switched off) PPM dies for ever.
Besides having local resources in network DC ++ at the limited external traffic, I cannot download anything at other users in a network, using for example EiscaltDCPP-GTK 2.2.1 writes-is not present Users for downloading, search though in other distribution kits all is normal does not work. EiscaltDCPP-GTK last releases are not started, lay out in if it is possible in REPO working EiscaltDCPP-GTK. It will be very useful.
Best Regards
Back to top
View user's profile Send private message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Sat 07 Apr 2012, 10:22    Post subject: Re: Youtube viewer & sfs-load problems  

Geoffrey wrote:
mikeslr wrote:
Sfs-load appears to hang when trying to unload some sfses. "Wait" remains on the screen for minutes. Closing that dialog box does no stop sfs-loader, as it still shows up as active in lxtaskmanager; though using 0 ram. If killed via lxtaskmanager it can not be restarted (that is rerun). Restarting X also isn't effective. Shutting down is effective, but the shut-down process takes forever:


I am experiencing this also, everything I've tried to unload doesn't, then there is no way other than rebooting to be able to run the sfs unload again,
but that fails to work, I have to use the power button, as it won't reboot, it hangs Confused


Would you guys mind testing shinobar's latest releases, sfs-load 1.4 and 1.9? I'm sure shinobar would appreciate feedback.
Back to top
View user's profile Send private message Visit poster's website 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Sat 07 Apr 2012, 10:26    Post subject: Re: PPM dependencies and base  

mavrothal wrote:
Here is a little (double) issue.
Installed midori 0.4.4 over the base. At the end of the lib check, SDL is reported as missing.
SDL is a dependency for gst-plugings-bad-0.10.22. Looking at the pet.specs It is unclear which package is is pulling gst-plugings-bad. So whichever it is, does not include gst-plugings-bad as a dependency, though it is...

Anyway. PPM offers to find SDL and it does. But for that it opens a new instance of PPM. If you close this new instance at the end of the process the previous one remains open but now is just an empty shell without any functionality.
Maybe the depinstallfunction of check_deps.sh should check and use for open pkg_chooser.sh instances instead of opening a new one?


Ok, That would probably work.
Back to top
View user's profile Send private message Visit poster's website 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Sat 07 Apr 2012, 10:28    Post subject:  

morgonzola wrote:
Hi there great puplet i'm loving it!

can i ask about the future of rover? I think it could be a lot more functional tool then it is right now.
for example would it be difficult to make it automatically select the first entry on the list when you type in it, similar to how something like launchy works?
I would attempt do it myself (i know it is just a simple bash script) but i have like 0 coding knowledge


I'm not much of a gtk programmer - I've taken rover about as far as I can.

But it looks like the application chooser in xfce 4.10 may be a suitable replacement.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 158 of 250 [3742 Posts]   Goto page: Previous 1, 2, 3, ..., 156, 157, 158, 159, 160, ..., 248, 249, 250 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1274s ][ Queries: 12 (0.0382s) ][ GZIP on ]