Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 29 Nov 2014, 03:27
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Slacko Puppy 5.3.1
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 7 of 37 [551 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, ..., 35, 36, 37 Next
Author Message
SilvioTOO


Joined: 05 Mar 2010
Posts: 6

PostPosted: Sun 30 Oct 2011, 05:37    Post subject:  

Same problem here...


bigpup wrote:
Slacko 5.3 main

Still having this problem.

Frugal install to USB flash drive
Save option - save to partition sdb1(the flash drive)

menu->shutdown->reboot or poweroff

Goes to saving session to sdb1 message

Then back to desktop.

Does not poweroff computer or reboot.

If you make a save file to flash drive. no problems.

This only happens if you use save option save to sdb1 (the flash drive)
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9265
Location: Stratford, Ontario

PostPosted: Sun 30 Oct 2011, 06:27    Post subject:  

@Sylvander: Please try this package.

guvcview_slack_DEP-1.5.0.pet

It contains all the dependencies for guvcview required by Slacko.
Back to top
View user's profile Send private message 
Brown Mouse


Joined: 09 Jun 2009
Posts: 450
Location: Tenerife Canary Islands

PostPosted: Sun 30 Oct 2011, 07:36    Post subject:  

Hi 01micko

Just got around to testing Slacko on my Acer Aspire One netbook and
I'm also encountering problems with 'flsynclient' and touchpad settings.
I've managed to get the tapping working fine but the problem I'm seeing is with the 'Touch Sensitivity' slider.If I move it up and down,I can eventually get the right speeds.I then save the settings and quit.If I check the settings out in .flsynclient all seems to be correct there too until I reboot,at which point I lose all control over the cursor,the'Touch Sensitivity' slider is back at '0'and I have to set it all up again.
Any help appreciated?
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5402
Location: Charleston S.C. USA

PostPosted: Sun 30 Oct 2011, 11:51    Post subject:  

New bug fixed version of Grub4dos.
http://www.murga-linux.com/puppy/viewtopic.php?t=51697

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
MoebusNet

Joined: 04 Jun 2011
Posts: 89

PostPosted: Sun 30 Oct 2011, 12:00    Post subject: guvcview  

@rcrsn51 - Installed:

guvcview-1.5.0-s.pet

and

guvcview_slack-DEP-1.5.0.pet

Video working perfectly for my Slacko 5.3; haven't tried audio yet. Thanks for the pets!

_________________
Acer Aspire One D255-2301 (N450 Atom @ 1.6 Ghz, 1 Gb RAM, 160 Gb HDD w/WinXP, ENE SD card reader, Alps touchpad) 5.28/5.3.1 via manual-frugal ext4 USB flash drive (4Gb) using GRUB4DOS
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9265
Location: Stratford, Ontario

PostPosted: Sun 30 Oct 2011, 12:10    Post subject: Re: guvcview  

MoebusNet wrote:
haven't tried audio yet.

Audio works for me, once I get my Mic turned on.

1. Run alsamixer
2. Press Tab to select Capture.
3. Cursor right to find the Capture device (Mic doesn't work for me)
4. Cursor up to increase the volume.
5. Press Esc.
6. Test with "arecord > test.wav"
Back to top
View user's profile Send private message 
MoebusNet

Joined: 04 Jun 2011
Posts: 89

PostPosted: Sun 30 Oct 2011, 13:14    Post subject: Re: guvcview  

rcrsn51 wrote:
MoebusNet wrote:
haven't tried audio yet.

Audio works for me, once I get my Mic turned on.

1. Run alsamixer
2. Press Tab to select Capture.
3. Cursor right to find the Capture device (Mic doesn't work for me)
4. Cursor up to increase the volume.
5. Press Esc.
6. Test with "arecord > test.wav"


I guess great minds think alike; I just finished adjusting mike levels in retrovol to get Skype working. I completed a test call in Skype and was able to hear my own recorded voice. Video working, audio working; life is good!

_________________
Acer Aspire One D255-2301 (N450 Atom @ 1.6 Ghz, 1 Gb RAM, 160 Gb HDD w/WinXP, ENE SD card reader, Alps touchpad) 5.28/5.3.1 via manual-frugal ext4 USB flash drive (4Gb) using GRUB4DOS
Back to top
View user's profile Send private message 
LateAdopter

Joined: 27 May 2011
Posts: 165
Location: Reading UK

PostPosted: Sun 30 Oct 2011, 14:37    Post subject:  

rcrsn51

Quote:
Perhaps some of the Opera-lovers can test this.


I have set up Slacko 5.3
Configured my Epson Stylus Color 1520 (ESC/P2) + CUPS/gutenprint
Installed Opera 11.52 from the .deb from the Opera website.

I can confirm that the three printing bugs are still the same as in lupu 5.25, but I understand them better now!

1 The print options menu item is missing so it is necessary to use opera:config printer to do the following.
- uncheck Fit to page width
- set the margins to something sensible for the printer
- set the scale factor

2 Set View Zoom to 100% before trying to print, or the print area will be wrong. (Applies to Windows too)

3 Printing particular pages doesn't work.

If I try printing page 1 of a web page that is 3 pages in print preview, this is what happens:

(in the print dialogue I set the job status to "Hold" to avoid wasting too much paper)

Three jobs appear in CUPS. In /var/spool/cups there are 3 pdfs each containing all three pages.

If I release the first job, it does actually print all three pages.

I haven't thought of a simple workaround for this yet. Any ideas?
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9265
Location: Stratford, Ontario

PostPosted: Sun 30 Oct 2011, 14:59    Post subject:  

LateAdopter wrote:
Any ideas?

Use Firefox. Wink

I know that Firefox is losing popularity, but IMHO, its printing capability has always been superior to Opera.
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sun 30 Oct 2011, 15:24    Post subject:  

rcrsn51 wrote:
LateAdopter wrote:
Any ideas?

Use Firefox. Wink

I know that Firefox is losing popularity, but IMHO, its printing capability has always been superior to Opera.


Sadly, +1

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sun 30 Oct 2011, 17:01    Post subject:  

DaveS wrote:
If anyone wants to play with the latest Opera (11.51) I uploaded an sfs here http://puppylinuxstuff.meownplanet.net/DaveS/opera/
Tested on Slacko/Wary/Racy
ps: am aware menu icon is missing Sad

username puppy
password linux


DavidS

downloaded opera 11.52 to /mt/home/ clicked and it asked if want installed, answered yes and it placed correct menu icon. Laughing

http://www.opera.com/browser/
Back to top
View user's profile Send private message 
emil

Joined: 10 Nov 2009
Posts: 618
Location: Austria

PostPosted: Sun 30 Oct 2011, 17:12    Post subject: OpenGL  

I have a question about OpenGL -

I want to make a FreeCad package, this has a lot of dependencies (Qt, Opencascade, OpenGl, Coin....). I installed Mesa Glx for Radeon and Intel cards, but I get an error during configure of Coin

Quote:
checking for OpenGL library dev-kit... unresolved

Could not figure out how to use the OpenGL software development kit


What do I need? Do I need all those libraries from

http://www.opengl.org/sdk/ ?

Or is there a "Xorg-high" dev package somewhere? I couldn't find GL header files anywhere on the slacko system...

Thanks for any hints
emil
Back to top
View user's profile Send private message Visit poster's website 
emil

Joined: 10 Nov 2009
Posts: 618
Location: Austria

PostPosted: Sun 30 Oct 2011, 17:20    Post subject: Open Gl header files  

When I build equilizer 1.01 from the SDK package I get

Quote:
-- Supported Features: RSP OpenMP GLX [32]
CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
OPENGL_INCLUDE_DIR (ADVANCED)


So I guess I miss the gl header files
where can I find those?

thanks
emil
Back to top
View user's profile Send private message Visit poster's website 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sun 30 Oct 2011, 17:37    Post subject:  

01micko

flsynclient not working now. seems odd sure tested b4. clicking closed closes both in pic. get the same in racy.
flsynclient.png
 Description   
 Filesize   18.05 KB
 Viewed   3385 Time(s)

flsynclient.png

Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sun 30 Oct 2011, 18:14    Post subject:  

jim3630 wrote:
DaveS wrote:
If anyone wants to play with the latest Opera (11.51) I uploaded an sfs here http://puppylinuxstuff.meownplanet.net/DaveS/opera/
Tested on Slacko/Wary/Racy
ps: am aware menu icon is missing Sad

username puppy
password linux


DavidS

downloaded opera 11.52 to /mt/home/ clicked and it asked if want installed, answered yes and it placed correct menu icon. Laughing

http://www.opera.com/browser/


Been running 11.52 myself today. Nice.

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 7 of 37 [551 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, ..., 35, 36, 37 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1008s ][ Queries: 12 (0.0171s) ][ GZIP on ]