Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 11:30
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Slacko Puppy 5.3.1
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 21 of 37 Posts_count   Goto page: Previous 1, 2, 3, ..., 19, 20, 21, 22, 23, ..., 35, 36, 37 Next
Author Message
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Thu 01 Dec 2011, 08:54    Post_subject:  

*drumroll*

Openshot-1.4.0.sfs 75M includes python

40e06cab1b5acd3749f3f421ea02bcbb openshot-1.4.0.sfs

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
Iguleder


Joined: 11 Aug 2009
Posts: 1923
Location: Israel, somewhere in the beautiful desert

PostPosted: Thu 01 Dec 2011, 09:14    Post_subject:  

Here are the packages, 01micko - as you can see, there are some nice extras Laughing

The most interesting packages are mplayer2, libav, cmus and Dropbear (a must-have in the next version, IMHO).

_________________
My homepage
Back to top
View user's profile Send_private_message Visit_website MSNM 
ICQ 
maxerro


Joined: 10 Oct 2010
Posts: 65

PostPosted: Thu 01 Dec 2011, 13:14    Post_subject:  

Just some all-organic wallpapers to complete the green-bath:

http://ge.tt/83piPdA/green_abstract1.jpg
http://ge.tt/83piPdA/green_city1.jpg
http://ge.tt/83piPdA/green_flower1.jpg

Don't have the heart to whine about anything in this release. It's been rock-solid.
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5934
Location: Kentucky

PostPosted: Fri 02 Dec 2011, 04:42    Post_subject:  

Another frugal install of Slacko 5.30 ..... no problems yet.

# report-video
VIDEO REPORT: Slacko Puppy, version 5.3

Chip description:
00:02.0 VGA compatible controller: Intel Corporation 82865G Integrated Graphics Controller (rev 02)

Driver used by Xorg:
intel

Video mode used by Xorg:
Resolution: "1024x768" Depth: Depth 24

...the above also recorded in /tmp/report-video
#

-Computer-
Processor : Intel(R) Pentium(R) 4 CPU 2.80GHz
Memory : 513MB (175MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Fri 02 Dec 2011 02:42:41 AM CST
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Mesa DRI Intel(R) 865G x86/MMX/SSE2
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : ICH4 - Intel ICH5
slacko-530.png
 Description   
 Filesize   199.9 KB
 Viewed   3546 Time(s)

slacko-530.png

Back to top
View user's profile Send_private_message 
Aitch


Joined: 04 Apr 2007
Posts: 6825
Location: Chatham, Kent, UK

PostPosted: Sat 03 Dec 2011, 07:36    Post_subject:  

f/b had my first chromium 16.0.881.0 (Developer Build 101020 Linux) crash today, 5 tabs open flash ver 11.0.1.152
no idea why, but when I killed the unresponsive tab to murga forum, got a message that chromium may have run out of memory...or was it flash....anyone know which flash version is most stable and how to get from where I am to where I need to be? - slacko 5.3scsipae noryb win32.exe install
Thanks, Mick, otherwise rock solid and fast, nice job!

hardinfo attached: .html changed to .gz as forum won't accept .html suffix
There's only 2 xeons, but multitasking/hyperthreading enabled in bios, so shows as 4
Edit: Watching youtube gets a flash pop-up saying 's.yting.com is requesting permission to store data on your hard drive'
. Neither permit or deny will work, and the pop-up remains visible.....aaargh!

Aitch Smile
hardinfo_report.gz
Description 
gz

 Download 
Filename  hardinfo_report.gz 
Filesize  39.59 KB 
Downloaded  301 Time(s) 
Back to top
View user's profile Send_private_message 
Iguleder


Joined: 11 Aug 2009
Posts: 1923
Location: Israel, somewhere in the beautiful desert

PostPosted: Sat 03 Dec 2011, 15:14    Post_subject:  

Guys, here is a new bunch of console applications for 5.3:
- aria2, multi-protocol (including BitTorrent) download tool
- Axel, download accelerator
- Calcurse, calendar and personal organizer
- CenterIM, multi-protocol instant messenger - good alternative to Pidgin
- CLEX, tiny file manager
- cmus, awesome music player
- file, file type guessing tool - newer and better than the old package Puppy uses
- man, less and groff - manual page viewer, text viewer and a text formatting tool
- hnb - hierarchical notebook for storing notes or anything you come up with
- htop - process monitor
- Irssi - IRC client
- Mutt - mail client
- Screen - terminal multiplexer
- Snownews - news reader and RSS client
- Vim - (the best) text editor

More will be uploaded next week. Wink

_________________
My homepage
Back to top
View user's profile Send_private_message Visit_website MSNM 
ICQ 
jpeps

Joined: 31 May 2008
Posts: 3220

PostPosted: Sat 03 Dec 2011, 16:12    Post_subject:  

Iguleder wrote:

- Vim - (the best) text editor


Thanks for the update!
Back to top
View user's profile Send_private_message 
Aitch


Joined: 04 Apr 2007
Posts: 6825
Location: Chatham, Kent, UK

PostPosted: Sun 04 Dec 2011, 02:59    Post_subject:  

RE my post just above, went into menu/internet/adobe flash player, and set 'block all sites from storing info on the computer' as the only way to get rid of the dang pop-up
I downloaded flash install 01.pet and installed update, but in chromium, about:plugins still only shows v 11.1.102r, whereas update was 11.1.102.55.tar.gz, and shows as installed OK
Is the installer a different version to the browser plugin?
Sorry if that's a dumb question, I don't usually mess about with flash, as it's usually blocked in FF anyway...but this is chromium

Edit: Also Chromium seems to have a problem displaying i18n international/UTF8 characters - anyone got any tips?

Aitch Smile

Edited_time_total
Back to top
View user's profile Send_private_message 
callmegus


Joined: 07 Nov 2010
Posts: 24

PostPosted: Sun 04 Dec 2011, 10:12    Post_subject: Puppy Package Manager wont lauch  

why lucid repo wont appear on puppy package manager. i keep thinking, then i to disable all repo, and leave lucid marked.
i do close , and it wont lauch anymore, please help me
Back to top
View user's profile Send_private_message Visit_website YIM 
rhadon


Joined: 27 Mar 2008
Posts: 1293
Location: Germany

PostPosted: Mon 05 Dec 2011, 17:33    Post_subject:  

Re acpid_patch-1.pet:

Suspend works fine on both of my laptops (see sig). It also works when internal partitions are mounted. If any usb drive is mounted or booted from usb, suspend doesn't work.

Shutdown doesn't work. Not with OK button and not after 30 sec.

I like this GUI, even with this limitations. Very Happy

~Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Tue 06 Dec 2011, 04:26    Post_subject:  

Quote:
*drumroll*

Openshot-1.4.0.sfs 75M includes python


Crying or Very sad
It crashed.
I installed the xfce for slacko (eh - should have included the dependencies coz it crashed the system)
then the slackware 13.37 official xfce
that ran when pressing ctrL+alt+ backspace
and typing xwin startxfce4 (had to look that up - how am I supposed to remember it) Rolling Eyes
Whenever I tried to import video or even jpgs into Openshot 1.4
it crashed like a derailed pumpkin. Embarassed

. . . strangely (or maybe not?) Openshot would load in JWM
It started off with a 'video static' dialog box (normally an indication that it is not running properly) which is exactly what happened in xfce

I will writing to bugman as I hold him responsible. Wink

Incidentally after slacking off and running 'Racy' and even Saluki alpha 002, I am back in Slacko. Because of the great ATI drivers and media support, I immediately felt at home. Smile

Pick up a camera. Shoot something. No matter how small, no matter how cheesy, no matter whether your friends and your sister star in it. Put your name on it as director. Now you're a director. Everything after that you're just negotiating your budget and your fee.
--James Cameron

_________________
Puppy WIKI

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Tue 06 Dec 2011, 09:49    Post_subject:  

rhadon wrote:
Re acpid_patch-1.pet:[snip]

Shutdown doesn't work. Not with OK button and not after 30 sec.

I like this GUI, even with this limitations. Very Happy

~Rolf


Hmm.. works for me and that was original code unchanged (written by Patriot) Confused . Might be a bit dependant on HW

Lobster wrote:

It crashed. (re openshot)


Bummer... In my limited testing it worked, so looks like I need to do extensive testing. Oh well. Rolling Eyes Laughing

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
rhadon


Joined: 27 Mar 2008
Posts: 1293
Location: Germany

PostPosted: Wed 07 Dec 2011, 03:15    Post_subject:  

Concerning acpid_patch-1.pet:

It works now Very Happy. It wasn't the hardware.
I changed in acpi_poweroff.sh:
Code:
77   [ "$EXIT" = "Cancel" ]&& exit
78   [ "$EXIT" = "suspend" ]&& touch /tmp/suspend
79   /etc/acpi/actions/suspend.sh && exit
80 fi

to:
Code:
77   [ "$EXIT" = "Cancel" ]&& exit
78   [ "$EXIT" = "suspend" ]&& touch /tmp/suspend && /etc/acpi/actions/suspend.sh && exit
79 fi


Cheers
Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Wed 07 Dec 2011, 03:35    Post_subject:  

Thanks Rolf Smile , patch applied

patched acpid_patch is uploaded

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
Bert


Joined: 30 Jun 2006
Posts: 975

PostPosted: Thu 08 Dec 2011, 09:46    Post_subject:  

Hi mick and all,

happy slacko user here Wink

One little bug I found, not in Slacko but in the new Chromium 17.0.945.0.pet:
I am unable to install extensions (add-ons)

I tried several times, with reboots in between, wiped chromium again, reinstalled..no joy.

The extensions web page opens normally, I can type in what I'm looking for, my choice appears, but after clicking "Add to Chromium", nothing happens..

Maybe it's because I live in the eurozone and am no longer allowed to add extensions under the upcoming banksters austerity plans Very Happy

_________________


Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 21 of 37 Posts_count   Goto page: Previous 1, 2, 3, ..., 19, 20, 21, 22, 23, ..., 35, 36, 37 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0975s ][ Queries: 12 (0.0089s) ][ GZIP on ]