Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 20 Aug 2019, 12:18
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
[RESOLUT] live CD Toutou sur portable
Moderators: Béèm, darkerror05, linuxcbon
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
GROUICK66

Joined: 06 Oct 2011
Posts: 65
Location: Proche de Perpignan ;)

PostPosted: Mon 17 Oct 2011, 13:15    Post subject:  [RESOLUT] live CD Toutou sur portable
Subject description: Lancement d'un live CD Toutou sur Toshiba Pro 4300
 

Bonjour,

Je fais un nouveau topic sur une nouvelle installation ou utilisation de TouTou. Ce linux m'interesse vraiment, car j'ai pu constater qu'il fonctionne avec presque rien.

Mais voilà, là j'essaie de le faire tourner sur mon Toshiba Pro 4300 Série (enfin si c'est bien cela car le numéro sous la machine me renvois plus à un 4200). Donc depuis quelques jours j'essaie de l'utiliser avec mon Live CD. Mais il plante, soit avec le message "Exécution d'un 'pivot_racine' vers le système à couches....Kernel panic - not syncing: Attempted to kill init ! Soit il arrive a passé, mais plante plus loin avec un echec sur la reconnaissance optical et là il me demande un mot de passe, et root ne fonctionne pas.

Je rappel ma config, c'est un portable Toshiba Pro, 130 Mo de mémoire vive (en fait 128Mo au dire du net), plus de disque dur dans la machine, je l'ai retiré car il faisait un drole de bruit de claquement au démarrage.
Il a un capteur IR à l'arrière et un port USB non bootagle par le Bios.

Voila donc si quelqu'un peut m'aider pour que je puisse faire démarrer mon toutou dessus.

J'ai aussi essayé avec d'autre Linux, comme le SLiTaz 3.0 ou le LiveCD ZenWalk, mais n'arrive pas au bout ni de l'un ni de l'autre.

Merci d'avance.

Cordialement.

Last edited by GROUICK66 on Tue 01 Nov 2011, 07:09; edited 1 time in total
Back to top
View user's profile Send private message 
Médor

Joined: 26 May 2011
Posts: 2822

PostPosted: Mon 17 Oct 2011, 14:01    Post subject:  

Re,

Les anciens lecteurs de cdrom ne supportent pas le dma, de préférence aussi graver l'image iso de Toutou (ou autres) en vitesse lente (4X), et ce sur un cdr pas sur un cdrw !
Comme déjà dit sur un vieux pc de ce genre il faut utiliser un noyau ancien : voir avec la Toutou412-retro...

La Slitaz 3.0 ne fonctionnera que sur un PC récent, à tester avec la version 1.0...


As-tu essayé :
puppy ide=nodma
puis la touche entrée au boot de cd.


Cordialement,
Médor.
Back to top
View user's profile Send private message 
GROUICK66

Joined: 06 Oct 2011
Posts: 65
Location: Proche de Perpignan ;)

PostPosted: Mon 17 Oct 2011, 17:01    Post subject:  

Bonsoir Médor,

Là je te dis un GRAND BRAVO ! La version 4.1.2 Retro est vraiment une merveille, ça a marché du premier coup avec mon portable Toshiba.

Je suis vraiment content que cela fonctionne. En plus il est beau tout en bleu comme cela.

Je vais en profité pour te demander si il ne serait pas plus ingénieux que je repasse mon PII sous cette environnement ? Pour être très clair y a t'il une différence notable entre la version 4.3.1 que j'ai installé et la version 4.1.2 Retro ?

Merci d'avance.

Cordialement.
Back to top
View user's profile Send private message 
Médor

Joined: 26 May 2011
Posts: 2822

PostPosted: Mon 17 Oct 2011, 18:12    Post subject:  

Re,

La question se discute !

À savoir qu'a part le noyau différent mais qui doit rester compatible avec la machine, les plus récents supportent plus de matériels comme de nouvelles cartes WiFi entre autres...
Si les périphériques utilisés sont bien supportés il n'est pas forcé d'en changer !

D'un autre coté, les applications et le système par lui même sont heureusement améliorés d'une version à l'autre !

La 412 rétro utilise de mémoire un noyau 2.6.16, la 412 un 2.6.25 et la 431 un 2.6.30.

Au niveau des applications et bibliothèques ce sont les mêmes sur les deux versions 412 !

Cependant il n'y a pas eu de mise à jour depuis sur ces versions, ou il faut le faire sois même...

Il existe par exemple la Puppy 214X qui est parfaitement à jour au niveau des applications et bibliothèques (comparable aux dernières versions Puppy 5X) avec le même noyau 2.6.16 mais malheureusement pas francisée !


Cordialement,
Médor.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0338s ][ Queries: 11 (0.0079s) ][ GZIP on ]