Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Jul 2014, 20:44
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Network
can't get LottaNZB to work in polarpup 5.2.8
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
neiljj77

Joined: 22 Aug 2011
Posts: 6

PostPosted: Thu 06 Oct 2011, 19:21    Post subject:  can't get LottaNZB to work in polarpup 5.2.8
Subject description: need to get a usenet client working
 

I installed LottaNZB via ppm, resolved the dependencies, and nothing works. It created an entry in the menu, but I click and nothing happens. Any help would be awesome. I don't want to use anything but puppy, but I love usenet.
Back to top
View user's profile Send private message 
p310don

Joined: 19 May 2009
Posts: 688
Location: Brisbane, Australia

PostPosted: Thu 06 Oct 2011, 20:04    Post subject:  

I have never been able to get lottaNZB to work in puppy, I don't know why. But, I got SABnzb to work without too much fuss. Take some minor compiling, but you can do it.

Check out my instructions in this thread...

http://www.murga-linux.com/puppy/viewtopic.php?t=67801

You will need to get the devx for polarpup, different to the ones mentioned in those instructions, but from there, it should be all the same.

devx is here http://smokey01.com/pemasu/Polarpup-005/

Hope that gets you going

Paul
Back to top
View user's profile Send private message 
neiljj77

Joined: 22 Aug 2011
Posts: 6

PostPosted: Thu 06 Oct 2011, 22:22    Post subject:  

Awesome! This is the first time I've installed a program in this way. Baby steps Neil....Baby steps. Thanks for the how to it worked perfectly!
Back to top
View user's profile Send private message 
p310don

Joined: 19 May 2009
Posts: 688
Location: Brisbane, Australia

PostPosted: Fri 07 Oct 2011, 00:22    Post subject:  

fantastic to hear. I'm glad you're up and running Smile

Paul
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Network
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0383s ][ Queries: 11 (0.0032s) ][ GZIP on ]