Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 06:57
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Any openshot 1.4 build?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
live

Joined: 10 Feb 2010
Posts: 155

PostPosted: Fri 30 Sep 2011, 04:05    Post_subject:  Any openshot 1.4 build?  

Re: http://puppylinux.org/wikka/openshot

http://www.openshot.org/download/

Thanks.
Back to top
View user's profile Send_private_message 
telltom

Joined: 23 May 2010
Posts: 95

PostPosted: Fri 07 Oct 2011, 06:18    Post_subject:  

up
Back to top
View user's profile Send_private_message 
live

Joined: 10 Feb 2010
Posts: 155

PostPosted: Sat 08 Oct 2011, 07:25    Post_subject:  

Where ?
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sat 08 Oct 2011, 11:32    Post_subject:  

https://launchpad.net/openshot/1.4/1.4.0
Shocked Me want Mr. Green

the 1.4 deb should work on Lucid?
http://puppylinux.org/wikka/openshot

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
telltom

Joined: 23 May 2010
Posts: 95

PostPosted: Tue 11 Oct 2011, 21:29    Post_subject:  

how do we get Openshot into puppy?
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 12 Oct 2011, 14:33    Post_subject:  

Quote:
how do we get Openshot into puppy?

Lucid all versions have an Openshot pet in the Puppy Package Manager. It requires also installing Python. It is not 1.4. smil99 seemed to be the only person who could get openshot to work right Wink

Quote:
the 1.4 deb should work on Lucid?

I would bet against it. Maybe if you installed the 1.3.x pet first + Python????
Back to top
View user's profile Send_private_message 
live

Joined: 10 Feb 2010
Posts: 155

PostPosted: Thu 13 Oct 2011, 07:54    Post_subject:  

1.3.1 no as 1.4 fixes quite some bugs(2 Fix Committed, 50 Fix Released), but through haven't test yet - disaster recovery first Sad
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Thu 20 Oct 2011, 04:58    Post_subject:  

Stripe had a go at compiling for Slacko without success Sad http://www.murga-linux.com/puppy/viewtopic.php?p=574608#574608 Crying or Very sad
_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0489s ][ Queries: 11 (0.0065s) ][ GZIP on ]