Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 28 Nov 2014, 02:02
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko B4
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 12 [179 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 10, 11, 12 Next
Author Message
JonT

Joined: 06 Dec 2009
Posts: 62
Location: northeast Tennessee, USA

PostPosted: Fri 23 Sep 2011, 13:14    Post subject:  

Frugal install of B4. Ran into some Brookdale effects, but found out why; the word “Brookdale" does not appear in my tmp/ddcprobe.txt (first few lines shown below) to trigger the fix. It does appear in the output of lspci, only place I know of.
Code:
# cat /tmp/ddcprobe.txt         
vbe: VESA 3.0 detected.
oem: Intel(r)845G/845GL/845GE/845GV Graphics Chip Accelerated VGA BIOS
vendor: Intel Corporation
product: Intel(r)845G/845GL/845GE/845GV Graphics Controller Hardware Version 0.0
memory: 8000kb

So, I ran BROOKDALE manually; no more kaleidoscopes and X does restart. Very Happy Good move, MHHP and 01micko. Have yet to determine if black screens appear sometimes on reboot; that’s a tough nut to crack.

Frisbee is working flawlessly and reconnects on reboot. It even reconnected automatically on a rare-for-me drop out.

flsynclient-wrapper also works! The action might be clearer if the “Is your touchpad Ok?” read “Is your touchpad Ok? No will apply a fix.” or some such. Is there a need to show the “Please restart X ...” if “Yes” is clicked? How about DaveS's suggestion for a more complete gui? here ... more friendly than editing /.flsynclient

Good progress.

I get a reboot when asking for a shutdown unless a save file is used.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5940
Location: Kentucky

PostPosted: Fri 23 Sep 2011, 13:18    Post subject:  

Quick first run of Slacko 4.99.6 B4 live pfix=ram on the Athlon XP box.Sound,internet and display (1440x900) all correct on initial boot.The new dialog displayed correctly here as well.
More testing and some installs later......it's time for lunch. Laughing
Back to top
View user's profile Send private message 
Tasgarth

Joined: 06 Oct 2008
Posts: 202
Location: France, Besancon

PostPosted: Fri 23 Sep 2011, 13:33    Post subject:  

aarf
Quote:
can't get to the bottom of this screen to select something to create pupsave.
can just hit return and it defaults to whatever.


CTRL-Left (mouse) to move the window ?
CTRL-w to close it

Last edited by Tasgarth on Fri 23 Sep 2011, 13:36; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5940
Location: Kentucky

PostPosted: Fri 23 Sep 2011, 13:34    Post subject:  

Went ahead an did a quick manual frugal install.New shutdown to create slackosave.3fs worked well and seems much quicker.
Back to top
View user's profile Send private message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Fri 23 Sep 2011, 14:22    Post subject:  

Tasgarth wrote:
aarf
Quote:
can't get to the bottom of this screen to select something to create pupsave.
can just hit return and it defaults to whatever.


CTRL-Left (mouse) to move the window ?
CTRL-w to close it
no. Alt+left mouse moves it but still cant see the last lines of text. Doesnt scroll. Doesnt resize.
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
Jades

Joined: 07 Aug 2010
Posts: 451
Location: Somewhere in Blighty.

PostPosted: Fri 23 Sep 2011, 14:33    Post subject:
Subject description: Mixed results with Netgear WN111v2 on B4
 

More testing on the Pentium D machine, this time with Slacko Beta 4.

Testing using a fresh Live CD install. The Netgear WN111v2 shows up as wlan0 after boots and the correct modules including ar9170usb are shown in the Kernel Modules list on HardInfo. Unfortunately I couldn't get it to connect to my router with either Network Wizard or pns-tool - both timing out in the 'Associate' phase.

I did, however, manage to get a working connection using Frisbee. In general wireless performance seems to be better than it was previously, at least for general web browsing. The connection drops out every now and again but Frisbee manages to reconnect. I can still hear interference but it isn't as bad as it was.

The driver pet for the DeskJet 720C that rcrsn51 brought to my attention also works on B4, and I managed to get it to print a test page from CUPS.

I can't comment on Pburn on that machine as it doesn't have a burner fitted but will try it on the K6 if I can get the damned machine running again.

Overall Slacko is making encouraging progress, but wireless performance on my setup still has some way to go to reach the standard set on Lupu.

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Core i5-4590, 8GB RAM, Radeon R9 270X. Slacko 5.7.0
Back to top
View user's profile Send private message Visit poster's website 
Brown Mouse


Joined: 09 Jun 2009
Posts: 450
Location: Tenerife Canary Islands

PostPosted: Fri 23 Sep 2011, 14:33    Post subject:  

Hi Micko

Had a few problems setting up a savefile.Maybe I wasn't patient enough and hit the button more that once and I got myself into a loop.i though it was going to create three savefiles at one stage. Very Happy

I also have problems with the volume slider non functioning(which is unusual for me).It wasn't until someone pointed it out in B3 that I checked.I have messed about a bit in 'full window' to no avail.Sometimes the volume control turns purple.

I'll keep an eye on how the testing is going but unfortunately an emergency has arisen and I must get back to the UK.

Good luck with it all.
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Fri 23 Sep 2011, 14:50    Post subject:  

Looks like gutenprint made it in after all.........
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
Jades

Joined: 07 Aug 2010
Posts: 451
Location: Somewhere in Blighty.

PostPosted: Fri 23 Sep 2011, 14:51    Post subject:
Subject description: Graphics driver missing from Slickpet
 

My Pentium D machine has an ATI Radeon X1650 Pro graphics card. Slickpet's drivers section recommends Xorg-High but clicking on the Xorg button generates a "Your package was not found in the database" error.

Can we have a newer version of Pidgin in Slickpet and PPM? It's up to v2.10.0 now, but we have to settle for 2.7.11. Also, if possible, can the new version be compiled i486 so I can use it on my K6?

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Core i5-4590, 8GB RAM, Radeon R9 270X. Slacko 5.7.0
Back to top
View user's profile Send private message Visit poster's website 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Fri 23 Sep 2011, 15:10    Post subject:  

Back to test Slacko for awhile. I do like puppee-blue jwm theme. Really great.

Touchpad problem is the same for me. Movement slowness needed to slide min speed to the 10, before I got some reasonable movement. Then I changed the xorg.conf Option "MinSpeed" "0.9", couple of X restarts and now the Flsynclient min speed can be positioned to the middle.
Hypersensivity is bad, just like in Lucid Puppy with 2.6.33.2 kernel. My palm resting in touchpad, causes all the text to be selected and then it autocuts it to the bits heaven. Ctrl + Z is needed all the time when I write this.

For me, kernel update was the solution with Lucid Puppy. 2.6.39.4 behaves well by the way.

Pmusic 2.1.1 works great, sound ok, net connection ok. Flash autoloads as it should.

Xf-prot fails in downloading: error expanding fp-Linux-i686-ws.tar.gz. Aborting.
Does it expect savefile to be created first ? Or maybe the connection and download just failed, the message flickers too quick for me, like most things in my life.

Okay, enough Ctrl + z for me.
Touchpad + slacko + Acer Aspire 5820TG does not still like each other. I just wonder if kernel update would fix some of touchpad problems. I have seen that happen with my laptop.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Fri 23 Sep 2011, 15:19    Post subject:  

Code:
syndaemon -K -d -i 0.3

testing the writing now, it looks like the text does not vanish now.
So...disabling the touchpad when writing works. It needs just that command to be placed to the /root/Startup as script and I can write with Slacko. Not bad !!!

Only problem is that the touchpad does not wake up back. Lol.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Fri 23 Sep 2011, 15:36    Post subject:  

Concerning fprot, I found this information from the Barrys blog: http://bkhome.org/blog/?viewDetailed=02493
Back to top
View user's profile Send private message 
mavrothal


Joined: 24 Aug 2009
Posts: 1808

PostPosted: Fri 23 Sep 2011, 16:41    Post subject:  

Hi Mick,
beta 4 looks good both on my VM and the XOs Wink

Tried guvcview-1.4.4 from the repo but did not work for me (as asking a ton of deps, some not in slacko and at the end failed). So I compiled 1.5.0 is slacko beta 4.
Get it from datafilehost if you want it. (md5sum: c1dd7ab49fb51deea6cf88bba9f7212e)
It also needs the portaudio, v4l-utils and jack, slackware packages to run in Slacko.
You may want to repackage it better as it has no dependencies in pet.spec

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 658
Location: In a field. England

PostPosted: Fri 23 Sep 2011, 17:01    Post subject:  

hi all

just a couple of things

when you 1st open ppm the slacko button is highlighted but it shows the page from slackware 13.37 official, if you swap to another repo and then back to slacko it corrects itself until you open the ppm again.

with fylsclient when I reboot to see changes (as told to do) the synaptics slow right down when the first run client opens after restart, then after about 30 seconds (approx) it returns to normal. (I agree with pemasu the initial speed is too slow) does anyone find the initial speed OK?

i like the new first shutdown/filesave but it is very yellow Cool
could the highlighted choices/buttons be lit blue to make them easier to see?

full and frugal install from the universal installer all OK

will keep testing

hope this helps

don
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Fri 23 Sep 2011, 17:05    Post subject:  

Stripe wrote:


with fylsclient when I reboot to see changes (as told to do) the synaptics slow right down when the first run client opens after restart, then after about 30 seconds (approx) it returns to normal. (I agree with pemasu the initial speed is too slow) does anyone find the initial speed OK?


don


That is just the time it takes to load your settings.

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 12 [179 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 10, 11, 12 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0960s ][ Queries: 12 (0.0082s) ][ GZIP on ]