Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 17:39
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
PSIP32 not working on Lupu 5.2.8
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
WB7ODYFred


Joined: 13 Dec 2008
Posts: 104
Location: Oregon & Washington

PostPosted: Sun 18 Sep 2011, 21:48    Post_subject:  PSIP32 not working on Lupu 5.2.8
Sub_title: Audio Part did not work for me During Music Test
 

Hello All, James Bond can someone PM a link to get sources so that I can compile on 32 bit platform Lupu 5.2.8. I can find the pjsua sources at http://www.pjsip.org/pjsip/docs/html/group__PJSUA__LIB.htm, but need the James Bond graphic script code. modifications.

Looking to Help compile a working PSIP32, PSIP32 Audio did not work for me today.

0.26 PSIP vesion worked well in test with Caneri this evening. I typed and he talked. Thanks everybody, I really enjoyed PSIP, again

I have been a computer programmer and can compile.

Fred Finster

1.) psip32 no audio for me.
2.) I hit the Red Offline , button with out any initial configuration setup and it just died with no error message. Maybe need to catch this condition James Bond and flag an error. me just testing what if you don't confiugre and hit the RED OFFLINE button. After configuing account IPTEL.ORG info, hitting RED button, gave a message "scanning" and then pop up the Green button everything good to go.

Fred Finster
wb7odyfred@iptel.org
wb7odyfred@ekiga.net

email wb7odyfred@yahoo.com or Private Mail here to wb7odyfred.
Very Happy
Back to top
View user's profile Send_private_message 
jamesbond

Joined: 26 Feb 2007
Posts: 2230
Location: The Blue Marble

PostPosted: Wed 21 Sep 2011, 06:33    Post_subject: Re: PSIP32 not working on Lupu 5.2.8
Sub_title: Audio Part did not work for me During Music Test
 

WB7ODYFred wrote:
2.) I hit the Red Offline , button with out any initial configuration setup and it just died with no error message.
Fixed in commit [e5884f253e].
_________________
Fatdog64, Slacko and Puppeee user. Puppy user since 2.13.
Contributed Fatdog64 packages thread
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0402s ][ Queries: 11 (0.0034s) ][ GZIP on ]