Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 20 Apr 2014, 06:35
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Dpup Exprimo 5.X.3.1.10.3 SMP multicore optimized version
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 30 of 70 [1047 Posts]   Goto page: Previous 1, 2, 3, ..., 28, 29, 30, 31, 32, ..., 68, 69, 70 Next
Author Message
jpeps

Joined: 31 May 2008
Posts: 3219

PostPosted: Mon 16 Jan 2012, 19:57    Post subject:  

pemasu wrote:
Hah. Good to know. I didnt even remember anymore that it was non-compliant with previous versions.
I should have sfs_load 1.3 preinstalled ?
Thanks.


1.3 works well, but the one you have does also. What didn't work is my installed version of 1.1 (I didn't think to look at the menu first Smile )
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5458
Location: Finland

PostPosted: Tue 17 Jan 2012, 08:32    Post subject:  

jpeps. You have rox right-click for sfs_load also, as you have many other rox right clicks. I have sfs_load 1.3 preinstalled. Checked that one.
Back to top
View user's profile Send private message 
jpeps

Joined: 31 May 2008
Posts: 3219

PostPosted: Tue 17 Jan 2012, 13:18    Post subject:  

pemasu wrote:
jpeps. You have rox right-click for sfs_load also, as you have many other rox right clicks. I have sfs_load 1.3 preinstalled. Checked that one.


Nice! I also like the gHasher. I don't know if its the gconf fix, but everything is really snapping....like on supercharge. I'm having fun with this.
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 430
Location: GERMANY

PostPosted: Wed 18 Jan 2012, 12:45    Post subject:  

Hi folks !

Here is something which looks quite interesting .

Compressing RAM with zRam .

I am not a a Linux expert but maybe someone more skilled can use this idea to make use of it in Puppy or elsewhere .
http://weirdfellow.wordpress.com/2011/05/04/compressed-ram-with-zram/
Back to top
View user's profile Send private message 
mill0001

Joined: 01 Feb 2007
Posts: 373
Location: "People's Republik of Kalifornia"

PostPosted: Thu 19 Jan 2012, 23:40    Post subject:  

Hi Pemasu, I'm having a problem to make Nvidia driver work properly. I tried Shinbar's sfs and also downloaded the kernel stuff and sqeeze devx sfs and compiled the driver in my box. In both cases glx fails to work for me. I'm running an AMD quad core, with 2 gigs of ddr3 ram. Using a geforce gts-250 video card with 1 gig memory. Any suggestions on how to fix this?
Back to top
View user's profile Send private message 
jpeps

Joined: 31 May 2008
Posts: 3219

PostPosted: Thu 19 Jan 2012, 23:51    Post subject:  

bcrypt-gui doesn't seem to be working properly. The password entry boxes aren't available.

oh..I see what it's doing; it's working! (might be more intuitive do see hidden characters).
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Fri 20 Jan 2012, 00:06    Post subject:  

Here's the slacko bcrypt gui patch for gtkdialog >-=0.8.0
bcrypt_gui.gz
Description  gunzip, set exec permissions, move to ./usr/sbin overwriting old version
gz

 Download 
Filename  bcrypt_gui.gz 
Filesize  2.3 KB 
Downloaded  80 Time(s) 

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2385
Location: Japan

PostPosted: Fri 20 Jan 2012, 00:11    Post subject: Nvidia driver  

mill0001 wrote:
I'm having a problem to make Nvidia driver work properly.

Have you tried the nvidia-glx-sdl-290.10-1.sfs?
  1. Run the dpup with RAM mode(without pupsave).
  2. Load the nvidia-glx-sdl-290.10-1.sfs.
  3. Run xorgwizard. Auto probe the driver and select suitable screen size.

What happens?

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
mill0001

Joined: 01 Feb 2007
Posts: 373
Location: "People's Republik of Kalifornia"

PostPosted: Fri 20 Jan 2012, 02:08    Post subject:  

Hi Shinobar, Yes, that is the sfs that I tried. I will try running it with out the save file and report back shortly. Thank you.

Edit : Posting from 5x10 now. Running in ram, no save file.Loaded sfs as directed using sfs load on the fly. Ran "glxgears" command in terminal. See screenie. Got "glxgears, command not found" from Bash. Still have no clue as to why it doesn't work. Works fine in several other puppies. Any other steps to take to track this bug down? Thank you very much, Lee
ss-2.jpg
 Description   
 Filesize   72.39 KB
 Viewed   146 Time(s)

ss-2.jpg

Back to top
View user's profile Send private message 
jpeps

Joined: 31 May 2008
Posts: 3219

PostPosted: Fri 20 Jan 2012, 03:03    Post subject:  

01micko wrote:
Here's the slacko bcrypt gui patch for gtkdialog >-=0.8.0


Thanks....that's better!
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5458
Location: Finland

PostPosted: Fri 20 Jan 2012, 03:12    Post subject:  

Thanks 01micko. Bcryt_gui seems to be woof script. So...I have placed compliant script to zzdpup-utilities pet which overwrites the woof one. Will be in next update.
Yeah...woof could be new gtkdialog version compliant straight away for scripts.
Back to top
View user's profile Send private message 
jpeps

Joined: 31 May 2008
Posts: 3219

PostPosted: Fri 20 Jan 2012, 05:34    Post subject:  

Why not just replace it? In the event someone deletes the new copy, and them decides to restore by deleting the whiteout...the copy they will get is the dysfunctional one.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Fri 20 Jan 2012, 05:46    Post subject:  

jpeps, what pemasu does does actually replace the original woof file(s) before the main sfs is built, I have the same thing in slacko.

pemasu, for some reason Barry is reluctant and persists in keeping old gtkdialog3. I dismissed it in slacko 5.3 alphas along with gtkdialog2, awhile ago now.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
jpeps

Joined: 31 May 2008
Posts: 3219

PostPosted: Fri 20 Jan 2012, 06:00    Post subject:  

ah..sorry, misread it. I thought there were issues with some gtkdialog3 apps.
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2385
Location: Japan

PostPosted: Sat 21 Jan 2012, 00:47    Post subject:  

mill0001 wrote:
Ran "glxgears" command in terminal. See screenie. Got "glxgears, command not found" from Bash.

The 'glxgears' is not contained in the nvidia-glx-sdl-290.10-1.sfs, but in the 'mesa-utils' package available from the Debian squeeze repository.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 30 of 70 [1047 Posts]   Goto page: Previous 1, 2, 3, ..., 28, 29, 30, 31, 32, ..., 68, 69, 70 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0753s ][ Queries: 12 (0.0160s) ][ GZIP on ]