Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 28 Aug 2014, 03:11
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko B2
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 16 [234 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 14, 15, 16 Next
Author Message
sszindian


Joined: 24 Apr 2010
Posts: 601
Location: Pennsylvania U.S.

PostPosted: Mon 05 Sep 2011, 20:58    Post subject: Bata-2  

Bata 2

Although not extensively tested as yet,

Previous problem with bata-1 where my screen resoulation of 1400x900 wouldn't configure properly and top icons were half-hidden off-screen is fixed with Bata-2 but icons now seem to have an ever-so-slight oblong to them, liveable though!

Bata-2 graphic-display (both text and graphics) appear 'Fuzzy and very Light' (very hard to spend any time trying to read) compared to the old original Spup's which were crystal clear and much darker.

Tried several configurations with fonts especially and improved reading somewhat but it isn't what it should be by any means!

More later as we test .....

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
sfoster


Joined: 12 Jun 2010
Posts: 42
Location: Southern California, USA

PostPosted: Mon 05 Sep 2011, 21:01    Post subject: Xorg issue solved!  

I just wanted to report that this Puppy solved my Xorg issues! I have restarted X twice on my Dell D610... no issues!In fact, I haven't seen any problems yet. I also forgot to mention last time that the previous beta was the first release of puppy where DVD menus worked for me in Gnome-Mplayer. Still working great in this release too!
--S
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2455
Location: Texas, USA

PostPosted: Mon 05 Sep 2011, 21:08    Post subject:  

Hi 01micko,

Great! Frugal installation working great on two computers. Both booted flawlessly, one with Nvidia graphics, the other with ATI. Everything checked works. Didn't bother with Abiword since I always use OOO or LibreOffice. The Dell with ATI card uses wireless and it connected fine to internet. In fact, I'm posting from it. I really like your new icon set.

I did install my usual software and it all worked properly, including your Nvidia 280.13 pet.

My only disappointment is peasyscan, which works, however, I prefer gimp with xsane. Using ppm, I was unable to get it to work from the slackware repo.

Cheers,
Jim
image-1.jpg
 Description   
 Filesize   29.67 KB
 Viewed   952 Time(s)

image-1.jpg

Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9058
Location: Stratford, Ontario

PostPosted: Mon 05 Sep 2011, 22:32    Post subject:  

I tried to compile some packages, but the devx_slacko_4.99.4.sfs seems to be missing some things, like libpng and gtk+.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5721
Location: Kentucky

PostPosted: Mon 05 Sep 2011, 23:54    Post subject:  

Did another manual frugal install on the old P3 test box...... all looking good so far.
Back to top
View user's profile Send private message 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Tue 06 Sep 2011, 00:13    Post subject:  

full install of slacko B2 on ext4 partition

auto connect to internet ok
sound ok
xorg to desktop 1024x768 ok
firewallstate ok

everything looking good

majorfoo
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9058
Location: Stratford, Ontario

PostPosted: Tue 06 Sep 2011, 00:21    Post subject:  

Jim1911 wrote:
I prefer gimp with xsane. Using ppm, I was unable to get it to work from the slackware repo.

I found an Xsane package that had been compiled against Gimp. But it also needed libnetsnmp and libv4l. I tracked those down and it worked.
Back to top
View user's profile Send private message 
Icyos


Joined: 28 Jun 2011
Posts: 92
Location: UK

PostPosted: Tue 06 Sep 2011, 03:04    Post subject:  

rcrsn51 wrote:
Jim1911 wrote:
I prefer gimp with xsane. Using ppm, I was unable to get it to work from the slackware repo.

I found an Xsane package that had been compiled against Gimp. But it also needed libnetsnmp and libv4l. I tracked those down and it worked.


Yes but the question is should you have to? On a full release all major basic software should work out the box, if you provide seamonkey as the web browser then Flash & Java should be pre installed?

See what I am saying Smile

I hope we can move towards this as a release otherwise what is being released is just a bare bones operating system in which some software will work and some will not. If we want the masses to use Puppy then please consider this, if not please ignore me Smile

_________________
Come to me TUBE : Icyos Puppy Linux YouTube
Puppy Slacko 5.31 Addict - Use With Caution.
icyos@hotmail.co.uk - MSN Me
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
01micko


Joined: 11 Oct 2008
Posts: 7794
Location: qld

PostPosted: Tue 06 Sep 2011, 04:00    Post subject:  

rcrsn51, Jim1911, et al.. Xsane will be included in the final. . insane of me to leave out Wink

majorfoo.. glad it works for you Smile

James C.. thanks as always for report.. when am I going to break your stuff? [ Laughing ]

sfoster.. thamk Kevin DeKorte (gnome-mplayer lead developer) for the DVD menu stuff.. he listens to our bug reports Smile

sszindian.. thanks for being a faithful tester.. may I ask you to run the typical graphics test I ask all users to run? ..
Code:
lspci -nn|grep -i vga
.. just to get an idea of your graphics chip Wink

Lobster.. I have some Q's for you.. more in PM

Jasper.. thanks for positive feedback, anything bad be sure to report Wink

MHHP.. FYI seamonkey-2..3 is compiled by me, for size as you may have guessed, no updates and such are guaranteed to work (says so on moz site). Wrong IMO, why shouldn't lang packs work? Confused ..anyways.. lets hope SM get it together! (in one way or another Wink )
Also.. about Bro(k)ok(en)dale [ Laughing ].. I didn't test mine yet but I bet it's a mixed bag.. interestingly.. i915 modeset=1 should be the default! (yep, just checked /etc/modprobe.d/i915.conf). I better test mine eh? (though on reading thru I think JonT's is ok.. Rolling Eyes Confused .. should I give up? ..or blame the driver.. sheesh.. I guess I recompile i915!)

zigbert.. hmm.. yes, perhaps the description should say where you get what you need for those offending sfs.. good point! rest is academic, thanks.

JonT.. Yay!.. some silly bit of code actually worked (re flloopfix).. can't wait til I hear DaveS report on that one! (should work Wink )

Béèm, first, I have recompiled a dozen times dhcpcd.. I haven't a problem with stable connection, though in lupu from time to time I did .. (I do that much dev/testing it's difficult to pinpoint exactly which version I had problems with in Lupu). Please, do not think issues get ignored (I bet don570 thinks I am ignoring his sound issue from 312.37.. Wink .. no I have an idea about that..). Please keep reporting issues, no matter how trivial they seem.

jim3630.. I will report to Barry, SNS is his app and he can see the diag, else I'll try to fix it myself. While Frisbee is nice I can't fix it, I haven't the time, and not being a default app (my choice, for better or worse) then something should be working for you and other victims of Broadcom. I hear you. (rerwin? little help? Smile )

Sage.. Fantastical? Surely thou jest! Laughing

Jades.. little help needed on the HP printer issue.. TIA

Brown Mouse.. it is intentional to leave Xorgwizard in.. but may be reverted.. the reason it was put back in was for synaptics touchpads.. but I may have found a way to avoid that issue.. we'll see. Sorry about the nvidia flash issue (tho you said nothing).. it's out of my hands! Rolling Eyes

ah nooby, our perennial noob! It is the intention to offer Openbox and FBpanel as quick alternatives to JWM which I think is your issue with your screen resolution. DaveS has made some nice packages, I have been too lazy/busy to upload and include to PPM as yet. I'll let you know by PM when it's done.

DaveS.. that bloody xcompmgr issue!!! Is your HW on the blink? No one else reports it (I saw it when xcb was broke, but then was fixed) , however, perhaps no one else uses it! Please work with me on this one.

All else, there is a pet in PPM that allows transparency called "xcompmgr_startup". Try it, report success, failure, or odd behaviour.

lcyos.. I am quotimg you here.. "On a full release all major basic software should work out the box, if you provide seamonkey as the web browser then Flash & Java should be pre installed?

....Ok.. why? Flash is proprietary, crap and designed for Windows ..and not necessary. Java is increasingly becoming bloated and and owned by a company not interested in open source ..[Oracle]. Rebuttal?

Cheers everybody,






[

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Tue 06 Sep 2011, 04:06    Post subject:  

Oh Bl*dy 'Ell.... gparted works Smile Messed around trying to get that to work in Spup1 for ages... then something reported trouble was a kernel issue Sad
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4782
Location: GB

PostPosted: Tue 06 Sep 2011, 04:18    Post subject:
Subject description: scope for enhancement or am I doing something wrong?!
 

Catch 22. Mostly, package managers now auto d/l dependencies along with principal app files. This isn't the case for Slacko from non-pet sources. Bit of a pain. When I tried to install Claws, it recognised it in the Salix repo but required another 12 dependencies, one of which was broken. Each of those claimed to need a vast complement of their own (which I ignored!). Probably incomers and, indeed, users aren't going to bother with all this messing around? It tends to compromise the amazing speed and simplicity usually associated with Slack-based distros. But I still like this offering immensely...
But, surprised to find that the Wary .pet for EudoraOSE works!
Back to top
View user's profile Send private message 
Icyos


Joined: 28 Jun 2011
Posts: 92
Location: UK

PostPosted: Tue 06 Sep 2011, 05:43    Post subject:  

Hi

because without Java and Flash installed a whole ton of websites wont work, and the user then has to go install em Smile

_________________
Come to me TUBE : Icyos Puppy Linux YouTube
Puppy Slacko 5.31 Addict - Use With Caution.
icyos@hotmail.co.uk - MSN Me
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 06 Sep 2011, 06:03    Post subject:  

Icyos you make me curious. I will reboot into Slacko II and see if flash works on youtube. I have not downloaded it. I am a noob and fail at such advanced things Smile

I get back here within 10 minutes and report if flash did work ok

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
Icyos


Joined: 28 Jun 2011
Posts: 92
Location: UK

PostPosted: Tue 06 Sep 2011, 06:12    Post subject:  

nooby wrote:
Icyos you make me curious. I will reboot into Slacko II and see if flash works on youtube. I have not downloaded it. I am a noob and fail at such advanced things Smile

I get back here within 10 minutes and report if flash did work ok


Hi great but this is my whole point you should not have to download flash it should be installed allready Smile

_________________
Come to me TUBE : Icyos Puppy Linux YouTube
Puppy Slacko 5.31 Addict - Use With Caution.
icyos@hotmail.co.uk - MSN Me
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 06 Sep 2011, 06:17    Post subject:  

I made use of the 499-4 iso so the latest version and if one click on Browse and accept that SeaMonkey starts up and if one are patient and do nothing then a small popup ask if one wants Flash and if one accept to get flash then it automatically install the latest version and one shut down and restart and it just work on youtube.

I am in Slacko II now the 499-4 version

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 16 [234 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 14, 15, 16 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0925s ][ Queries: 12 (0.0053s) ][ GZIP on ]