Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Apr 2014, 18:09
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
[OLD]mtpaint 3.44.03 - March 2012
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [22 Posts]   Goto page: Previous 1, 2
Author Message
don570


Joined: 10 Mar 2010
Posts: 3075
Location: Ontario

PostPosted: Fri 30 Dec 2011, 12:57    Post subject:  

Charlie wrote:
Here (slacko 5.3 + xf86-input-wacom-0.11.1 driver) , the wacom tablet won't work 100%
with versions 3.34.78 and 75: no problem with 3.34.63.



To Charlie...
I did what you suggested and put wacom .drv files in my wacom pets
and this made the my slacko wacom version work. I got the file from your package.
Where did you get the wacom .drv file?

I haven't had any problems with mtpaint 3.34.78. You have a different
tablet than mine. Is it serial rather than USB? That might
explain the problem, since to the wacom engineers serial tablets
are dead technology so they probably don't do enough testing
of their source package.

I'm doing some mtpaint tutorials recently and mtpaint 3.34.78
has been working fine.

You should try compiling it yourself with the 'default' configuration.
You can try the latest Exprimo which has mtpaint 3.34.78 inside

http://smokey01.com/pemasu/DpupSqueeze5X/DpupExprimo5X103SMP/

I appreciate your reports.
_____________________________________________________
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3075
Location: Ontario

PostPosted: Tue 03 Jan 2012, 16:10    Post subject: New version of mtpaint 3.40  

Availalble at first post- New version of mtpaint 3.40

It works well with wacom Bamboo tablet.

I haven't found any bugs and it works on wide number of
Puppies including slacko and Lucid puppy.

But avoid using it on Lighthouse 503 by Tazoc

It was compiled on Lighthouse 443
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 3792
Location: Gatineau (Qc), Canada

PostPosted: Wed 04 Jan 2012, 11:41    Post subject:  

Many thanks for this new version! And Happy New Year!
_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
don570


Joined: 10 Mar 2010
Posts: 3075
Location: Ontario

PostPosted: Tue 24 Jan 2012, 15:30    Post subject: New handbook for mtpaint 3.40  

New handbook for 3.40 is available here as a pet package.
I have corrected the pinstall script so
that there is a warning to not install with mtpaint running.
http://www.datafilehost.com/download-c89e4447.html

___________________________________________

I looked at the the manual and it has been changed quite a bit.
I need to sit down and read it again.
But arrowheads still aren't explained very well. Crying or Very sad

http://mtpaint.sourceforge.net/handbook/en_GB/chap_B.html

Here's what was changed.
Code:

December 2011 - Edition 3.40 (by Dmitry Groshev)

Updates to sections 3.2.7, 3.3.1, 3.3.2, 3.3.8, 3.5.4, 3.5.6, 3.5.7, 4, 4.1, 5.3, 5.6, 6.5, 6.6.5, 7.1, 7.1.1, 9, 9.1, 9.3.3, A.4.1, A.5, A.6.3, A.6.4, A.7.
Rewrite of sections 4.1, A.1.
Sections 2.4.5, 3.3.9, 3.3.10, 5.7, 6.10, 6.10.1 added.
Sections A.1.1, A.1.2 removed.


_________________________________________________
Back to top
View user's profile Send private message 
stu90


Joined: 25 Feb 2010
Posts: 1401
Location: England. Dell Inspiron 1501. Dpup

PostPosted: Thu 26 Jan 2012, 10:29    Post subject:  

Portable application of mtpaint 3.40 for testing - no installation needed, after download just make the file executable and click on it to run.
http://dl.dropbox.com/u/3009188/mtPaint

(please do not try to strip this file as it is not the correct file type for this operation)
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3075
Location: Ontario

PostPosted: Sat 03 Mar 2012, 13:40    Post subject: new version  

There's a new version of mtpaint 3.44.03

I upgraded to version 3.44.03.

I didn't notice any new features after testing it for a few hours,

but it's very good. I recommend it highly.

____________________________________________________
Back to top
View user's profile Send private message 
charlie6

Joined: 30 Jun 2008
Posts: 936
Location: South of Belgium

PostPosted: Sun 01 Apr 2012, 07:01    Post subject:  

Hi,
again many thankX for this new version !
works nice on Exprimos flavours with corresponding wacom input drivers !

Just to mention this:
while editing a drawing, if the UNDO/REDO function seems not being enabled (yellow «undo/redo arrows» keep grey), just go in Menu/Image/Preferences, or press Ctrl-P, and, there, in the "General" thumbnail, just increase the value in the 1st field "Maximum memory used for undo buffer".
(this occurs on rather large files).
(I spent about one afternoon verifying dependencies and so on, to at least find out something somewhat ... trivial !)

Cheers
Charlie
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [22 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0522s ][ Queries: 12 (0.0049s) ][ GZIP on ]