Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 00:31
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
YouTube unsupports SeaMonkey 1.1.18
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 2 Posts_count   Goto page: 1, 2 Next
Author Message
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Thu 25 Aug 2011, 20:09    Post_subject:  YouTube unsupports SeaMonkey 1.1.18
Sub_title: EDIT: And Bruce B has a fix...read on:
 

IE 5.5 was almost 10 years old when YouTube (owner: Google) unsupported it in spring 2010. And they gave several weeks of advance notice.

SM 1.1.18 was unsupported immediately about two days ago.
It's only 2 years old!

I smell a conspiracy! Twisted Evil
Are Google and M$ shacking up? Evil or Very Mad

Edited_time_total
Back to top
View user's profile Send_private_message 
harii4


Joined: 30 Jan 2009
Posts: 444
Location: La Porte City, IA , U.S.A.

PostPosted: Thu 25 Aug 2011, 20:31    Post_subject:  

Its only time - before they drop Firedog (firefox) 3.6
Which is the newest one that will work in the puppy 3 series. Confused
oh google me

_________________
3.01 Fat Free / Fire Hydrant featherweight/ TXZ_pup / 431JP2012
----------------------------------------------------------------------------------------
Peace and Justice are two sides of the same coin.
Back to top
View user's profile Send_private_message Visit_website 
AF Branden


Joined: 15 Sep 2009
Posts: 175
Location: United States, WA

PostPosted: Thu 25 Aug 2011, 23:47    Post_subject:  

Lets all send a letter Laughing :

http://www.anybrowser.org/campaign/abletters.html

_________________

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5933
Location: Kentucky

PostPosted: Fri 26 Aug 2011, 03:15    Post_subject:  

It may be unsupported.....but at least videos still play....
seamonkey 1.1.18.png
 Description   
 Filesize   191.02 KB
 Viewed   1182 Time(s)

seamonkey  1.1.18.png

Back to top
View user's profile Send_private_message 
AF Branden


Joined: 15 Sep 2009
Posts: 175
Location: United States, WA

PostPosted: Fri 26 Aug 2011, 03:36    Post_subject:  

Yea, I guess thats whats important. They even still work in SM 1.1.11.
_________________

Back to top
View user's profile Send_private_message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Fri 26 Aug 2011, 23:02    Post_subject:  

AF Branden wrote:
Quote:
They even still work in SM 1.1.11.

I tried YouTube with SM 1.1.11 (Puppy Linux 4.1.2) last week.
At that time, it was still fully supported.
They may have cut off all SM 1.x series at the same time.
Anyone with SM 1.1.19 could verify this.

Quote:
Lets all send a letter Laughing :

How about a manifesto? Twisted Evil
Back to top
View user's profile Send_private_message 
AF Branden


Joined: 15 Sep 2009
Posts: 175
Location: United States, WA

PostPosted: Sat 27 Aug 2011, 00:07    Post_subject:  

I downloaded 1.1.19 and tried it. Looks like your right its no longer supported.
_________________

Back to top
View user's profile Send_private_message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Sat 27 Aug 2011, 04:09    Post_subject:  

Thanks for checking!
(I have dial-up, so larger downloads are a pain in the ass.)
Back to top
View user's profile Send_private_message 
Bruce B


Joined: 18 May 2005
Posts: 11131
Location: The Peoples Republic of California

PostPosted: Sat 27 Aug 2011, 07:29    Post_subject:  

It should work if you spoof the user agent. Do you want help with this?

~

_________________
New! Puppy Linux Links Page
Back to top
View user's profile Send_private_message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Sat 27 Aug 2011, 19:30    Post_subject:  

Thanks, Bruce...but I really don't understand your statement.
Are you referring to download speed, or YouTube?
Back to top
View user's profile Send_private_message 
AF Branden


Joined: 15 Sep 2009
Posts: 175
Location: United States, WA

PostPosted: Sat 27 Aug 2011, 19:39    Post_subject:  

Hes referring to youtube, the user agent tells websites what browser you are using. No need to tamper with it though, youtube works fine, just gives a message on visit saying the browser is unsupported.
_________________

Back to top
View user's profile Send_private_message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Sat 27 Aug 2011, 20:18    Post_subject:  

Ahhh...thanks.
Spoofing directions might be helpful, as it's probably just a matter of time before YouTube cuts SM 1.x off completely.
Back to top
View user's profile Send_private_message 
Bruce B


Joined: 18 May 2005
Posts: 11131
Location: The Peoples Republic of California

PostPosted: Sun 28 Aug 2011, 00:24    Post_subject:  

The only way a website knows your OS or Browser is by the user agent the browser sends it and it can be modified by the user with software such as the addon below.

https://addons.mozilla.org/en-US/seamonkey/addon/user-agent-switcher/

This is the user agent for Puppy / Firefox 3.6 which YouTube accepts
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

User Agent from JavaScript (the same)
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

You can customize your user agent and check it at:

http://browserspy.dk/useragent.php


FYI also YouTube doesn't seem to require JavaScript or Cookies for most usage.

~

_________________
New! Puppy Linux Links Page
Back to top
View user's profile Send_private_message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Mon 29 Aug 2011, 00:18    Post_subject:  

All of a sudden, my browser's supported again. Smile
Wow, how did that happen? Wink
(Thanks, Bruce!)
Back to top
View user's profile Send_private_message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Sat 08 Oct 2011, 03:53    Post_subject:  

harii4 wrote:
Quote:
Its only time - before they drop Firedog (firefox) 3.6
Which is the newest one that will work in the puppy 3 series. Confused

This just in:
running latest Seamonkey versions in Puppy 3.01 (portable)
http://www.murga-linux.com/puppy/viewtopic.php?t=72354
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 2 Posts_count   Goto page: 1, 2 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0665s ][ Queries: 12 (0.0047s) ][ GZIP on ]