Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Apr 2015, 14:04
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Fatdog64-520RC2
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 5 of 5 Posts_count   Goto page: Previous 1, 2, 3, 4, 5
Author Message
8-bit


Joined: 03 Apr 2007
Posts: 3416
Location: Oregon

PostPosted: Sun 11 Sep 2011, 03:21    Post_subject:
Sub_title: wifi rtl8192se driver fails
 

I have a Toshiba Satellite laptop 64 bit system.
Hardinfo shows my wireless device as a Realtek rtl8192se rev B
But when I use the connection wizard and load that module, it tells me no new interfaces found.
I also inadvertently blacklisted my wired port driver, but did not save settings so I guess I am safe there.
I booted from CD with fatdog pfix=ram.

But to get on to my question.
Has the rtl8192se wireless driver been tested?
What can I do to try to set it up manually?

I know not to try to use a 32bit system driver.
I posted this in the wrong place as I have Fatdog 64bit 520 final.
But I still need help with this.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 5 of 5 Posts_count   Goto page: Previous 1, 2, 3, 4, 5
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0358s ][ Queries: 12 (0.0041s) ][ GZIP on ]