Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Nov 2014, 07:31
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 177 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 175, 176, 177, 178, 179, ..., 188, 189, 190 Next
Author Message
zigbert


Joined: 29 Mar 2006
Posts: 5785
Location: Valåmoen, Norway

PostPosted: Tue 12 Nov 2013, 19:48    Post subject: Re: ASUS DESKTOP
Subject description: LUPU 528-6
 

Volhout wrote:
1/ pMusic does not play my CD's, it gives an error: "pEqualizer not installed".
Got it


Thank you
Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5785
Location: Valåmoen, Norway

PostPosted: Tue 12 Nov 2013, 20:15    Post subject:  

Volhout
Tested pMusic 4.2.0 without pEqualizer, and playing audio-CD works for me.

Can you describe more in detail how you got this error.


Thank you
Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
Volhout


Joined: 28 Dec 2008
Posts: 409

PostPosted: Wed 13 Nov 2013, 02:16    Post subject: pMusic
Subject description: audio CD
 

Good morning Zigbert,

method used:
- insert CD. Drive , drive spins a bit to recognise the disk. No automatic start pMusic.
- select CD player/ripper from menu (pMusic)
- it starts pMusic 4.1.1 (The iso contains pMusic 4.1.1, I did not upgrade to 4.1.2 or 4.2.0))
- pMusic shows my CD index, so reads the disk.
- progress bar advances, so it is playing the CD, but no sound
- checked Retrovol, but CD is enabled, and CD volume up.
- when i click on the button with the loudspeaker, I get a popup.
- in the text box of the popup is the warning "pEqualizer not installed".

Does this help in any way ?

Volhout
Back to top
View user's profile Send private message 
zigbert


Joined: 29 Mar 2006
Posts: 5785
Location: Valåmoen, Norway

PostPosted: Wed 13 Nov 2013, 07:34    Post subject:  

Volhout
Yes it helps.

pEqualizer is not installed, so there is no equalizer-sliders, but still there is a volume/balance slider. If the volume slider doesn't give any effect, please press the config-button above the slider which lead you to sound settings.

By default, pMusic uses the 'Master' channel, which is the most common. But you should choose the correct channel from the list. If this is not straighforward, run 'alsamixer' to get the complete picture. Note! In some cases the system starts with the volume set to 0%, and you have to test to find the correct channel.


Good luck
Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
Volhout


Joined: 28 Dec 2008
Posts: 409

PostPosted: Wed 13 Nov 2013, 16:52    Post subject: pEqualizer not installed  

Dear Zigbert,

I tried what you suggested. In selection of sound card I could choose to tie directly into the SIS sound chip (or auto). That did not work though. Still no sound (after the change pMusic restarted). But even when it would have worked it would not be my preference, since that disables sound from other sources at that moment. (that warning is in the help text).

If I use the CD player function, I listen to my CD's while I browse the web. And I do want audio from the browser once in a while.

I would prefer if pEqualizer would be integrated, or a bypass is found that ties into the normal sound channels in a way it can be mixed.

Appart from that I noticed that after toying with pMusic for a while I have (in LXTaskManager) 7 entries (1.3Mbyte size, 0% CPU) called "func player". Is this something from pMusic that is not correctly killed when stopping pMusic ? I did not start any other player I know of.

Best regards,

Volhout.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5373
Location: Charleston S.C. USA

PostPosted: Wed 13 Nov 2013, 18:02    Post subject:  

While testing Opera browser I got this message.

What do I do now Confused
Last_Page_Of_The_Internet.jpg
 Description   
 Filesize   14.2 KB
 Viewed   627 Time(s)

Last_Page_Of_The_Internet.jpg


_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5373
Location: Charleston S.C. USA

PostPosted: Thu 14 Nov 2013, 00:23    Post subject:  

zigbert,

Any chance this could be cause of problem that Volhout is having with Pmusic 4.1.1?

From change log of Pmusic 4.2.0
Bugfix: Use progress slider stops the audio playing.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
zigbert


Joined: 29 Mar 2006
Posts: 5785
Location: Valåmoen, Norway

PostPosted: Thu 14 Nov 2013, 11:58    Post subject:  

bigpup wrote:
zigbert,

Any chance this could be cause of problem that Volhout is having with Pmusic 4.1.1?

From change log of Pmusic 4.2.0
Bugfix: Use progress slider stops the audio playing.
It could
_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
rerwin


Joined: 24 Aug 2005
Posts: 1536
Location: Maine, USA

PostPosted: Fri 15 Nov 2013, 07:38    Post subject: Lucid Pup 5.2.8.6-20131114  

I have uploaded 5.2.8.6 to add the changes discussed since 20131028. I may not have time this morning to complete my announcement details, but want to get the new versions available for those waiting for it. Here is where the link to the download site is:
http://www.murga-linux.com/puppy/viewtopic.php?p=726108#726108

The main improvements are pburn and pmusic versions 4.2.0 and the pfbpanel control heavily reworked by radky and me. Details as I get the time.

The LibreOffice version is now 4.1.3 and java runtime is 1.7.0.45. The uploaded versions of those SFS files are "remasterable", in that they contain their list of included /root, /etc & /var files, needed by the remaster script for reliable inclusion in the remaster result. They are provided as options to add to the lupu and lupumini ISO files. They are already part of the lupuplus and lupulibre ISO files.

As before, please report anything that seems not quite right. But I want to freeze further upgrades that are not critical. Thanks for working with me on this project. Now I can start on the new thread for 5.2.8.6.
Richard

Last edited by rerwin on Fri 15 Nov 2013, 10:48; edited 1 time in total
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2154
Location: Ontario Canada

PostPosted: Fri 15 Nov 2013, 10:18    Post subject: Re: Lucid Pup 5.2.8.6-20131114  

rerwin wrote:

As before, please report anything that seems not quite right. But I want to freeze further upgrades that are not critical. Thanks for working with me on this project. Now I can start on the new thread for 5.2.8.6.
Richard

Roxterm gives an error and exits, I can't get urxvt to run either.

EDIT:
A reboot has fixed it somehow.

EDIT:
It's working well, I installed Firefox 25.1 and Seamonkey 2.22
screenshot.jpg
 Description   
 Filesize   65.59 KB
 Viewed   343 Time(s)

screenshot.jpg

screenshot2.jpg
 Description   
 Filesize   43.11 KB
 Viewed   337 Time(s)

screenshot2.jpg

Back to top
View user's profile Send private message 
keniv

Joined: 06 Oct 2009
Posts: 200
Location: Scotland

PostPosted: Fri 15 Nov 2013, 17:25    Post subject:  

Downloaded new 5286 iso. Manual frugal install to hd and booting with grub. Did not get the problems with the terminals reported by billtoo. Installed the following packages.

Xorg_High-1.1-Lucid
flashplayer10-10.3.183.90
opera_11.64.1403_i386 (deb package)
get_iplayer2.80_4
VLC-1.0.6-Lucid

Made changes mentioned previously. Every thing is working I have tried.

Regards,

Ken.
Back to top
View user's profile Send private message 
radky

Joined: 02 May 2010
Posts: 466

PostPosted: Fri 15 Nov 2013, 18:56    Post subject:
Subject description: Pfbpanel-0.4 (configuration module for fbpanel)
 

official announcement pending
Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 924
Location: London, England

PostPosted: Sat 16 Nov 2013, 01:31    Post subject:  

Quick test of lupu 5.2.8.6 20131114

Hopefully you have pMusic 4.2.0-1 as apparently 4.2.0 had missing symlinks.

A minor issue, but Grub4Dos config has 3 entries in the menus, one in System, another in a sub-category of System and another in Setup.

I know JWM is not the default WM, but have you considered an upgrade?

Will try to do more testing later, but looking very good so far. Lots of people still seem to like Lucid so this is very worthwhile work you are doing.

_________________
Oscar in England

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5932
Location: Kentucky

PostPosted: Sat 16 Nov 2013, 02:43    Post subject:  

Fresh manual frugal install of the latest. Both terminals working correctly out of the box. Pmusic playing cd's out of the box.
Looking good...... guess I'd better make a savefile and reboot.....
Pmusic.jpg
 Description   
 Filesize   36.15 KB
 Viewed   240 Time(s)

Pmusic.jpg

Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5373
Location: Charleston S.C. USA

PostPosted: Sat 16 Nov 2013, 04:26    Post subject:  

lupu 5.2.8.6 20131114

Not sure if this is a problem or feature.
Seems to be some pet files and remaster scripts in /root
root.jpg
 Description   
 Filesize   31.43 KB
 Viewed   219 Time(s)

root.jpg


_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 177 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 175, 176, 177, 178, 179, ..., 188, 189, 190 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1216s ][ Queries: 12 (0.0400s) ][ GZIP on ]