Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 19 Apr 2014, 02:34
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 122 of 188 [2820 Posts]   Goto page: Previous 1, 2, 3, ..., 120, 121, 122, 123, 124, ..., 186, 187, 188 Next
Author Message
Sylvander

Joined: 15 Dec 2008
Posts: 3251
Location: West Lothian, Scotland, UK

PostPosted: Fri 04 May 2012, 19:43    Post subject:  

1. Running Lupu-528.005->Firefox-11-Lucid-2->flashplayer11-11.2.202.235
Youtube videos won't play...
Says a plugin is needed, but cannot find a suitable plugin.
The above Firefox and flashplayer fixed the problem in 3-Headed-Dog, but not here in Lupu-528.005
I'd like to use both 3-Headed-Dog AND Lupu-528.004.
Hence...
Any fix available?
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 04 May 2012, 21:31    Post subject:  

Quote:
Running Lupu-528.005->Firefox-11-Lucid-2->flashplayer11-11.2.202.235
Youtube videos won't play...

Is that the latest flashplayer? Try Menu -> Internet -> Get Flash (in lupu 528-005)

Try FF 12? Try Google Chrome 18 which has Flashplayer built-in.

ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/Google_Chrome-18-Lucid.pet

ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/Firefox-12-Lucid.pet

it seems like things are getting ridiculous about the latest flashplayer--I think adobe wants everyone to let flashplayer automatically update itself. That is one reason I have been using Google Chrome mostly--because it handles flashplayer itself.
getflash-0.9.pet
Description 
pet

 Download 
Filename  getflash-0.9.pet 
Filesize  7.41 KB 
Downloaded  183 Time(s) 
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 811
Location: Toronto

PostPosted: Fri 04 May 2012, 22:08    Post subject:  

About Flashplayer,

Adobe has abandoned support for all browsers except for chrome.

http://www.tuxgarage.com/2012/02/adobe-drops-support-of-flash-for.html
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 4616
Location: Charleston S.C. USA

PostPosted: Fri 04 May 2012, 22:35    Post subject:  

Tman wrote:
About Flashplayer,

Adobe has abandoned support for all browsers except for chrome.

Wonder what Google paid them, so people will need to use Chrome.
Anything to make it easier for Chrome to track and record what you do. Google info collection stream.
Google watching and recording all we do.
Does seem some of the complaining, about information collection, has changed their policy. So they claim.
Notice you have to make specific setting changes to stop it.
http://www.google.com/chrome/intl/en/privacy.html

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked

Last edited by bigpup on Fri 04 May 2012, 23:05; edited 3 times in total
Back to top
View user's profile Send private message 
TLM


Joined: 09 Mar 2010
Posts: 173
Location: Central United States

PostPosted: Fri 04 May 2012, 22:54    Post subject:  

Sylvander wrote:
1. Running Lupu-528.005->Firefox-11-Lucid-2->flashplayer11-11.2.202.235
Youtube videos won't play...
Says a plugin is needed, but cannot find a suitable plugin.
The above Firefox and flashplayer fixed the problem in 3-Headed-Dog, but not here in Lupu-528.005
I'd like to use both 3-Headed-Dog AND Lupu-528.004.
Hence...
Any fix available?


You mention Lupu-528.005 at the beginning of your post, and Lupu-528.004 at the end. Which Lupu are you using? I just got flashplayer11-11.2.202.235 on my 528.004 with Firefox 12 and YouTube works fine. I tested several videos. My FireFox was installed with the pet for FF 9.0.1-2 for Lucid and i upgraded to FF 12 by using the Help-About Firefox-Check for Updates method.
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2385
Location: Japan

PostPosted: Fri 04 May 2012, 23:56    Post subject: GetFlash updated  

EDIT: v1.0 is out

# v0.9.9 - 3 May 2012 shinobar: version choice, jwm -reload for no flicker(01mico)
# v1.0 - 5 May 2012 shinobar: flashplayer11-11.2.202.228, insert sudu line
http://www.murga-linux.com/puppy/viewtopic.php?t=74491


_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
Sylvander

Joined: 15 Dec 2008
Posts: 3251
Location: West Lothian, Scotland, UK

PostPosted: Sat 05 May 2012, 00:51    Post subject:  

1. @playdayz:
(a) I have getflash-0.9.9.pet installed and used it to install flashplayer11-11.2.202.235, which is the latest version offered by getflash.
(b) Firefox-11 has now auto-updated to firefox-12, but this still cannot play Youtube videos.
Do you think that uninstalling Firefox-12 obtained by auto-update, and installing Firefox-12 using the PET you linked would be worth trying?

(c) I already have installed "Google_Chrome-18-Lucid", and that plays Youtube videos OK.

(d) The reason I got into this at this time is because FTT at www.pcguide.com/vb/ cannot get sound [video is OK] on a George Carlin Youtube video in his desktop [Windows?] OS...
And I was trying to help with that.
Here's his thread.
Even Google Chrome won't play sound in this particular video. Confused

2. @TLM
Lupu-528.004 was a typo.
Sorry about that. Sad
Back to top
View user's profile Send private message 
Brown Mouse


Joined: 09 Jun 2009
Posts: 446
Location: Tenerife Canary Islands

PostPosted: Sat 05 May 2012, 04:43    Post subject:  

Sylvander wrote:
1. @playdayz:
(a) I have getflash-0.9.9.pet installed and used it to install flashplayer11-11.2.202.235, which is the latest version offered by getflash.
(b) Firefox-11 has now auto-updated to firefox-12, but this still cannot play Youtube videos.
Do you think that uninstalling Firefox-12 obtained by auto-update, and installing Firefox-12 using the PET you linked would be worth trying?

(c) I already have installed "Google_Chrome-18-Lucid", and that plays Youtube videos OK.

(d) The reason I got into this at this time is because FTT at www.pcguide.com/vb/ cannot get sound [video is OK] on a George Carlin Youtube video in his desktop [Windows?] OS...
And I was trying to help with that.
Here's his thread.
Even Google Chrome won't play sound in this particular video. Confused

2. @TLM
Lupu-528.004 was a typo.
Sorry about that. Sad


Might be worth rolling back to FlashPlayer-11.2.202.228 which seems to work fine with auto-updated Firefox 12.

Last edited by Brown Mouse on Sat 05 May 2012, 05:15; edited 1 time in total
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3251
Location: West Lothian, Scotland, UK

PostPosted: Sat 05 May 2012, 04:59    Post subject:  

Emergency Flash update
Fixes exploits in the wild:
v11.2.202.235
http://get.adobe.com/flashplayer/

Risky to rollback to FlashPlayer-11.2.202.228 ?
Back to top
View user's profile Send private message 
Brown Mouse


Joined: 09 Jun 2009
Posts: 446
Location: Tenerife Canary Islands

PostPosted: Sat 05 May 2012, 05:23    Post subject:  

Sylvander wrote:
Emergency Flash update
Fixes exploits in the wild:
v11.2.202.235
http://get.adobe.com/flashplayer/

Risky to rollback to FlashPlayer-11.2.202.228 ?


Never experienced any in the past.Uninstall Flash and reboot before installing different version.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 4616
Location: Charleston S.C. USA

PostPosted: Sun 06 May 2012, 00:24    Post subject:  

Sylvander wrote:

(a) I have getflash-0.9.9.pet installed and used it to install flashplayer11-11.2.202.235, which is the latest version offered by getflash.
(b) Firefox-11 has now auto-updated to firefox-12, but this still cannot play Youtube videos.

One possible fix for problem.
http://www.murga-linux.com/puppy/viewtopic.php?p=624168#624168

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3251
Location: West Lothian, Scotland, UK

PostPosted: Sun 06 May 2012, 01:08    Post subject:  

1. @bigpup
Unable to attempt your suggestion by using the Settings Manager, because it won't display because Flash isn't functioning.
The warning says Flash is needed, which implies it isn't installed, and yet it is installed. Confused

2. @Brown Mouse
Decided to try FlashPlayer-11.2.202.228, but....
It isn't offered as a choice by getflash-0.9.9, and...
Cannot find a PET file for it. Sad
Back to top
View user's profile Send private message 
otropogo


Joined: 24 Oct 2009
Posts: 699
Location: Southern Rocky Mt. Trench

PostPosted: Sun 06 May 2012, 01:26    Post subject:  

Thanks for you suggestions, bigpup

bigpup wrote:
otropogo,

Video/audio sync problems.

In Gnome Mplayer
Try adjusting any settings that deal with cache higher. Keep in mind that higher settings will cause it to not play until the cache fills up.
Mplayer tab-
Enable cache
play around with cache setting.
Start with a low cache setting like 100 and adjust up. This is fine tuning. (too much cache can cause problems)


Tried various settings, from disabled to 4000, but couldn't detect any change.

Quote:
player tab-
Audio output: I would make ALSA.


Detected no change

Quote:
Video output: Maybe try XV (this should effect quality)


With this change I got the control bar but no video at all.Video display would flash on for a fraction of a second, then disappear.


Quote:
Other media players to use.
VLC media player would be a good one to try.


I tried both vlc-1.1.10 and vlc 1.1.7. Both gave a list of missing dependencies:

File /usr/lib/vlc/plugins/video_filter/libpanoramix_plugin.so has these missing library files:
libxcb-randr.so.0
File /usr/lib/vlc/plugins/video_output/libxcb_xv_plugin.so has these missing library files:
libxcb-xv.so.0
File /root/programs3/vlc-1.1.10/modules/video_filter/.libs/libpanoramix_plugin.so has these missing library files:
libxcb-randr.so.0
File /root/programs3/vlc-1.1.10/modules/video_filter/.libs/libpanoramix_plugin.soT has these missing library files:
libxcb-randr.so.0
File /root/programs3/vlc-1.1.10/modules/video_output/.libs/libxcb_xv_plugin.soT has these missing library files:
libxcb-xv.so.0
File /root/programs3/vlc-1.1.10/modules/video_output/.libs/libxcb_xv_plugin.so has these missing library files:
libxcb-xv.so.0

File /usr/lib/vlc/plugins/misc/libsvg_plugin.so has these missing library files:
libpng14.so.14
File /usr/lib/vlc/plugins/misc/libnotify_plugin.so has these missing library files:
libpng14.so.14
File /usr/lib/vlc/plugins/control/libglobalhotkeys_plugin.so has these missing library files:
libxcb-keysyms.so.1
File /usr/lib/vlc/plugins/access/libaccess_mtp_plugin.so has these missing library files:
libmtp.so.8
File /usr/lib/vlc/plugins/video_filter/libpanoramix_plugin.so has these missing library files:
libxcb-randr.so.0
File /usr/lib/vlc/plugins/codec/libkate_plugin.so has these missing library files:
libpng14.so.14
File /usr/lib/vlc/plugins/codec/libsdl_image_plugin.so has these missing library files:
libSDL_image-1.2.so.0 libpng14.so.14 libjpeg.so.8
File /usr/lib/vlc/plugins/codec/libpng_plugin.so has these missing library files:
libpng14.so.14
File /usr/lib/vlc/plugins/visualization/libprojectm_plugin.so has these missing library files:
libGLEW.so.1.5
File /usr/lib/vlc/plugins/meta_engine/libtaglib_plugin.so has these missing library files:
libtag.so.1
File /usr/lib/vlc/plugins/video_output/libaa_plugin.so has these missing library files:
libgpm.so.1
File /usr/lib/vlc/plugins/video_output/libxcb_x11_plugin.so has these missing library files:
libxcb-shm.so.0
File /usr/lib/vlc/plugins/video_output/libxcb_window_plugin.so has these missing library files:
libxcb-keysyms.so.1
File /usr/lib/vlc/plugins/video_output/libxcb_xv_plugin.so has these missing library files:
libxcb-xv.so.0 libxcb-shm.so.0
File /usr/lib/vlc/plugins/services_discovery/libmtp_plugin.so has these missing library files:
libmtp.so.8

Both versions of VLC play some of my test video clips in good sync. Whereas Gmplayer's audio gets as much as 20 seconds ahead of the video.

However, both VLC player abort on many videos with a message of:

Quote:
unable to open MRL

see log for details


I haven't been able to find the log though.

vlc-1.1.1 seems difficult to get also. Several listed sites turned me away. Ibiblios was slower than molasses, and mirror.aarnet edu.au, which showed decent throughput, announced bad downloads several times and then apparently installed it twice (at least that's what package manager reports).

The interface for this one is rather difficult to configure also. Particularly how to get an fwd/reverse slider bar eludes me.

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
bigpup


Joined: 11 Oct 2009
Posts: 4616
Location: Charleston S.C. USA

PostPosted: Sun 06 May 2012, 01:44    Post subject:  

Sylvander wrote:
1. @bigpup
Unable to attempt your suggestion by using the Settings Manager, because it won't display because Flash isn't functioning.
The warning says Flash is needed, which implies it isn't installed, and yet it is installed. Confused

Idea to try.
In PPM uninstall flashplayer.
Reboot (never know what is locked in memory).
Reinstall Flash with Getflash.
Not sure, but probably good idea to have all browsers, not running, when installing Flash.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 4616
Location: Charleston S.C. USA

PostPosted: Sun 06 May 2012, 02:02    Post subject:  

otropogo,

I am using this SFS version of VLC 2.0, in frugal install of Lucid528.005, with no problem.
Not knowing what you know.
I assume you know how to use SFS packages with frugal installs of Puppy.
If you need help, ask.
http://www.murga-linux.com/puppy/viewtopic.php?t=76271

playdayz wrote:
It is necessary to install the Xorg_High-1.1 pet to provide mesa glx video, or, alternatively, to install one of the proprietary ATI or Nivida drivers. If one has an Nvidia card it is probably necessary to install one of the proprietary drivers.


Do you have a link, to a video, that does not work with VLC?

Quote:
:
unable to open MRL
see log for details

Found this info on what is possible cause for this error and how to fix.
http://www.youtube.com/watch?v=Scp5--4YYnI

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 122 of 188 [2820 Posts]   Goto page: Previous 1, 2, 3, ..., 120, 121, 122, 123, 124, ..., 186, 187, 188 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1212s ][ Queries: 12 (0.0315s) ][ GZIP on ]