Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 14:59
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Three-Headed Dog 5.2.8.005 Updated APR 25 2012
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 11 of 30 Posts_count   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12, 13, ..., 28, 29, 30 Next
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Sun 04 Sep 2011, 11:31    Post_subject:  

Quote:
 since Three-Headed Dog has already passed the point of loading in ram on a 256 MB machine I'd see no problem with extra drivers in order to work on more hardware. Additionally, since it's using the same kernel as Slacko, drivers and firmware should work there too.And vice versa.

Go for it! 

1+

Normally, I'd vote 'NO' for any compact distro. However, this one is a pretender to greater, errr, greatness 

YES - I vote for adding more firmware for networking (wireless)



I hear that. I will ask tempestuous and rerwin what they would recommend: what drivers and firmware to add to get the best balance between extra functionality and extra size. Maybe an increase of 5-7MB is just a first approximation.
Back to top
View user's profile Send_private_message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sun 04 Sep 2011, 14:13    Post_subject:  

[quote="playdayz"]
Quote:
don't have the hulu desktop

jim3630, Could you explain what the hulu desktop is please? Thanks.

playdayz, uhh.. since I found it in 528 after installng the update thought you had included it. obviously not. for the live of me can't recall installing it myself. it's listed in the menu multimedia. have to evaluate and get back with you.
Back to top
View user's profile Send_private_message 
backi

Joined: 27 Feb 2011
Posts: 448
Location: GERMANY

PostPosted: Mon 05 Sep 2011, 10:46    Post_subject:
Sub_title: Dailymotion videos not playing
 

Hi it's me again!
(The guy with problems playing videos on Dailymotion with Chromium browser(and later with firefox too)).

For a while now firefox and chromium played videos on Dailymotion.

Now suddenly they don't do it any longer.

Can not have something to do with the website ,because i immediatly tested with Dpupexprimo and same browsers two minutes later.(working)

I don't want to ask for an answer or solution.
Just wanna inform you about this "bug"
There must be probably something special with this derivat.

Oh stop !!!!
Just in this moment i tried following -- (Don't know why ,just some intuition- inspiration)

Went to:
Menue- internet- Adobe flash player .

deleted" All Site Data and Settings" and "Delete all Audio and Video License Files" deleted all data in the browser.

Much to my surprise!!

Firefox and Chromium now working without any problem on Dailymotion.

Maybe this could be helpful for the next generations.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 05 Sep 2011, 11:52    Post_subject:  

Quote:
Oh stop !!!!
Just in this moment i tried following -- (Don't know why ,just some intuition- inspiration)

Went to:
Menue- internet- Adobe flash player .

deleted" All Site Data and Settings" and "Delete all Audio and Video License Files" deleted all data in the browser.

Much to my surprise!!

Firefox and Chromium now working without any problem on Dailymotion.

Maybe this could be helpful for the next generations.


This makes me glad that we included the Flashplayer config program. Thanks for staying with it--it is possible it could help with other browser-related/flashplayer problems.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 05 Sep 2011, 16:26    Post_subject:  

This will work with Three-Headed Dog. As soon as the RC is publicly released, then we will start the *enhanced* update for Three-Headed Dog only.

Here is the Release Candidate of the Instant Update 001 for Lucid 5.2.8.

ftp://distro.ibiblio.org/puppylinux/puppy-5.2.8/Instant_Update-Lucid528-001.pet

Changes from Test Instant Update 001

add two gnome-mplayer icons
PupControl preferences
new iwlwifi.tar.gz in /lib/modules/all-firmware
latest Packages-puppy-lucid-official in PPM
gnome-mplayer menu entry remove %U
small change to Cloud Apps to remove 2nd More Apps which pointed to /usr/share/applications
Back to top
View user's profile Send_private_message 
MoebusNet

Joined: 04 Jun 2011
Posts: 89

PostPosted: Mon 05 Sep 2011, 21:33    Post_subject:  

Lucid 5.29 frugal install to USB flash drive. Thought you'd want to know that keucr_2.6.33.2-lupu525.pet does not enable the ENE cardreader in this netbook (see signature). Of course, this _is_ a different kernel. The .pet did work with Lucid Puppies 5.25 & 5.28. Confirm battery monitor not in taskbar. Looking forward to the progress on this Pup.
_________________
Acer Aspire One D255-2301 (N450 Atom @ 1.6 Ghz, 1 Gb RAM, 160 Gb HDD w/WinXP, ENE SD card reader, Alps touchpad) 5.28/5.3.1 via manual-frugal ext4 USB flash drive (4Gb) using GRUB4DOS
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5867
Location: Kentucky

PostPosted: Tue 06 Sep 2011, 01:10    Post_subject:  

playdayz wrote:

Quote:
529 running XFCE .....

James C, which xfce pet are you using?


Just the regular XFCE pet out of the Lucid repo........... xfce4-4.6.2-519.
xfce4.png
 Description   
 Filesize   121.62 KB
 Viewed   1285 Time(s)

xfce4.png

Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 06 Sep 2011, 12:05    Post_subject:  

Quote:
Thought you'd want to know that keucr_2.6.33.2-lupu525.pet does not enable the ENE cardreader in this netbook (see signature). Of course, this _is_ a different kernel. The .pet did work with Lucid Puppies 5.25 & 5.28.

Yes MoebusNet, I would guess it might need to be specific to a particular kernel version. Can you provide a link to that pet please.

Quote:
Just the regular XFCE pet out of the Lucid repo........... xfce4-4.6.2-519.

Good deal. Just testing that it is still working. Micko built a good one, eh?
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 06 Sep 2011, 12:27    Post_subject:  

keucr_2.6.33.2-lupu525.pet inevitably does not work in 2.6.37.6 kernel distro. That pet provides kernel module driver for ENE card reader. There is source floating here around to compile it. First I would check if 2.6.37.6 kernel has that module included. If it is, then it is maybe possible to compile the kernel again with keucr enabled. And grab the module and provide it as pet.
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2130
Location: Ontario Canada

PostPosted: Tue 06 Sep 2011, 13:29    Post_subject: Three-Headed Dog - kernel 2.6.37.6 - Testing Update 001  

Manual frugal install to usb flash drive running on eeepc 701.
Installed xorg_high,some pets,and Window Maker window manager.

Tue 6 Sep 2011 Operating System: Three-Headed Dog-529 Linux 2.6.37.6
2.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 04)
oem: Intel(r)915GM/910ML/915MS Graphics Chip Accelerated VGA BIOS product: Intel(r)915GM/910ML/915MS Graphics Controller Hardware Version 0.0

X Server: Xorg Driver: unknown
X.Org version: 1.7.6
dimensions: 800x480 pixels (211x126 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2
OpenGL vendor string: Tungsten Graphics, Inc
OpenGL renderer string: Mesa DRI Intel(R) 915GM GEM 20091221 2009Q4 x86/MMX/SSE2
OpenGL version string: 1.4 Mesa 7.7.1

Intel(R) Celeron(R) M processor 900MHz
Core 0: Intel(R) 1: 630 MHz

# glxgears
853 frames in 5.0 seconds
896 frames in 5.0 seconds
899 frames in 5.0 seconds

It's working pretty well, fbpanel is set to be invisible unless the
mouse is over it.
3hdogscrn.jpg
 Description   
 Filesize   319.58 KB
 Viewed   310 Time(s)

3hdogscrn.jpg

Back to top
View user's profile Send_private_message 
MoebusNet

Joined: 04 Jun 2011
Posts: 89

PostPosted: Tue 06 Sep 2011, 22:39    Post_subject:  

Quote:
Yes MoebusNet, I would guess it might need to be specific to a particular kernel version. Can you provide a link to that pet please.


@playdayz:

http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=40358

is the download link I used.

_________________
Acer Aspire One D255-2301 (N450 Atom @ 1.6 Ghz, 1 Gb RAM, 160 Gb HDD w/WinXP, ENE SD card reader, Alps touchpad) 5.28/5.3.1 via manual-frugal ext4 USB flash drive (4Gb) using GRUB4DOS
Back to top
View user's profile Send_private_message 
tasmod


Joined: 04 Dec 2008
Posts: 1461
Location: North Lincolnshire. UK

PostPosted: Wed 07 Sep 2011, 09:12    Post_subject:  

Can someone check this out for me.

I needed a pristine frugal install with only a browser (Firefox) and Startmount loaded.

I set my locale etc and changed to JWM. (Various reboots to make things stick)

All OK with a clean savefile.

(Saved a copy as 'virgin' to go back to)

Loaded the Instant update.

Now however, the right click menu is somewhat borked with symlinks missing for Geany, Xarchive etc.

I checked after loading FF and there was no problem. So it points to the update ?? That's all that was loaded.!

Is there something for right click ?

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send_private_message Visit_website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 07 Sep 2011, 12:44    Post_subject:  

Quote:
Loaded the Instant update.

Now however, the right click menu is somewhat borked with symlinks missing for Geany, Xarchive etc.


Hey tasmod, I saw this also, but in one of my test beds--which get messed up from installing and uninstalling. However, i cannot make it happen with a clean install of 528 or 529 and the latest Instant_Update. One thing is that Open with Geany should *not* appear at all--it is the same as Open as text from the right-click menu. And on my clean installs it does not appear.

----------------------------------------------------------------------------------------------

***Very Experimental***

Super Multimedia Upgrade for Three-Headed Dog. Includes new Mplayer with latest multimedia ffmpeg libraries 0.8.2+, Pmusic 2.0.1, ffmpeg libraries 0.8.2, and new gtkdialog.

Mplayer is self-contained now, so the free-standing version 0.8.2 of the ffmpeg libraries is for Pmusic and other programs that need them--ffconvert for sure, so please test.

You can add the latest Pburn from http://www.murga-linux.com/puppy/viewtopic.php?t=23881

The current ffmpeg libraries are 0.6.1, but that is not so ancient as it might seem. 0.7.3 and 0.8.2 were released on the same day--the 7 series is designed to have most of the features of the 8 series but with more compatibility. Forget compatibility, we want the latest!

Pmusic 2 requires the 8 series and also the new gtkdialog.

The ffmpeg libraries are now compiled into mplayer. That way it gets the very latest by downloading them itself from svn, plus it knows exactly what it has, and nothing changes. It makes sense to me. The cost is several MB.

For possibly improved video, try gnome-mplayer -> Edit -> Preferences -> video output -> xv.

http://diddywahdiddy.net/Puppy500/Super_Multimedia_Upgrade-3HD.pet

(This Super_Multimedia_Upgrade is posted here in Three-Headed Dog because it is still experimental, but it works on Lucid 5.2.8 also.)

-------------------------------------------------------------------------------------------

The Instant Update 001 for Lucid Puppy 5.2.8 is now released. Next up will be a special enhanced version of that update for Three-Headed Dog. That will happen early next week. Then once that is tested for a while, the Special Enhanced Instant Update and the Super Multimedia Upgrade will be combined into a new Three-Headed Dog iso--in maybe two weeks I guess.

-------------------------------------------------------------------------------------------

Does anyone have trouble with dropping the internet connection?

If so, please try these two dhcpcd pets. The 5.2.9 is from Slacko, so it was built for the same kernel 3HD has. The 5.2.12 is by iguleder and is from later source.
dhcpcd-5.2.9-spup.pet
Description 
pet

 Download 
Filename  dhcpcd-5.2.9-spup.pet 
Filesize  59.39 KB 
Downloaded  139 Time(s) 
dhcpcd-5.2.12.pet
Description 
pet

 Download 
Filename  dhcpcd-5.2.12.pet 
Filesize  40.29 KB 
Downloaded  144 Time(s) 
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 07 Sep 2011, 17:37    Post_subject:  

ACPI

Would anyone care to explain whether Three-Headed Dog should have acpid and acpitools. And what that might involve. Thanks.
Back to top
View user's profile Send_private_message 
sszindian


Joined: 24 Apr 2010
Posts: 607
Location: Pennsylvania U.S.

PostPosted: Wed 07 Sep 2011, 18:00    Post_subject: kernel panic (SOLVED) (hopefully)  

playdayz:

OK... I believe I found the problem with the 'kernel panic' problem I was having! Wink

Frist let me explain how I was trying to use 528 and 529- I don't do frugal or full installs, I always boot from the CD and then upon initial shutdown or initial reboot, I save the 'savefile' to the HDD. I do this with all my puppy versions!

I always installed the Iron Browser AND the Adobe Flash Player (when asked) before I would shutdown or reboot.

This time with 529, I didn't take the option to install the Adobe Flash Player before my initial reboot...'NO Problem!!!' everything went fine with the reboot and all's working well (so far).

I haven't tried this with 528 as yet (time, time, time) but I am almost positive that the Adobe Flash Player messed with the initial savefile somehow.

When I got those kernel panic things, I noticed on shutdown that when creating a savefile, everything went as normal right up to saving the file, however... I WAS NOT ASKED TO COPY FILES FROM THE CD at the last part right after the savefile was created!

I am running from 529 right now and all is fine, installed the Adobe Flash Player on 2nd boot, 3rd boot fired right up as normal.

>>>---Indian------> Very Happy

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 11 of 30 Posts_count   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12, 13, ..., 28, 29, 30 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1166s ][ Queries: 12 (0.0187s) ][ GZIP on ]