Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 04:34
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Three-Headed Dog 5.2.8.005 Updated APR 25 2012
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 9 of 30 Posts_count   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10, 11, ..., 28, 29, 30 Next
Author Message
backi

Joined: 27 Feb 2011
Posts: 434
Location: GERMANY

PostPosted: Wed 31 Aug 2011, 10:43    Post_subject:
Sub_title: Video on Daylymotion
 

Hi folks !

Cannot watch videos on DAYLYMOTION with Chromium 15-
same with IRON 13.
Youtube works.

Any ideas.
Back to top
View user's profile Send_private_message 
backi

Joined: 27 Feb 2011
Posts: 434
Location: GERMANY

PostPosted: Wed 31 Aug 2011, 10:52    Post_subject:
Sub_title: E17 desktop on Three Headed Dog
 

Hello itś me again !

Installed the newest E17 pet on this puppy version.

http://murga-linux.com/puppy/viewtopic.php?t=71058

Download : http://www.smokey01.com/pemasu/Pets/e17-62731.pet

Seems to work fine so far.
Only thing i found up til now "mixer gadged" doesn't work.
"Alsa mixer not found"
Back to top
View user's profile Send_private_message 
Snail

Joined: 18 Oct 2009
Posts: 238

PostPosted: Wed 31 Aug 2011, 17:45    Post_subject: Battery monitor  

Has anyone got a fix for the missing battery monitor? So far, this is the only really annoying 529 bug (for me) on this laptop.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 31 Aug 2011, 17:46    Post_subject:  

Try Vattery.
Back to top
View user's profile Send_private_message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Wed 31 Aug 2011, 18:33    Post_subject: Re: Battery monitor  

Snail wrote:
Has anyone got a fix for the missing battery monitor? So far, this is the only really annoying 529 bug (for me) on this laptop.
pwidgets has battery monitor
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 31 Aug 2011, 18:42    Post_subject:
Sub_title: Video on Daylymotion
 

backi wrote:
Hi folks !

Cannot watch videos on DAYLYMOTION with Chromium 15-
same with IRON 13.
Youtube works.

Any ideas.
Specific links please.
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
backi

Joined: 27 Feb 2011
Posts: 434
Location: GERMANY

PostPosted: Thu 01 Sep 2011, 03:26    Post_subject:
Sub_title: No video with chromium15 and 13 on daylymotion
 

Hi Beem !

You ask me for an example -link.

For example :
http://www.dailymotion.com/video/xg7hou_miles-davis-the-last-performance-official_music

Firefox 7 works.

It is not so realy important .I am just courious about it.
In dpupExprimo this browsers work on Daylymotion.
Chenrezig_Thanka.jpg
 Description   
 Filesize   135.99 KB
 Viewed   835 Time(s)

Chenrezig_Thanka.jpg


Edited_times_total
Back to top
View user's profile Send_private_message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 01 Sep 2011, 08:54    Post_subject:  

backi, it is easier for people to have info like links so they can test themselves.
I did so in 5X5 but with SeaMonkey 2.3.1
I get a lot of interruptions. Every second or so.
Even if I pause for a while and continue playing, the video isn't smooth.
Maybe part of the problem is the web site.

Also your machine spec's might be interesting to know. My Thinkpad is an old one and not the highest range.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
backi

Joined: 27 Feb 2011
Posts: 434
Location: GERMANY

PostPosted: Thu 01 Sep 2011, 11:42    Post_subject:
Sub_title: No video on dayly motion
 

Hi beem !

The "no video on daylymotion with Chromium and Iron" ,
seems to me specific to 529.
On DpupExprimo it works.

But maybe (if i find some time) will try it with 528.

As i sayd ,it is not realy important.

But sometimes, if there is a such a little fucking problem ,it is invoking the intellectual pitbull in me, who keeps on fighting for his bone.

Cheers !
Back to top
View user's profile Send_private_message 
backi

Joined: 27 Feb 2011
Posts: 434
Location: GERMANY

PostPosted: Thu 01 Sep 2011, 13:54    Post_subject:
Sub_title: Chromium not playing videos on Dailymotion
 

Hi Folks ! Hi Beem!

Tried Chromium 15 on Two headed dog 528

On Dailymotion http://www.dailymotion.com

in contrast to Three headed Dog 529 , Video works.

Edited_times_total
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5799
Location: Kentucky

PostPosted: Thu 01 Sep 2011, 14:03    Post_subject:
Sub_title: Chromium not playing videos on Dailymotion
 

backi wrote:
Hi Folks ! Hi Beem!

Tried Chromium 15 on Two headed dog 528

On Dailymotion http://www.dailymotion.com , in contrast to Three headed Dog 529 , Video works.



Here's your post with the link fixed.There was an extra space in the url.
Back to top
View user's profile Send_private_message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 01 Sep 2011, 14:34    Post_subject:
Sub_title: Chromium not playing videos on Dailymotion
 

James C wrote:
backi wrote:
Hi Folks ! Hi Beem!

Tried Chromium 15 on Two headed dog 528

On Dailymotion http://www.dailymotion.com , in contrast to Three headed Dog 529 , Video works.



Here's your post with the link fixed.There was an extra space in the url.
Thank you James.
The dreaded extra space. Wink

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 01 Sep 2011, 14:39    Post_subject:
Sub_title: Chromium not playing videos on Dailymotion
 

backi wrote:
Hi Folks ! Hi Beem!

Tried Chromium 15 on Two headed dog 528

On Dailymotion http://www.dailymotion.com

in contrast to Three headed Dog 529 , Video works.
In fact you didn't specify what exectly was not working. Not at all? Slow motion?

I tries a long time ago Chromium and didn't like it very much.
But as a test I downloaded the versio 15 and installed in 528 as sfs.

Like in 5X5 and SeaMonkey, the video plays, but stuttering.

I blame my machine for this as the CPU is working at 100%.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
backi

Joined: 27 Feb 2011
Posts: 434
Location: GERMANY

PostPosted: Thu 01 Sep 2011, 15:26    Post_subject:  

Hi Beem !

To answer your question.

If i go to Dailymotion searching my desired video in searchbox-search is working -desired video comes -but not possible to start.
Dailymotion only see the black video screen no starting of the video possible

In Two headed Dog the browser works.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 02 Sep 2011, 11:53    Post_subject:  

backi, For me the Miles Davis video does not play in 5.2.8 with Firefox or with any of the Chromium-based browsers. it does play as a preview if I click embed, but that is not an answer. When I click the link I go to dailymotion and get a black video window with a circle spinning inside (a film reel I think). Also, if I go to the dailymotion main page the videos there do work, they all say Hulu. But if I search for the MIles Last Performance--but it still does not play.

Oh wait a minute, now it is playing in Google Chrome 13. Great video, btw, thanks.

The link to Miles' Last performance is working for me in luci-529 (Three-Headed Dog) in Google Chrome 13. Also in Seamonkey. And working in lupu-528 in Google Chrome 13 and Iron 13 I think there was just something freaky with the web site for a while this morning--it seeems that for a while the website could not connect to the advertising.

In using the Chromium-based browsers one should make sure to use the updated libgconf (which will be in the upcoming update).
http://distro.ibiblio.org/puppylinux/pet-packages-lucid/libgconf2-4_3.1.6.pet
.

Edited_time_total
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 9 of 30 Posts_count   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10, 11, ..., 28, 29, 30 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0801s ][ Queries: 12 (0.0067s) ][ GZIP on ]