Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 16 Sep 2014, 09:36
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Two-Headed Dog 528
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 8 of 8 [112 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 17 Aug 2011, 18:57    Post subject:  

Two-Headed Dog has done its job. Nothing horrible turned up, so I went back on my medication and released it officially as Lucid 5.2.8.

If you have been using Two-Headed Dog, it is identical to Lucid 5.2.8 except for the naming. You can switch to Lucid 5.2.8 by renaming the lucisave file to lupusave and booting the Lucid 5.2.8 Live-CD, or by renaming the lucisave to lupusave and then opening the Lucid 5.2.8 iso file and copying the Lucid 5.2.8 files into the luci-528 directory (for a frugal install).

As always, fresh installations are the easiest.

http://www.murga-linux.com/puppy/viewtopic.php?t=70855
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Wed 24 Aug 2011, 04:28    Post subject:  

ilanrab wrote:

I had the same exact wlan0 issue, right after the Two-Headed Dog 528 installation, an hour ago.
My installation process was:
1. USBflash frugal type. Copied 3 files from the CD image to my primary partition. copied the lupusave file to my 2nd partition. Renamed it to lucisave.
I rebooted.
2. Came up fine, except the wireless net was not connected. I did the SNS setup and was able to use Chromium to get onto the internet.
I rebooted.
3. Came up fine, except the wireless connection was not working. I tried using SNS first. Nothing seemed to help. No wireless net, in the area, was recognized at all. It kept pointing me to the main network window.
I mucked around with the non-SNS network settings, and that didn't help.
I shutdown the system.
4. Powered up. Everything came up fine, including the network. It has been fine ever since. I have rebooted several times since then, without any problems.

Something about the installation process messes up the network settings, but only for the second reboot. All further reboots seem to work fine.


It's every boot now for me, no connection whatsoever, network scan in network wizard not finding any network.

Code:
ifconfig wlan0 up

siocsifflags: device not found

_________________
Buy silver, crash JPMorgan

Last edited by stiginge on Tue 30 Aug 2011, 03:25; edited 1 time in total
Back to top
View user's profile Send private message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1513

PostPosted: Wed 24 Aug 2011, 15:51    Post subject:  

I like the name, which is very close to "Dog of Two Head" (a Status Quo album), some of which I remember fondly from my teens Smile Doubt that will have positive associations for many other Puppy users though.

More seriously, I prefer the look of the later Lucids to the earlier ones (such as 520). The wallpapers in particular are getting smarter now.

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Slacko 5.9.3, Puppy EmSee v2.2, Puppy 4.31 Workhorse, Puppy Boxpup 4.31, Puppy Carolina 1.2, Puppy Legacy OS2 LTS, Puppy Diamond 528_512 (full) and Puppy Upup Raring 3.9.9.2.
Back to top
View user's profile Send private message 
TIW

Joined: 14 Apr 2011
Posts: 24

PostPosted: Tue 30 Aug 2011, 00:25    Post subject:  

Hello. Thank you for another great Puppy. I wonder however, if someone could let me know, why I can not connect to the Internet by 3G modem. I am perfectly able to connect using Quirky 142. What is the difference between Lupu 528 and Quirky 142 in regard to Internet connection drivers ? Thanks for your help.
Back to top
View user's profile Send private message 
TIW

Joined: 14 Apr 2011
Posts: 24

PostPosted: Thu 01 Sep 2011, 02:20    Post subject: One problem sold. One new one appears.
Subject description: bcrypy problem
 

Hi again. The above problem of not being able to connect to the Internet by 3G modem has fixed itself. Don’t ask me how. I did a new install and was able to connect. That problem solved I encountered a new one.

The application bcrypt is not working. Since I do use it frequently with Quirky 142 I would really appreciate if I had it available in lucid 528 too.
Has anyone ells problems with bcrypt ? How can that be fixed ? Thank for your help.
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 01 Sep 2011, 08:59    Post subject:  

TIW,
Saying an application isn't working here, but works elsewhere isn't very helpful to help diagnose the issue.
You should give precise details on what you do and what you see.
Copy/paste of error messages, screenshots f.e.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
ilanrab


Joined: 01 Apr 2007
Posts: 100

PostPosted: Thu 01 Sep 2011, 17:18    Post subject:  

stiginge wrote:
ilanrab wrote:

I had the same exact wlan0 issue, right after the Two-Headed Dog 528 installation,...
...
It's every boot now for me, no connection whatsoever, network scan in network wizard not finding any network.


UPDATE: After a few days I noticed that the network kept dropping every hour or two.
I went to Puppy's internet menu and selected "Frisbee Network Manager Install".
The installation went flawlessly. I rebooted.
The network connectivity has been operating flawlessly since the Frisbee installation.

_________________
ir
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 8 of 8 [112 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0862s ][ Queries: 12 (0.0290s) ][ GZIP on ]