Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 22 Nov 2014, 06:37
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Dpup Exprimo 5.X.15
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 99 of 148 Posts_count   Goto page: Previous 1, 2, 3, ..., 97, 98, 99, 100, 101, ..., 146, 147, 148 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 5932
Location: Kentucky

PostPosted: Thu 05 Jan 2012, 19:00    Post_subject:  

Good download and good md5 here. Smile
Back to top
View user's profile Send_private_message 
edoc


Joined: 07 Aug 2005
Posts: 4384
Location: Southeast Georgia, USA

PostPosted: Thu 05 Jan 2012, 19:21    Post_subject:  

James C wrote:
Good download and good md5 here. Smile


OK here as well.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
Terry H

Joined: 29 Mar 2009
Posts: 86
Location: Pickering, ON Canada

PostPosted: Thu 05 Jan 2012, 19:31    Post_subject:  

Excellent download speed ~1.5MB/s. Good MD5Sum.

Did frugal install to ext4 partition.

Working extremely well. I have BCM43 wifi chip, which was identified and auto reconnects on reboot.

Very nice, excellent work. Thank you.
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5932
Location: Kentucky

PostPosted: Thu 05 Jan 2012, 19:38    Post_subject:  

Fresh frugal install.Everything working.But....
Dialog box remained on screen when installing Conky pet.Remained several minutes ,at least 5,until I restarted X.
ppm stuck.png
 Description   
 Filesize   21.93 KB
 Viewed   401 Time(s)

ppm stuck.png

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5932
Location: Kentucky

PostPosted: Thu 05 Jan 2012, 19:40    Post_subject:  

Otherwise, things appear to be working correctly.See you went back to the older kernel as well.More testing... Laughing
Exprimo 5.X.10.png
 Description   
 Filesize   173.83 KB
 Viewed   392 Time(s)

Exprimo 5.X.10.png

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5932
Location: Kentucky

PostPosted: Thu 05 Jan 2012, 19:49    Post_subject:  

James C wrote:
Fresh frugal install.Everything working.But....
Dialog box remained on screen when installing Conky pet.Remained several minutes ,at least 5,until I restarted X.


Tried 2 more pets, pet installation is not completed until manually restarting "x".Dialog box just remains until x is manually restarted.Pets do install and work in the end.
Htop and a game were the two pets.
Back to top
View user's profile Send_private_message 
edoc


Joined: 07 Aug 2005
Posts: 4384
Location: Southeast Georgia, USA

PostPosted: Thu 05 Jan 2012, 19:56    Post_subject:  

I did a trial Frugal install - hardware all detected OK on old Panasonic Toughbook CF-29 laptop.

Connect via Frisbee OK, Firefox requested and added Flash and looked OK.

I did not choose to Save the install yet ...

Questions:

1. Could opening Firefox in 5x10 and then not saving that temporary Frugal install have corrupted my login settings for Seamonkey in 5x9 E-mail somehow? I am suddenly getting E-mail password errors when I reboot into dpup 5x9 Seamonkey.

2. Can the version of Seamonkey I used with 5x9 also be used with 5x10?

3. Is it OK to use the 5x9 Savefile or might that create problems?

Thanks!

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
radky

Joined: 02 May 2010
Posts: 466

PostPosted: Thu 05 Jan 2012, 19:58    Post_subject:  

James C wrote:
Fresh frugal install.Everything working.But....
Dialog box remained on screen when installing Conky pet.Remained several minutes ,at least 5,until I restarted X.

Same thing happened here with an emelfm2 pet (which I have used many times in prior Dpups). The pet did not install completely and Puppy Package Manager aborted (locked midstream) while trying to remove remnants of the pet. After restarting X, the pet did install but emelfm2 was not added to the Puppy menu.
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5932
Location: Kentucky

PostPosted: Thu 05 Jan 2012, 20:06    Post_subject:  

radky wrote:
James C wrote:
Fresh frugal install.Everything working.But....
Dialog box remained on screen when installing Conky pet.Remained several minutes ,at least 5,until I restarted X.

Same thing happened here with an emelfm2 pet (which I have used many times in prior Dpups). The pet did not install completely and Puppy Package Manager aborted (locked midstream) while trying to remove remnants of the pet. After restarting X, the pet did install but emelfm2 was not added to the Puppy menu.


I'm trying a fourth pet.The first three pets installed and had menu entries ....after I restarted "x" and ran "fixmenus" in the terminal. I'm using pets from my private repository (extra directory on my hdd).
This last attempt, I've been staring at the dialog box for about 10 minutes.... no progress.Guess I'll restart 'X' and see if it installs..... Laughing
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5932
Location: Kentucky

PostPosted: Thu 05 Jan 2012, 20:12    Post_subject:  

Update:
Finally had to restart "x" and run "fixmenus" but pet is installed,working and has a menu entry.

Otherwise,looks really good. Smile
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Thu 05 Jan 2012, 20:16    Post_subject:  

Yes. The Shinobars today posted petget seems to have still some problem. It stucks in pet database checking stage. Shinobar posted the updated package today to fix something, but it looks like there is still problems. I didnt have much time to test it since I wanted to have it and I had woof building under my fingers. Well...it happens.

I have attached now the original petget stuff from the woof. When you install the pet, it replaces Shinobars edited files. Next pet installation after installing this pet should behave normally...I hope so...lol. Emptying the /tmp helps also...if needed after installation..... since it deletes the petget temporary files which sometimes interferes.

I think I will wait if Shinobar can figure out what might interfere his pet in dpup.
petget-barry-kauler-0.0.1.pet
Description 
pet

 Download 
Filename  petget-barry-kauler-0.0.1.pet 
Filesize  46.96 KB 
Downloaded  108 Time(s) 

Edited_time_total
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Thu 05 Jan 2012, 20:23    Post_subject:  

I have pm`ed shinobar now. His petget has fix for usb booting, pet installations and correct saving of them. So...I really would like to have shinobars petget fixed.
Back to top
View user's profile Send_private_message 
radky

Joined: 02 May 2010
Posts: 466

PostPosted: Thu 05 Jan 2012, 20:25    Post_subject:  

pemasu wrote:
I have attached now the original petget stuff from the woof. When you install the pet, it replaces Shinobars edited files. Next pet installation after installing this pet should fix the problem.

Thanks pemasu, pets install correctly now. Smile
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Thu 05 Jan 2012, 20:34    Post_subject:  

Edoc. I would make backup of your 5.X.9 savefile first. Boot 5.X.10 or whatever but not that 5.X.9 and then copy to the safe place the original savefile. Then try to use it with 5.X.10. I dont ever test upgrades or previous savefiles. I start from the scratch. So...I dont know much of the compatibility. About Seamonkey. Test it...and you see. If there is problem...I would like to fix it. But I dont have time to test many apps how compatible they are. I more likely try to fix errors....which testers find...lol.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Thu 05 Jan 2012, 20:45    Post_subject:  

It seems...that the Frisbee-manager to disable-enable frisbee has been left out. I dont understand in what stage this has happened. But here it is....for those who cant use Frisbee....I know there are those users....whose wireless does not like Frisbee. I use mostly Frisbee, so I didnt notice that it was missing until I checked the menu entries once again.
frisbee-manager-0.0.2.pet
Description 
pet

 Download 
Filename  frisbee-manager-0.0.2.pet 
Filesize  1.84 KB 
Downloaded  105 Time(s) 
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 99 of 148 Posts_count   Goto page: Previous 1, 2, 3, ..., 97, 98, 99, 100, 101, ..., 146, 147, 148 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1018s ][ Queries: 12 (0.0265s) ][ GZIP on ]