Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Apr 2014, 15:27
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Dpup Exprimo 5.X.15
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 77 of 148 [2207 Posts]   Goto page: Previous 1, 2, 3, ..., 75, 76, 77, 78, 79, ..., 146, 147, 148 Next
Author Message
pemasu


Joined: 08 Jul 2009
Posts: 5458
Location: Finland

PostPosted: Mon 17 Oct 2011, 01:29    Post subject:  

# find /lib -name keucr
/lib/modules/2.6.39/kernel/drivers/staging/keucr

# lsmod | grep keucr
keucr 56316 0

It is present and actively in use in my laptop.
Back to top
View user's profile Send private message 
MoebusNet

Joined: 04 Jun 2011
Posts: 89

PostPosted: Mon 17 Oct 2011, 12:33    Post subject: keucr  

pemasu wrote:
# find /lib -name keucr
/lib/modules/2.6.39/kernel/drivers/staging/keucr

# lsmod | grep keucr
keucr 56316 0

It is present and actively in use in my laptop.


This is exactly what I get in 5.X.8, but my SD cards are not detected by my built-in ENE card reader.

Code:
sh-4.1# find /lib -name keucr
/lib/modules/2.6.37.6/kernel/drivers/staging/keucr
sh-4.1# lsmod | grep keucr
keucr                  69763  0
usbcore                87915  7 keucr,uvcvideo,usb_storage,usbhid,uhci_hcd,ehci_hcd


is what I get from 3HDv2t2 5.29; my SD cards are detected, show on desktop and are usable.

_________________
Acer Aspire One D255-2301 (N450 Atom @ 1.6 Ghz, 1 Gb RAM, 160 Gb HDD w/WinXP, ENE SD card reader, Alps touchpad) 5.28/5.3.1 via manual-frugal ext4 USB flash drive (4Gb) using GRUB4DOS
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5458
Location: Finland

PostPosted: Mon 17 Oct 2011, 12:38    Post subject:  

Moebusnet. There seems to be something about keucr module. I use now Iguleders kernel. Keucr module is included in it and it works in my acer laptop. But it seems that support for all previous supported ENE readers does not work.
There isnt much I can do about it.
Back to top
View user's profile Send private message 
MoebusNet

Joined: 04 Jun 2011
Posts: 89

PostPosted: Mon 17 Oct 2011, 12:40    Post subject:  

Double post - sorry 'bout that!

pemasu, thanks for looking into it. I appreciate the help.

_________________
Acer Aspire One D255-2301 (N450 Atom @ 1.6 Ghz, 1 Gb RAM, 160 Gb HDD w/WinXP, ENE SD card reader, Alps touchpad) 5.28/5.3.1 via manual-frugal ext4 USB flash drive (4Gb) using GRUB4DOS
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3075
Location: Ontario

PostPosted: Mon 17 Oct 2011, 20:03    Post subject: psnapshot needs an icon  

psnapshot needs an icon
/usr/share/pixmaps/gtkam.png

Other Puppies have it.
You can make a link from
/usr/share/images/gtkam/gtkam-camera.png

_____________________________________

Last edited by don570 on Thu 10 Nov 2011, 19:13; edited 1 time in total
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5458
Location: Finland

PostPosted: Tue 18 Oct 2011, 03:10    Post subject:  

Don570. Missing icon will be fixed. I have noticed that it is missing, but I didnt use energy to solve it. Thanks of direct information.
Back to top
View user's profile Send private message 
stu90


Joined: 25 Feb 2010
Posts: 1401
Location: England. Dell Inspiron 1501. Dpup

PostPosted: Tue 18 Oct 2011, 06:57    Post subject:  

Hi Pemasu,
Here is .sfs for xplanet for testing.
http://xplanet.sourceforge.net/

.sfs: http://dl.dropbox.com/u/3009188/xplanet-1.2.1.4_5.X.8.sfs
you will need to disable rox pinboard when you using xplanet as a dynamic wallpaper.

Disable rox pinboard:
rox --pinboard=

Re-enable rox pinboard:
rox --pinboard=/root/Choices/ROX-Filer/PuppyPin


xplanet is command line drive - here is an example of use.

xplanet -radius 90 -num_times 1 -latitude 51 -longitude 1 -projection rectangular -quality 100 -geometry 1400x900

Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5458
Location: Finland

PostPosted: Tue 18 Oct 2011, 09:24    Post subject:  

Thanks stu90. Works nicely.
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4307
Location: Southeast Georgia, USA

PostPosted: Tue 18 Oct 2011, 18:13    Post subject:
Subject description: Seamonkey - Clock Off?
 

I am being told that E-mails are arriving with the wrong time-stamp and they are all arriving here that way as well.

The desktop clock is OK.

Where might Seamonkey be getting a time-stamp that is 12 hours off, please?

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
don570


Joined: 10 Mar 2010
Posts: 3075
Location: Ontario

PostPosted: Tue 18 Oct 2011, 18:55    Post subject: new version of quick launch  

I've rewritten quick launch for exprimo
so it launches apps as well. It will work
on a 800x600 screen.

I am working on a more advanced version that
will run on all puppy versions.

I noticed as well that exprimo doesn't have gadmin-rsync as a backup program??


_______________________________________________
quick_launch-1.5.pet
Description  app to launch folders and applications
pet

 Download 
Filename  quick_launch-1.5.pet 
Filesize  6.81 KB 
Downloaded  94 Time(s) 
quick_launch-NLS-1.6.pet
Description  locals -German French Spanish
pet

 Download 
Filename  quick_launch-NLS-1.6.pet 
Filesize  3.36 KB 
Downloaded  75 Time(s) 
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 811
Location: Toronto

PostPosted: Tue 18 Oct 2011, 20:16    Post subject:  

Here are some new Jwm themes. http://www.murga-linux.com/puppy/viewtopic.php?t=23260&start=293
Back to top
View user's profile Send private message 
soundNICK

Joined: 13 Oct 2010
Posts: 126

PostPosted: Wed 19 Oct 2011, 00:42    Post subject: Re: Dpup Exprimo 5.X.8
Subject description: build debian squeeze distro
 

Pemasu - whoa... I burned the exprimo CD three or four days ago, and just today
noticed... this is SQUEEZE again... I was using iguSqueeze for a long time... debian
is what I like... it just never occurred to me Exprimo was squeeze... thats so nice !

I have to say - this isnt squeeze like it used to be... exprimoSqueeze takes a lot of getting used to, but, every time I go looking for something, you have a great app
there, often a new app... PuppyControlCenter is new to me, and I really like the
way it is arranged..

One issue I have... this may be broken... probably I just dont know how to do it...
the drives bar.. I cant make it go down once it is showing... EEEEkkk Smile Had to
reboot completely to get it to /not/ be showing.

ALL the apps and pets I had with iguSqueeze work with no problem on Exprimo...
the fact it is debian means there is good dependency checking... and... I just found
an Exprimo app which individually checks installed apps for dependencies... very nice.

Well, I wont bore you trying to explain all the stuff you already know_ just wanted to
congratulate you on this excellent debian based distro !!

soundNICK

Last edited by soundNICK on Wed 19 Oct 2011, 02:23; edited 1 time in total
Back to top
View user's profile Send private message 
soundNICK

Joined: 13 Oct 2010
Posts: 126

PostPosted: Wed 19 Oct 2011, 02:19    Post subject: Re: new version of quick launch  

don570 wrote:
I've rewritten quick launch for exprimo
so it launches apps as well. It will work
on a 800x600 screen. /snip/
_______________________________________________


Don570 - just tried this... it may be the installed version must be removed
first for this to work ? ...the pet file would not install on Exprimo for me ?
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 20 Oct 2011, 13:55    Post subject:
Subject description: Seamonkey - Clock Off?
 

edoc wrote:
I am being told that E-mails are arriving with the wrong time-stamp and they are all arriving here that way as well.

The desktop clock is OK.

Where might Seamonkey be getting a time-stamp that is 12 hours off, please?
Did you set correctly set your time zone?
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 20 Oct 2011, 14:05    Post subject: download/install 5.X.8  

Downloaded/installed 5.X.8
activated my application environment.
They work ok.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 77 of 148 [2207 Posts]   Goto page: Previous 1, 2, 3, ..., 75, 76, 77, 78, 79, ..., 146, 147, 148 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0889s ][ Queries: 12 (0.0210s) ][ GZIP on ]