Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 04:45
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Slimnote 9te - no boot, Averatec 1050 - yes boot
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message

Joined: 26 Mar 2006
Posts: 1

PostPosted: Sun 26 Mar 2006, 04:41    Post_subject:  Slimnote 9te - no boot, Averatec 1050 - yes boot  

I am a linux noob, but here's what I tried:

This was on a Twinhead Slimnote 9TE-233TZ, Bios version: R1.07 (233MHz, 128MB)
CD-ROM: Toshiba XM-1602B, firmware 1132
HDD: 5GB in two 2.5GB partitions (with Win98 currently installed)

I tried installing Puppy 1.0.8r1 from CD, 'Normal boot' (ACPI off and on) and 'run in ramdisk'. After a minute or so, this is what I ended up with each time:


Loading vmlinuz...............
Loading image.gz...isolinux: Disk error 20, AX = 4200, drive FF

Boot failed: press a key to retry...

I looked around on the forum, but didn't find anything that seemed like the same error.

To make sure the disc wasn't bad, I tried it on an Averatec 1050 (1.1 GHz Pentium M, 512MB) and it booted fine. Audio worked, but I didn't try the integrated wireless.


(edit: added HDD info)
Back to top
View user's profile Send_private_message Visit_website 
Official Dog Handler

Joined: 04 May 2005
Posts: 11128
Location: Arizona USA

PostPosted: Sun 26 Mar 2006, 06:47    Post_subject:  

The problem may be in the Slimnote's CD drive. I have a computer with two different (DVD) drives in it, one from NEC and one from Emprex. A 1.0.8r1 multisession DVD-RW boots all the way to the desktop from the NEC drive but only starts to boot from the Emprex then stops and says it can't find usr/cram.fs on the DVD. The Emprex seems to work fine otherwise. I found the latest firmware for the Emprex on the manufacturer's website and flashed the drive with it, but Puppy still won't boot in it.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0392s ][ Queries: 11 (0.0039s) ][ GZIP on ]