Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 04:24
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Midnight Sun Pup 002 with 2.6.35.7 and 003 with 2.6.38.4
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 12 Posts_count   Goto page: Previous 1, 2, 3, 4, ..., 10, 11, 12 Next
Author Message
elraven

Joined: 03 Apr 2007
Posts: 82
Location: wnc-usa

PostPosted: Tue 28 Jun 2011, 10:39    Post_subject: midnight sun pup-001
Sub_title: browsers
 

hi all i've been trying midnight sun pup , and its doing good. I've no problems so far other than firefox , but i found something that works. I installed firefox 5.0b2 lucid pet over the other firefox. It worked ,firefox pops up when called for . Hope this helps . Well back to my new puppy...
elraven
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 28 Jun 2011, 10:41    Post_subject:  

I have reuploaded Midnight Sun Pup 001 with official Firefox-5.0 and with some other applications updates also.
The reupload just finished.

Elraven. Thank you of your report.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 28 Jun 2011, 12:28    Post_subject:  

Chromium 14 announced by Playdayz works. It needed .desktop location fix first, which was explained by DaveS in Chromium 14 thread.

http://smokey01.com/pemasu/Pets/Chromium-14-fixed.pet

Also Opera 11.50 sfs worked: http://terryphillips.org.uk/warystuff/opera-11.50-1074.i386opt.sfs

For sfs usual username and password is needed.

Edited_time_total
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 28 Jun 2011, 12:29    Post_subject:  

A friendly link to that firefox 5.0b2 lucid pet would be cool Smile

Is it this one?
http://murga-linux.com/puppy/viewtopic.php?t=68091

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 28 Jun 2011, 12:43    Post_subject:  

Tman posted firefox 5.0b7 link in Polarpup thread, check his folder, it should be there: http://www.smokey01.com/Tman/apps/
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 28 Jun 2011, 13:15    Post_subject:  

Quote:
About browser problems. I believe that not all Playdayz's compiled browsers works with 2.6.35.7 kernel version. And mine compile was done in PolarPup using best tuning for my intel i5 cpu. So it seem not be compatible with all cpu's.

I will download Firefox official offering and make a pet of it

That makes sense. I compile with -O3 and i686, but there is really no reason for that because the official Firefox is just as fast, so I should either be more careful or more explicit. Oh, also, some of the builds require dbus.

Oh wait, I think the Firefox 5.0 I posted was the generic one from mozilla.

Yes, if it says Firefox then it is the mozilla build. If it says Aurora it is a custom build. Am I right?

Edited_times_total
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 28 Jun 2011, 13:22    Post_subject:  

Thanks then I test that one too.

All works but sadly it is the first Snow/MidnightSun puppy that fails to accept
1024 x 768 and instead show 1024 x 600.

Taht usually only happen exotic puppies not Lupu usually so something must have changed.

How do I tell it to use 1024 x 768. It says it des everywhere but it fails in practice.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Tue 28 Jun 2011, 13:31    Post_subject:  

Hi pemasu,

Fresh frugal installation of your latest, however had identical problem as reported earlier.

Thanks for the beautiful lake scenes.

Cheers,
Jim
Back to top
View user's profile Send_private_message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Tue 28 Jun 2011, 13:58    Post_subject:  

I liked very much the cold naming convention. Don't know why there should be a joke about it.
Well midnight sun refers to the north pole also.

So snow puppy is finished now?

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 28 Jun 2011, 15:02    Post_subject:  

Jim1911. I will check your problem and those errors if I find any reference about it. Maybe I am missing some xlib.

Beem. Snow Puppy is not finished. This is something like summer version. The updating will continue as Snow Puppy when it is time. The kernel, innards are the same. I wont destroy this concept because I have compiled and added a lot kernel drivers since first Snow Puppy.

Midnight Sun Pup gives me nice reason to take camera with me when cycling. And It really is Midnight Sun time in Finland now. It is not really dark at the location I am now. And the default wallpaper pic was taken about 23.30 and the lake was quite luminous at pic taking time. It just looked dark because I took the pic straight against sun.

I noticed one mislocated binary in my latest upload. I am reuploading Midnight Sun now. The misplaced binary should be in /usr/bin and I placed it to the /bin, so it does not affect to the functionality, but I try to be precise.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 28 Jun 2011, 15:10    Post_subject:  

Jim1911. Did you compile the Nvidia proprietary package yourself or do you use some already made Nvidia pet ?
And have you made xorg.conf file with composite enabled ? Maybe playing with that xcompmgr and gcompmgr. Disabling that composite row have been suggested also in my searches.
Your faced problem seems to find certain older Nvidia cards when I searched the net.
Have you downloaded the latest Nvidia package for your card and compiled it yourself ?
Or it can be that this kernel just dont like your new comp.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 28 Jun 2011, 15:45    Post_subject:  

Hi pemasu, The Firefox 5.0 that I posted was the generic version from mozilla. If it identifies itself as Firefox it is the mozilla version--Aurora is the custom version. I am just curious if you figured out any more about what the problem was. Thanks.

--------------------------------------------------------------------------------------

I think I would like the midnight sun. I used to have a dream about walking home from a party at 1:00 am and the sun was coming up. My wife thinks it would be hard to sleep Wink
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5857
Location: Kentucky

PostPosted: Tue 28 Jun 2011, 15:54    Post_subject:  

Quick update....... Firefox is now working on the trusty Athlon XP box in the new and improved Midnight Sun Pup 001. Smile
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 28 Jun 2011, 15:55    Post_subject:  

Pemasu, hope it is okay to ask this.

nooby wrote:

Sadly this is the first Snow/MidnightSun puppy that fails to accept
1024 x 768 and instead show 1024 x 600.


What could have changed to get that surprising result. I mean I have tested every Snow puppy you have made and this is the first time it happens.

I dearly want to have 1024 x 768 again. Hope that is possible next upload or some suggestion how to find a work around.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 28 Jun 2011, 15:57    Post_subject:  

Playdayz. I was just guessing and I thought that you have compiled that version also yourself.
About my version. I used mtune native, which means that the compile tried to make version for my i5 intel quad core. The gcc in Lucid Puppy does not support all the features so, there was several problems in my 5.0 version.
It is maybe best that I leave the browser compiling to other people and use official versions after this episode.
Anyway my compiled version worked fine for me, but making generic needs more experience. Mtune needs probably some more conservative specs than native definition.

Chromium 14 pet needed that location fix DaveS mentioned. I repacked it with that fix and it should install now only one menu entry and works as root. I uploaded your pet with that fix to the smokey01 ftp site under Pets. Link is above.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 12 Posts_count   Goto page: Previous 1, 2, 3, 4, ..., 10, 11, 12 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1108s ][ Queries: 12 (0.0391s) ][ GZIP on ]