Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 08:58
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Cdrecord TAO burn glitch - two extra sectors
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
irlandes

Joined: 24 Jun 2006
Posts: 13

PostPosted: Tue 04 Jul 2006, 22:39    Post_subject: I have had bad luck on Graveman...  

I downloaded them all, tarballs, 0.3.9; 10; 11; and 12.5 (?). and set them up on my laptop with Mandriva because it has the required stuff to compile. I ran them on Mandriva.

3.9 compiled; ran okay, but md5sum on iso had input/output error.

3.10 would not install. I had to mkdir several directories to get a clean install, then it ran, but iso had input/output error.

3.11 as soon as I called it via terminal command, it started spitting out assertion failures, on that, um, g_hash_table_lookup or something like that, that they use to develop a lot of variables, and eventually crashed.

3.12.5 (?) compiled and installed okay, but when I tried to burn an iso, it wouldn't even give me a solid burn button.

I have not yet produced the latest cdrdao.

I am trying to verify if the remasterpup2 actually provides a open multisession or not. I sure can't get puppy to save on shutdown, and will continue to find out why.

One interesting thing, K3b uses an undocumented command when calling cdrdao, to burn from a iso file on HD, in multisession mode, --remote followed by a hashed file name in /tmp which seems to hold only basic file name and location --unless I missed it in man. I will try to get my hands on Mandrake source as well as google for it.

Well, maybe one of us will get lucky.

Um, also I made a number of cd's of remastered, with multisession, and Graveman would add to them more files in DAtaCD, if I put it in TAO mode, and do not fixate. So, that part works.

I just noticed that in remasterpup2, there is no --nofix so I need to look at that again.

Well, down but not out. Smile
Back to top
View user's profile Send_private_message 
miriam


Joined: 06 Dec 2006
Posts: 281
Location: Queensland, Australia

PostPosted: Fri 22 Apr 2011, 22:02    Post_subject:  

I've lately been having problems burning iso to CD. I thought those were well behind me, but I have a feeling my new computer's CD/DVD drive is the culprit. In the end I managed to burn the iso from the command line using:
Code:
cdrecord -multi -data -eject -v speed=4 dev=ATAPI:/dev/sr0 "blah.iso"
I wonder what is going on...

I'll experiment more when I get back home tonight...

_________________
A life! Cool! Where can I download one of those from?
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0434s ][ Queries: 11 (0.0042s) ][ GZIP on ]