Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 00:44
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary 5.1.2 eth0 and eth1 keep switching
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
ViroMan

Joined: 13 Jun 2011
Posts: 2

PostPosted: Mon 13 Jun 2011, 11:07    Post_subject:  Wary 5.1.2 eth0 and eth1 keep switching
Sub_title: Interfaces swap each boot
 

I can't tell you how vexing/upsetting this is to have this happen. Each boot the two cards are represented by a different interface.

I have an internal lan which is intel ethernet pro 100, the second is a lan card D-link RTL8139.

ATM its intel = eth0 and D-Link eth1. Next time I boot it will swap. its pissing me off. I have to redo the firewall and smba each time for the day(I don't leave it running over nite).

This isn't a hardware problem. My previous puppy version(4.3.1?) didn't have this problem either. I just tried this wary puppy because it sounds nice but, its a pain so far.

Anyone got any ideas?
Back to top
View user's profile Send_private_message 
ViroMan

Joined: 13 Jun 2011
Posts: 2

PostPosted: Thu 16 Jun 2011, 10:37    Post_subject:  

nothing? no one? <sigh>
Back to top
View user's profile Send_private_message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Thu 16 Jun 2011, 13:08    Post_subject:  

ViroMan wrote:
nothing? no one? <sigh>


Typed rtl8139 in search and found this:

http://murga-linux.com/puppy/viewtopic.php?search_id=264994848&t=57313

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0384s ][ Queries: 11 (0.0030s) ][ GZIP on ]