Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 08:21
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Puppy Lupen- K 2.6.38.4.....Compiz-Fusion/Emerald/Cairo-dock
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 6 [89 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6 Next
Author Message
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sat 04 Jun 2011, 05:32    Post subject:  

PuppyLuvr than I rather trust you and the config on it but honestly I did push what I thought was the right buttons to get the right driver so it is my lack of knowledge or the IDK thing Smile

I should do that thing in every puppy then to find out if any of them have the driver I need?

Good that you told me!

Yes in Lupu525 one can go to quickset and chose the advanced driver.

If that exists for Lupen too then me was too lazy to find out.

I'm so lazy that I rather be without the Compiz effects to get faster response from the keyboard when writing in a box Smile

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3212
Location: Chickasha Oklahoma

PostPosted: Sun 05 Jun 2011, 21:25    Post subject:  

Very Happy Hello,
New vidcap..
CCSM fixed..
Removed Pwidgets/Conky..
Vidcap rate still sux.. Working on it...
http://www.youtube.com/watch?v=iFbcwtoumwM

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Mon 06 Jun 2011, 04:13    Post subject:  

Puppyluvr you where right about the vesa driver.

I tested on Lupu 511 and despite I used the Quickpet and chosed GLX driver Intel driver it stayed in Vesa when I looked in x11 later.

So it is my hardware that is too difficult to satisfy.

But it is only noticable on heacvy things like Compiz. Youtube things works great so for normal usage it is just great.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3212
Location: Chickasha Oklahoma

PostPosted: Fri 10 Jun 2011, 21:59    Post subject:  

Very Happy Hello,

So, is anyone testing this???
@Nooby...thank you for your reporting on it working for you!!!
@davec51, I have not been able to recreate your xorgconf as of yet...
Why it is looking for the font paths in /usr/share/applications is beyond me...
You did check your md5sum, right?...

To stop the icon.background problem:
in a terminal type
Quote:
rox -p=

Duh...I forgot about Pwidgets refreshing the pinboard/background...

Anybody out there?? Hello??
Maybe when I shave another 100mb off her.... Wink

I say nothing wrong with a "chubby puppy"... Rolling Eyes But...

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
Puppyt

Joined: 09 May 2008
Posts: 568
Location: Gatton, Queensland

PostPosted: Sat 11 Jun 2011, 18:47    Post subject:  

Sorry puppyluvr - you're not talking to a vacuum - I'm really interested in testing but I have exams on, and some showstoppers with other puplets lately. Back to you in a fortnight. Keep up the good work!
_________________
Toowoomba Linux Community
http://groups.google.com/group/toowoombalinux
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sun 12 Jun 2011, 07:53    Post subject:  

puppyluvr I am deeply involved just now in "bike modding" not as exciting as it sounds. I am as bad on that one a I am on using Linux so I am a disaster but it does take away my motivation to test puppies unless them are very cutting edge like being Multiuser and still as easy to use as current single user puppies. Choice is the key word.

I love being root but some 90% of the linux crowd seems determined to be non root.

Now me back to the bike hopefully. I am lagging behind since April. Had promised myself to have the finished mod at that April 2011 but that failed due to be chicken scared to fail. Tripping all over and falling from the bike due to bad balance maybe. The wheels are too close to each other Smile

I should not write about it in your thread. So just see this as a Cheer for your efforts.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
moonskin

Joined: 18 Oct 2008
Posts: 40
Location: Wollongong, Australia

PostPosted: Sun 12 Jun 2011, 08:45    Post subject: White screen then hangs  

Just downloaded the latest version to try. Running on a P4 3.0GHz, 1Gb RAM, Abit AW8 MB, nVidia 7300GT video. Samsung 1280x1024 LCD

I get a message just before the xorgwizard starts but it is gone before I can read it - something about a hack then nvidia chipset detected.

Once the wizard finishes, I get the Lupen splash and the Compiz-Fusion splash.

The screen then goes white and I get a black arrow mouse cursor which moves with the mouse but that is is far as it goes. I've let it sit for quite a while to see if it was just slow setting up but no-go.

Graham
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 4368
Location: Earth

PostPosted: Sun 12 Jun 2011, 11:53    Post subject: Re: Puppy Lupen- K 2.6.38.4.....Compiz-Fusion/Emerald/Cairo-dock
Subject description: Compiz-Fusion / Emerald / Xfce4 Puppy
 

Ran first installation of your Compiz. Look good, but the desktop requires a little getting use to.
Quote:
What do you recommend as a narrative for desktop use?
Reason: I'm new to these desktop. Have no clue as to how to go from 2D to 3D. And, how to use mouse or laptop pad for maneuvering.

And
Quote:
do you recommend to install Lucid525-InstantUpdate to this version?
Initial baseline performance report is attached to this post from a 2GB laptop.

Thanks in advance
Hardinfo_Report-video.tar.gz
Description  Baseline system report
gz

 Download 
Filename  Hardinfo_Report-video.tar.gz 
Filesize  5.99 KB 
Downloaded  207 Time(s) 

Last edited by gcmartin on Mon 13 Jun 2011, 15:12; edited 3 times in total
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3212
Location: Chickasha Oklahoma

PostPosted: Sun 12 Jun 2011, 13:30    Post subject:  

Very Happy Hello,
When you reboot, use the
Quote:
pfix=nox
boot code to boot to a prompt... At the prompt type
Quote:
xorgwizard
and choose a driver for your nvidia card..
If it still doesnt get a Compiz desktop, at the prompt type
Quote:
xwin openbox
or
Quote:
xwin jwm
to get a desktop, then open Quickpet and install the High Performance driver if available...

We need to get GL working for Compiz to run..
Once you get GL working on your card, then restart x with
Quote:
startx xfce4
to get Compiz up and running...
_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Sun 12 Jun 2011, 21:08    Post subject:  

puppyluvr wrote:
Very Happy Hello,
New vidcap..
CCSM fixed..
Removed Pwidgets/Conky..
Vidcap rate still sux.. Working on it...
http://www.youtube.com/watch?v=iFbcwtoumwM


Which version has CCSM fixed?
Lupen.0.1.iso
Lupu 529-2.6.38.4.iso or
Lupu 539-Beta3.iso

Is this same iso with different numbers or three different iso's?

Tried Lupu 539-Beta3.iso and could not get Compiz to work.

Running HP Pentium 4, 2.8ghz cpu, 2.0 mb mem
Intel graphics

Currently downloading lupen.0.1.iso and will try when d/l completes

thanks
Majorfoo
Back to top
View user's profile Send private message 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Sun 12 Jun 2011, 21:14    Post subject:  

another question

Notice in your xscreensaver application, the config file only has 197 .xml entries and the libexec/xscreensaver has 217 entries. Do you know which .xml entries are missing?

majorfoo
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3212
Location: Chickasha Oklahoma

PostPosted: Sun 12 Jun 2011, 23:06    Post subject:  

Very Happy Hello,
Sorry, should re structure the directory and the thread.....
The change from "Lupu" to "Lupen" designates the addition of Compiz...
First (529) was kernel test..Second (539) was Cairo-dock, Third is (Lupen) with Compiz...(which put me back to alpha..lol)
As for xscreensaver...it is a conglomeration of 5.07 and the binaries from 5.12...
The 5.12 config didnt compile to my liking so I used the 5.07 one..
May have missed some things...But I thought all 216 were there...
I think I listed that on the pupxscreensaver thread...I will look....

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
moonskin

Joined: 18 Oct 2008
Posts: 40
Location: Wollongong, Australia

PostPosted: Mon 13 Jun 2011, 02:45    Post subject:  

puppyluvr wrote:
Very Happy Hello,
When you reboot, use the
Quote:
pfix=nox
- snip- then open Quickpet and install the High Performance driver if available...

We need to get GL working for Compiz to run..
Once you get GL working on your card, then restart x with
Quote:
startx xfce4
to get Compiz up and running...


Hi Puppyluvr.

Thanks for the quick reply. I've tried as you ask and was able to go into openbox and install the GLX driver - at least is said it installed.

(It's interesting to see the dock animation working in slowmotion)

Unfortunately, I don't know from there how to check if GL is working or not. When I restart x with startx xfce4 I go back to the original white screen so I'm thinking that my card may be not up to the task.


I just realised I installed the wrong driver Embarassed

Problem is I can't find a driver for the 7300GT Sad


Thanks
Graham
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3212
Location: Chickasha Oklahoma

PostPosted: Mon 13 Jun 2011, 08:17    Post subject:  

Very Happy Hello,
@majorfoo..
The 216 binaries are in /usr/local/libexec/xscreensaver
The .xml files are supposed to be generated as you use the binaries..
Until you use them, there should be none...
Did I accidentally leave some behind, or have you tried that many already??

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
gcmartin

Joined: 14 Oct 2005
Posts: 4368
Location: Earth

PostPosted: Wed 15 Jun 2011, 09:52    Post subject: Found a Tutorial  

Found this Compiz tutorial to get me started.
It mentions the CCSM. Is there one in Lupen?

Thanks in advance

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile

Last edited by gcmartin on Thu 16 Jun 2011, 18:06; edited 1 time in total
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 4 of 6 [89 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0889s ][ Queries: 12 (0.0052s) ][ GZIP on ]