Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 16:33
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
efax-gtk / GUI for efax
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
smitt

Joined: 03 Mar 2006
Posts: 31
Location: West-Germany

PostPosted: Tue 14 Mar 2006, 16:43    Post_subject:  efax-gtk / GUI for efax  

Fix a Fax: Send and receive a fax.
Information about efax-gtk: http://efax-gtk.sourceforge.net/
You need:
efax.pup: http://www.murga.org/~puppy/viewtopic.php?p=30387#30387
The startscript is here: /root/my-roxapps/efax-gtk
Choise a icon.

More international language for efax-gtk3.0.2.pup with efax-gtk-internationale.pup
Contains the languages: bg, ca, de, el, he, hu, it, pl, ru, sq, sv, zh_CN
efax-gtk-international.pup
Description 
pup

 Download 
Filename  efax-gtk-international.pup 
Filesize  211.51 KB 
Downloaded  392 Time(s) 
efax-gtk3.0.2.pup
Description 
pup

 Download 
Filename  efax-gtk3.0.2.pup 
Filesize  353.2 KB 
Downloaded  469 Time(s) 

Edited_times_total
Back to top
View user's profile Send_private_message 
ndujoe1

Joined: 04 Dec 2005
Posts: 700

PostPosted: Thu 16 Mar 2006, 12:40    Post_subject: efax GTk front end  

Thanks much for putting together the front end for efax. I tried it out last night and it works great. Faxes are not as common as they used to be, but the businesses I contact still use them often.

Joe
Back to top
View user's profile Send_private_message 
kjoe

Joined: 25 Jul 2007
Posts: 27
Location: Austria

PostPosted: Sun 29 Jul 2007, 17:41    Post_subject: efax-gtk as pet package  

I have compiled the latest efax-gtk as pet. I tested it under puppy 2.17 and 2.16 and it worked well.
I know that it is big, because I did not exclude anything during compilation.

After restarting the JWM, the menu entry should be in the category of the dialers. Don't forget to enter the right serial device in the modem settings (ttyS0 in my case, corresponding to com1 port)

I hope it may be helpful.

kjoe
efax-gtk-3.0.15.pet
Description 
pet

 Download 
Filename  efax-gtk-3.0.15.pet 
Filesize  647.16 KB 
Downloaded  437 Time(s) 
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0407s ][ Queries: 12 (0.0035s) ][ GZIP on ]