Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 28 Nov 2014, 16:38
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Misc
Forum Glitches
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
SimpleWater

Joined: 19 Apr 2011
Posts: 95

PostPosted: Fri 13 May 2011, 11:53    Post subject:  Forum Glitches  

Just a couple forum bugs i should point out.

- Enabling HTML does enable it
- Attachments don't work

Just some that i found so far
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 13 May 2011, 12:28    Post subject:  

Could it be that you like me have a add on in Firefox that take care of scripts?

Does the add in the upper right corner do its thing. Always changing to something else or is it a F there indicating a blocked Flash thing?

When I have it blcked then some of the coding like html fails.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
SimpleWater

Joined: 19 Apr 2011
Posts: 95

PostPosted: Tue 17 May 2011, 23:15    Post subject:  

For a second there, i thought this post did not go through or it was deleted. I don't understand why it was moved to misc, but anyways, its not a big deal, just something i thought would prove useful to moderators.

Nooby, the image was indeed stale, enabling flash fixed the ad and not HTML. The weird thing is, when i make a post is, on options, is says HTML is OFF. And one more thing, i have no add-ons installed.
Back to top
View user's profile Send private message 
jonyo

Joined: 28 Dec 2006
Posts: 2727

PostPosted: Wed 18 May 2011, 00:34    Post subject:  

this html scenario changed years ago with no explanation that i know of
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Misc
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0391s ][ Queries: 11 (0.0031s) ][ GZIP on ]