Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 15 Dec 2019, 02:43
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid 525 Retro-2.6.30.5
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 4 [52 Posts]   Goto page: Previous 1, 2, 3, 4
Author Message
greengeek


Joined: 20 Jul 2010
Posts: 5624
Location: Republic of Novo Zelande

PostPosted: Thu 27 Nov 2014, 03:44    Post subject:  

Just downloading now. Haven't tried this one before - I recall I stopped using 525 when I discovered my old router would get upset by the dhcpcd version in some of the earlier 5 series pups. Time for a retry now that I have a different router...

I like the sound of 431 clone with new stuff added...
Back to top
View user's profile Send private message 
Fossil


Joined: 13 Dec 2005
Posts: 1154
Location: Gloucestershire, UK.

PostPosted: Thu 27 Nov 2014, 08:05    Post subject:  

@greengeek. I've been running Retro 2.6.30.5 for about two years on an old 1.8 MHz of indeterminate design. It works fine on this old machine. I like the original '4' series! Smile
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 25 Oct 2015, 00:51    Post subject: RTL8192CU for wireless antennas (Dongles)
Subject description: Driver available to improve wireless connexion
 

Driver available to improve wireless connexion provided here by Rcrsn51.
_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
sindi

Joined: 16 Aug 2009
Posts: 983
Location: Ann Arbor MI USA

PostPosted: Mon 01 Apr 2019, 14:53    Post subject: Works on ASUS M5000 which needs kernel 2.6.32 or older  

This is the only puppy linux that worked fully for me on this laptop.
Kernel panics on Tahr, and Lupu 5.2.8.6 (lupu2016), crashes and video problems with Lupu 5.1.1 and regular 5.2.5 (cannot switch to VT and back to X), blue screen with Wary 5.5 and palemoon does not work easily, and an error message with Lupu 5.1.1 that led me to the solution/cure - kernel 2.6.32 or older. Puppy 4.3.1 worked somewhat but cannot handle palemoon or youtube-viewer.

Lupu 5.2.5 retro combines the best features of 4.3.1 and 5.2.5.

See my separate posting about the M5000.

This is a lovely lightweight 12" laptop with excellent keyboard, matte screen, good sound, working wifi, and it weighs only 3.5 lb without psu. 2004. I have a 2004 Compaq V2000 with nonworking VT to try with it next.
Back to top
View user's profile Send private message 
sindi

Joined: 16 Aug 2009
Posts: 983
Location: Ann Arbor MI USA

PostPosted: Tue 02 Apr 2019, 18:03    Post subject: Lucid 5.2.5 plain and retro on Compaq V2000 no VTs  

Compaq V2000 from 2004, 1280x768 pixels, Pentium M (1.3 > 1.6GHz),
works with Wary 5.5 and Tahr 6.05, not with Lucid 5.2.8.6/2016. It does work with Lucid 5.1.1 and 5.2.5 including Retro version but crashes if you try to access a VT (Ctl-Alt 2 or chvt 2). Laptop stays on but mouse and keyboard do not respond. Different problem from the 2004 ASUS. It plays Youtube at 720p with youtube-viewer, at about 78% CPU. Lucid 2016 video driver does not like the Intel chip. Any ideas why the virtual terminals do not work?
Back to top
View user's profile Send private message 
sindi

Joined: 16 Aug 2009
Posts: 983
Location: Ann Arbor MI USA

PostPosted: Wed 03 Apr 2019, 18:57    Post subject: Compaq V2000 works with kernel 2.6.25 not 2.6.30  

Tahr Puppy - cannot find /usr/bin (Same problem on several other laptops)

Lupu 5.2.8.7 (2016) kernel 2.6.33.2 - black screen, inode problem

Lupu 5.2.5 (2.6.32) or 5.2.5 retro (2.6.30) - works in X but freezes if I switch
to a vt Ctrl-Alt-F2 or chvt 2; Lupu 5.1.2 (2.6.32)does the same.

Wary 5.5 (2.6.32) - same as Lupu 5.2.5/5.1.1.
I did not try Wary 5.1.2 (2.6.30).

Puppy 4.3.1 (kernel 2.6.30) - kernel panic (despite same kernel as 525 retro)
Puppy 4.3.1 retro (kernel 2.6.25) - works properly with VTs
Will not run recent browsers or youtube-viewer.

Is there any Puppy 5 with kernel 2.6. 25 or anything else older than 2.6.30?
How can I replace the lupu 525 retro (or lupu 2016) kernel and modules with those from retro 4.3.1?

I run lynx and it does not display well inside X.
Back to top
View user's profile Send private message 
perdido


Joined: 09 Dec 2013
Posts: 1446
Location: ¿Altair IV , Just north of Eeyore Junction.?

PostPosted: Wed 03 Apr 2019, 19:12    Post subject: Re: Compaq V2000 works with kernel 2.6.25 not 2.6.30  

sindi wrote:

How can I replace the lupu 525 retro (or lupu 2016) kernel and modules with those from retro 4.3.1?

.

Couple different ways in this topic
http://murga-linux.com/puppy/viewtopic.php?t=60180

.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 4 of 4 [52 Posts]   Goto page: Previous 1, 2, 3, 4
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0584s ][ Queries: 12 (0.0260s) ][ GZIP on ]