Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Jul 2014, 00:00
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary Puppy 5.1.4 - 29 August 2011
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 25 of 29 [425 Posts]   Goto page: Previous 1, 2, 3, ..., 23, 24, 25, 26, 27, 28, 29 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Wed 31 Aug 2011, 20:30    Post subject:  

I installed all of the pets to fix the broken "p" programs on the install on my Athlon XP box.Seems to have done the trick.

No problem here running Pmount from the terninal (one gtk error but still functions normally)or the menu.
Back to top
View user's profile Send private message 
drblock2

Joined: 19 Jan 2009
Posts: 137

PostPosted: Thu 01 Sep 2011, 07:39    Post subject: Quick test of Wary 5.1.4
Subject description: Problems with nvidia driver
 

Was able to test Wary 5.1.4 on three different machines:

1. ThinkPad R60 Intel dual core T2500 2 Ghz, 2 GB RAM. This machine has the ATI Mobility Radeon X1400 graphics chip that was a plague even under XP for which it was supposedly designed. The Lucid family recognized the chip and installed the radeon driver. The result was a freeze up of the machine within a few minutes. The Lucies do run well if one can manage to install the vesa driver in time.

Wary 5.1.4 installs the radeon driver and works satisfactorily - if a bit on the slow side - ca. 350 FPS. Connection to eth0 worked on boot up with no intervention necessary. Sound and flash video okay.

2. AMD Athlon 2 GHz home brew (9 years old) with 2 GB RAM and nvidia GeForce FX 5200 graphics card. Wary 5.1.4 in stalls nv driver, eth0 automatic on boot up. Sound and flash video fine.

Attempt to upgrade to nvidia 71.86.14 fails with black screen. Xwin refuses to start. This is strange as this driver produces excellent results with Wary 5.1.3.

3. AMD Duron 700 MHz with 448 MB RAM (11 years old), nvidia NV6 Vanta/VantaLT graphics. Perhaps thanks to ample RAM, the nv driver yields about 90 FPS. Attempt to update to nvidia 71.86.14 fails as with the AMD Athlon. Connection via WLAN with SNS with no problems.
Back to top
View user's profile Send private message 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Thu 01 Sep 2011, 08:19    Post subject: Wary-5.1.4.1. Psync.  

I don't know why, but 'Offset to UTC' in 'Europe/Kiev' in Psync is +2300. It's strange.
I am sorry. Everything is OK with new save file. My mistake.
psync.png
 Description   
 Filesize   20.21 KB
 Viewed   1578 Time(s)

psync.png


Last edited by rodin.s on Thu 01 Sep 2011, 13:19; edited 1 time in total
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4776
Location: GB

PostPosted: Thu 01 Sep 2011, 11:10    Post subject:
Subject description: drblock2
 

Quote:
....GeForce FX 5200 graphics card. Wary 5.1.4 in stalls nv driver, eth0 automatic on boot up

I reported the same problem with the GF6200 PCI-e card. Abandoned that combo!
Incidentally, your D700 is worth G-ing a little. Knock the multiplier back to x5 or maybe x5.5 / 6 and you may get it run at fsb133 with the correct SDRAM. My long experience suggests that this is a very worthwhile venture - Durons are under-rated. Of course, they start life as Athlons, but only on some of the later versions can the extra cahce be unlocked.
http://ocinside.de/
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3208
Location: Ontario

PostPosted: Thu 01 Sep 2011, 18:35    Post subject: new Acrobat.pdf file  

Note to Barry Kauler

I made a new Acrobat.pdf file.
The benefit is the size is 21k rather than
45k. All Adobe's text is included.
Acrobat_file.zip
Description  replacement for Acrobat.pdf in Wary
zip

 Download 
Filename  Acrobat_file.zip 
Filesize  19.08 KB 
Downloaded  97 Time(s) 
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Thu 01 Sep 2011, 19:50    Post subject: Re: new Acrobat.pdf file  

don570 wrote:
Note to Barry Kauler

I made a new Acrobat.pdf file.
The benefit is the size is 21k rather than
45k. All Adobe's text is included.


The original Acrobat.pdf when gzipped is 24KB. Your file when gzipped is 20KB. The saving of 4KB doesn't motivate me enough to change it! Smile

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Fri 02 Sep 2011, 03:10    Post subject: pschedule  

L10n in pschedule doesn't work. $APPDIR should be changed to $PROGPATH in line 45.
Zigbert fixed it in the new version.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2055
Location: Ontario Canada

PostPosted: Fri 02 Sep 2011, 10:39    Post subject: Wary Puppy 5.1.4
Subject description: 5.1.4.1 remaster
 

I installed a lot of my favorite applications in Wary 5.1.4.1 and
remastered the live cd, then I did a full install of this on my hp
desktop pc.
I'm also running this remaster from a DVD RW on another pc.
It has three window managers (jwm,icewm,and window maker).

Fri 2 Sep 2011 Operating System: Wary Puppy-5.1.4.1 Linux 2.6.32-smp
0.0 VGA compatible controller: nVidia Corporation GT216 [GeForce GT 220] (rev a2)
oem: NVIDIA product: GT216 Board - 0682vb12 Chip Rev

X Server: Xorg Driver: nvidia
X.Org version: 1.3.0
dimensions: 1280x1024 pixels (342x271 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GT 220/PCI/SSE2
OpenGL version string: 3.3.0 NVIDIA 280.13

Intel(R) Core(TM)2 Duo CPU E4500
Core 0: 1200 1: 1200 MHz

# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
31525 frames in 5.0 seconds = 6304.856 FPS
31539 frames in 5.0 seconds = 6307.705 FPS
31550 frames in 5.0 seconds = 6309.838 FPS
#
It's working fine, love it, etc, etc, Smile

Looking forward to the next Wary too.
WaryRemaster.jpg
 Description   
 Filesize   245.45 KB
 Viewed   1375 Time(s)

WaryRemaster.jpg

Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 02 Sep 2011, 20:47    Post subject: Re: pschedule  

rodin.s wrote:
L10n in pschedule doesn't work. $APPDIR should be changed to $PROGPATH in line 45.
Zigbert fixed it in the new version.


Thanks, I somehow missed upgrading Pschedule to 1.0.2.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
JonathanD

Joined: 19 Aug 2010
Posts: 3

PostPosted: Sat 03 Sep 2011, 08:26    Post subject: Wary Puppy 5.1.4.1
Subject description: Wireless PCI Card freeze
 

I scavenged an old Dell Inspiron 8200, Hyperthreading 2Ghz P4-M 512MB's of RAM, Nvidia 440 graphics with 32MB's of RAM, I installed an old RTL 8185 mini PCI wireless card. Works perfectly in Puppy 4.2.1 with the NDIS wrapper.

Try any of the newer puppies and everything boots and runs fine, (loving it) but as soon as I scan for wireless networks the whole system freezes. Sad

This happens if I run off the CD or I do any install, Frugal or Full.

I have tried both versions of the Network tool and both do the same for me.

Edit: Found a PET for the native driver for 4.X I am going to try that and see if the issue is the native driver? (Flying blind here if you haven't guessed lol) If 4.2.1 crashes with the native driver I know its something to do with that (Although Wary did let me try the NDIS wrapper and it still locked up and scanning for the network.) I would stick with 4.2.1 if I could get a couple of PET's for it (still looking.)

Also thank you for all your hard work on Puppy just getting one thing working seems to be more then a match for me, so how you do it for thousands of pieces of hardware I will never know. Shocked

Edit 2: Native driver for RTL 8185 works fine in that it installs and no dependencies are missing, but when I go to use the Wireless wizard it does not show up and I used the NDIS wrapper to install the windows file. Now if some one could point me to the new version of Opera or Chrome for Puppy 4.2.1 (if its even possible lol) I would just stick with that and call it done Smile Not that Seamonkey is bad but I am used to Opera and Chrome and really really want them. (My preference right now is to use both but for different reasons lol)
Back to top
View user's profile Send private message 
`f00


Joined: 06 Nov 2008
Posts: 809
Location: the Western Reserve

PostPosted: Tue 06 Sep 2011, 14:44    Post subject:
Subject description: another upgrade, wm comments
 

disc-swap upgrade to w514 details here as addenda to my earlier post on p19 of this thread.

@Billtoo - nice looking wmaker! Any chance of a dotpet in say the desktop section of this forum (even if it is sort of 'specialized' for w514)? I haven't had much luck at the windowmaker site dl'ing the source directly or I'd attempt a compile myself..

Various other alternate wms on my pups all work well - afterstep, blackbox, e16, ede, fluxbox, flwm, icewm, openbox, pekwm, twm and wmx-7 as well as the standard jwm (even a more-or-less dysfunctional fvwm95, lol). Almost embarassing Embarassed but all serve in their niches for when a different setup works more to my liking or I get the urge to figure things out.

(see below) Thanks a bunch!

Last edited by `f00 on Tue 06 Sep 2011, 19:07; edited 1 time in total
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2055
Location: Ontario Canada

PostPosted: Tue 06 Sep 2011, 16:24    Post subject:
Subject description: another upgrade, wm comments
 

`f00 wrote:


@Billtoo - nice looking wmaker! Any chance of a dotpet in say the desktop section of this forum (even if it is sort of 'specialized' for w514)? I haven't had much luck at the windowmaker site dl'ing the source directly or I'd attempt a compile myself..

Various other alternate wms on my pups all work well - afterstep, blackbox, e16, ede, fluxbox, flwm, icewm, openbox, pekwm, twm and wmx-7 as well as the standard jwm (even a more-or-less dysfunctional fvwm95, lol). Almost embarassing Embarassed but all serve in their niches for when a different setup works more to my liking or I get the urge to figure things out.


I sent you a PM with the files attached to it.
Back to top
View user's profile Send private message 
Jades

Joined: 07 Aug 2010
Posts: 432
Location: Somewhere in Blighty.

PostPosted: Wed 07 Sep 2011, 06:42    Post subject:  

James C wrote:
-Processor-
Name : AMD-K6(tm) 3D processor
Family, model, stepping : 5, 8, 12 (AMD K6-2)
Vendor : AuthenticAMD
-Configuration-
Cache Size : 64kb
Frequency : 501.12MHz


Is that a K6 2 500? Thought I had the only one left! Can you confirm whether you can play MP3s on that?

On an earlier version of Wary 5 (512 and 513 IIRC) I found I could only play MP3s using Madplay - Pmusic and Gnome MPlayer (IIRC) just sat there doing nothing and trying to run ffmpeg from the command line generated an Illegal Instruction error.

Not at home at present but will give Wary 514 a shot on the K6 machine when I get in later today.

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Pentium D 3.4GHz, 2GB RAM, Radeon X1650 Pro AGP. LiveCD of 5.25. HardInfo Report
Back to top
View user's profile Send private message Visit poster's website 
session


Joined: 07 Feb 2011
Posts: 89
Location: Valley of the Sun

PostPosted: Wed 07 Sep 2011, 16:16    Post subject: ldlinux.sys not copied to usb  

Haven't tested thoroughly, but the universal installer in Wary 5.1.4 isn't copying ldlinux.sys to a USB flash drive install.
Back to top
View user's profile Send private message 
Jades

Joined: 07 Aug 2010
Posts: 432
Location: Somewhere in Blighty.

PostPosted: Wed 07 Sep 2011, 18:07    Post subject:
Subject description: Problems playing MP3s on K6 2 500
 

Further to my previous post, I've now managed to install Wary 514 on my K6 2 500 machine and while the upgrade of the Live CD install's Warysave seems to have gone through without incident I'm still having the same problem with playing MP3 files as before. Pmusic loads with the file but doesn't play it and running FFMPEG from the command line generates an Illegal Instruction error.

Is the FFMPEG in Wary, Lupu and Slacko i686+ only? K6 2 500 is i586 according to both Puppy and HardInfo (see sig for report for Lupu 511 on that machine).

Madplay still plays MP3s and I've changed the Run Action in ROX so that Madplay is the default for those files.

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Pentium D 3.4GHz, 2GB RAM, Radeon X1650 Pro AGP. LiveCD of 5.25. HardInfo Report
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 25 of 29 [425 Posts]   Goto page: Previous 1, 2, 3, ..., 23, 24, 25, 26, 27, 28, 29 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1064s ][ Queries: 12 (0.0112s) ][ GZIP on ]