Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 13:04
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
spup-121.02 pre-alpha3 based on 13.37
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 37 of 38 Posts_count   Goto page: Previous 1, 2, 3, ..., 35, 36, 37, 38 Next
Author Message
Aitch


Joined: 04 Apr 2007
Posts: 6825
Location: Chatham, Kent, UK

PostPosted: Wed 15 Jun 2011, 13:29    Post_subject:  

mikeslr wrote:
....How un-American of you. ( Shocked )......


ha ha

....probably because I'm English!

There's a lot about American/big business politics at the moment that I find scary.....and I thought the reason you kept guns over there, was to prevent the 'big brother' stuff from happening....thus maintaining freedom for those who don't know what it is....yet!

How wrong can you be?

See you in the cloud[s]....? Wink

[I take it that "Who will watch the wathers? " is a minor typo?]

Aitch Smile
Back to top
View user's profile Send_private_message 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Thu 16 Jun 2011, 18:38    Post_subject:
Sub_title: nouveau
 

Hi 01micko,

I am trying to install NVIDIA-Linux-x86-270.41.19 and it tells me that it is incompatible with nouveau and it must be uninstalled before the driver can be installed. Using xorgwizard, I choose vesa, and reboot, however nouveau gets loaded again. How can I remove it and use the vesa driver so that the NVIDIA driver may be installed?

Thanks,
Jim
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Thu 16 Jun 2011, 18:56    Post_subject:
Sub_title: nouveau
 

Jim1911 wrote:
Hi 01micko,

I am trying to install NVIDIA-Linux-x86-270.41.19 and it tells me that it is incompatible with nouveau and it must be uninstalled before the driver can be installed. Using xorgwizard, I choose vesa, and reboot, however nouveau gets loaded again. How can I remove it and use the vesa driver so that the NVIDIA driver may be installed?

Thanks,
Jim


Hi Jim,
You need to load up the bootmanager in the setup wizard and you can blacklist the nouveau module there.
blacklist.jpg
 Description   
 Filesize   70.24 KB
 Viewed   1867 Time(s)

blacklist.jpg

Back to top
View user's profile Send_private_message 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Thu 16 Jun 2011, 19:45    Post_subject:
Sub_title: Blacklist nouveau
 

Hi Billtoo,

Great suggestion, however, it did not work.

Blacklisted nouveau, exited to prompt, ran xorgwizard, selected vesa, and rebooted. Nouveau is still the driver, somehow, it is being automatically restored. Checked Bootmanager, and it is still blacklisted.

Incidently, I'm using your procedure that you posted on the PolarPup thread to install the nvidia driver. Worked great with Snow Puppy and PolarPup.

Thanks,
Jim

Edited_times_total
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Thu 16 Jun 2011, 19:49    Post_subject:
Sub_title: Blacklist nouveau
 

Jim1911 wrote:
Hi Billtoo,

Great suggestion, however, it did not work.

Blacklisted nouveau, exited to prompt, ran xorgwizard, selected vesa, and rebooted. Nouveau is still the driver, somehow, it is being automatically restored. Checked Bootmanager, and it is still blacklisted.

Thanks,
Jim


I fought with that nouveau module a few days ago and I'm pretty sure that's what I did to get rid of it, could be mistaken though.
Bill
Back to top
View user's profile Send_private_message 
Aitch


Joined: 04 Apr 2007
Posts: 6825
Location: Chatham, Kent, UK

PostPosted: Thu 16 Jun 2011, 21:15    Post_subject:  

Jim1911

Try booting up typing

Code:
puppy pfix-ram


at 5 second bootscreen, so you don't use the save file, then blacklist the nouveau....and make a new savefile....give it a 2nd name
You may have to choose the 2nd savefile at next boot
Make sure you backup the 1st savefile just in case....

Aitch Smile
Back to top
View user's profile Send_private_message 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Thu 16 Jun 2011, 22:33    Post_subject:  

@Billtoo and Aitch,

I was finally successful, with the nvidia-installer which generated a nvidia-installer-disable=nouveau.conf file. It blacklisted nouveau and included options nouveau modeset=0. I also deleted nouveau.conf. Upon reboot, it went straight to a prompt and I was able to install the driver. Now I have a great new nvidia driver.

Thanks for your help,
Jim
Back to top
View user's profile Send_private_message 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Sun 19 Jun 2011, 16:10    Post_subject: 'out of range' after restart X  

I have two graphic cards on my PC. One integrated - i810 and another PCI S3 Savage-4. BIOS is switched to Savage. I choose it from list in xorgwizard. It's strange but Wary detects it automatically and in Spup I choose it from list.
In normal working state like now monitor shows 'H: 68.55 KHz, V: 84.79 Hz'. But sometimes after reboot of PC or restart of X it shows 'Out of range: H: 75.15 KHz, V : 60.10 Hz' and I have to press Ctrl-Alt-Backspace and run xorgwizard to make it work.
I also attach Xorg.conf.log after wrong start of X.
Xorg.0.log.gz
Description  log after 'out of range'
gz

 Download 
Filename  Xorg.0.log.gz 
Filesize  8.38 KB 
Downloaded  261 Time(s) 
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5864
Location: Kentucky

PostPosted: Tue 21 Jun 2011, 02:04    Post_subject:  

I was experimenting with Salix on yet another old P3 box ( pretty good actually) and decided to try Spup 121.01 (2.6.37.6) live pfix=ram.
Everything working on initial boot,sound/internet/display, but after using personalize settings X didn't restart........went through xorgwizard and all was correct.

# report-video
VIDEO REPORT: Slacko Puppy, version 121.01

Chip description:
00:00.0 Host bridge: Intel Corporation 82810E DC-133 (GMCH) Graphics Memory Controller Hub (rev 03)
00:01.0 VGA compatible controller: Intel Corporation 82810E DC-133 (CGC) Chipset Graphics Controller (rev 03)

Driver used by Xorg:
intel

Video mode used by Xorg:
Resolution: "" Depth: Depth 24

-Computer-
Processor : Pentium III (Coppermine)
Memory : 513MB (133MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Tue 21 Jun 2011 01:17:58 AM CDT
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Unknown
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : ICH - Intel 82801AA-ICH

Ethernet controller : Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+


# free
total used free shared buffers
Mem: 513972 383096 130876 0 52560
Swap: 1075196 0 1075196
Total: 1589168 383096 1206072
Back to top
View user's profile Send_private_message 
Volhout


Joined: 28 Dec 2008
Posts: 403

PostPosted: Tue 21 Jun 2011, 02:45    Post_subject: stick install
Sub_title: what tool
 

Tried to install from USB stick, but that does not work.
What tool should I use. Unetbootin ? Pendrive installer ? For Pendrive installer you can select puppy 4 series, puppy lucid series, but no Slackware.

Any idea ?
Back to top
View user's profile Send_private_message 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Tue 21 Jun 2011, 09:38    Post_subject: i18n and l10n_ru packages for spup-121.02  

I've made i18n and l10n_ru packages for spup-121.02. These packages work together. i18n pet contains gettext scripts. l10n_ru pet contains Russian .mo files for scripts of i18n pet and for applications, l10n for zigbert apps, seamonkey langpack, automatic xkb setup for en,ru layout etc.
It's incompatible with Shinobar's packages for Quickset Wary. Maybe I should make it compatible to be able to use Shinobar's langpacks.

i18n: http://www.sendspace.com/file/5p5q6y (should be installed first)
l10n_ru: http://www.sendspace.com/file/adbayn

And i18n_dev - archive with pot files. It can be used for translations into other languages. But I guess it's hard work. I myself is going to make Ukrainian translation and cannot start.
i18n_dev: http://www.sendspace.com/file/e84b49

Also, I make mistakes. It works but maybe I don't see something. And where can I find source of freememapplet_tray used in Spup. It's needed for translation. It Wary pictures are different.
I cannot make l10n for transmission. Some old version is used and transmission.po doesn't work.
Back to top
View user's profile Send_private_message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Tue 21 Jun 2011, 13:31    Post_subject: Re: stick install
Sub_title: what tool
 

Volhout wrote:
Tried to install from USB stick, but that does not work.
What tool should I use. Unetbootin ? Pendrive installer ? For Pendrive installer you can select puppy 4 series, puppy lucid series, but no Slackware.

Any idea ?
I use FlashBootInstaller from the menu.
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
cowboy


Joined: 03 Feb 2011
Posts: 247
Location: North America; the Western Hemisphere; Yonder

PostPosted: Thu 07 Jul 2011, 00:20    Post_subject: bump spup  

Yes, I'm making a senseless, and unprovoked, bump of Spup. Beyond the pale, I know, just wanted to give the next iteration of Puppy a little prod, especially when when we are all confronted with so many new and shiny things. And yes, I realize it's all for the betterment of Puppy.

Just felt sorry for Spup, sitting alone in his kennel, when he's such a damn trooper. Sorry.

_________________
"Everywhere is within walking distance, if you have the time." - Steven Wright
Back to top
View user's profile Send_private_message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Thu 07 Jul 2011, 00:37    Post_subject: Re: bump spup  

cowboy wrote:
Yes, I'm making a senseless, and unprovoked, bump of Spup. Beyond the pale, I know, just wanted to give the next iteration of Puppy a little prod, especially when when we are all confronted with so many new and shiny things. And yes, I realize it's all for the betterment of Puppy.

Just felt sorry for Spup, sitting alone in his kennel, when he's such a damn trooper. Sorry.


X2, but devs currently swamped with Lucid update I think Smile

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7835
Location: qld

PostPosted: Thu 07 Jul 2011, 00:42    Post_subject:  

Patience Ladies and Gents,

Next exciting update is only days away Wink

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 37 of 38 Posts_count   Goto page: Previous 1, 2, 3, ..., 35, 36, 37, 38 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0959s ][ Queries: 12 (0.0107s) ][ GZIP on ]