Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 01 Sep 2014, 18:37
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
IcePuppy-014 for newer and Ice Puppy-015 for older computers
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 50 of 56 [839 Posts]   Goto page: Previous 1, 2, 3, ..., 48, 49, 50, 51, 52, 53, 54, 55, 56 Next
Author Message
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 11 Jun 2011, 15:58    Post subject:  

Just tested java again. http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/java_jre-6u22-Lucid-sfs4.sfs

I loaded that java.sfs with sfs on the fly and then I installed angry ip pet.
It run ok for me.
About java pets, I dont know much of them, I dont use java any other form than sfs.

But here is a link to the lates lucid puppy java pet I found: http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/jre-1.6.0.22.pet

Packages-puppy-lucid-official does not show all the stuff there is in lupu repo. Here is straight link, so that people can find the stuff straight.
I usually use straight repo access with browser.
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid
About those funny errors. 01mickos sfs get needs that you have made savefile and have /mnt/home existing.
Open Office probably needs same thing because it is so big download. Yes, I get the error of missing /mnt/home. I am running without savefile atm.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 11 Jun 2011, 16:56    Post subject:  

Sorry about responding so lamely. I am atm playing with Polarpup which will have full qt4 4.80 libs and development environment in devx.sfs. It will have also basic gstreamer support.
I have now second processing going because first one lacked libs for Handbrake. Some of those Qt apps unfortunately drags support libs with them. I have had to strip some previous stuff out so the build is not turbo IcePuppy.
Kernel is freshly compiled 2.6.38-4 intel atom optimization low latency highmem+pae kernel.
Qt4 applications so far QtWebbrowser, Arora web browser, Smplayer, latest Umplayer, Juffed, Qwriter, Qx11grab, Handbrake, Scribus, EasyImageSizer, Screengrab. Separately you can add VLC 1.10, Mscore, Lmms or those Qt apps which are around forum. Mostly they have needed Qt libs included so I have tested some of them by removing those Qt libs. That way Billtoos VLC shrink from 42 mb to 8 mb and still worked. I made new sfs of it.
And also most stuff from IcePuppy/SnowPuppy, with good and bad.
It will be my OS anyway so no sized down Puppy, there are so many of them around anyway.
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 4238
Location: Earth

PostPosted: Sat 11 Jun 2011, 17:22    Post subject:  

Hold on. I am going back to earlier versions. I will report back soon on this JAVA occurrence!!!
_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile

Last edited by gcmartin on Sat 11 Jun 2011, 18:00; edited 2 times in total
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sat 11 Jun 2011, 17:36    Post subject:  

For a java application to run, the system must know where your java binary is.
In a console issue PATH=<the path to your java binary>:$PATH

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 11 Jun 2011, 18:55    Post subject:  

I created from sfs jre 1.25 version pet. I will upload both of them when I have uploaded Polarpup. Later today.
That java pet worked also for me. Angry Ip started ok.
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sat 11 Jun 2011, 20:21    Post subject:  

Jim1911 wrote:
Another flawless upgrade from 013 to 014. Everything just works.

Hopefully, someone will prepare some pets for this for the nvidia drivers.

Thanaks,
Jim


Jim, pemasu has a nvidia pet for this kernel up on his site. I tried it but crashed my system... not badly someone who knows what they are doing could probable have recovered. I lost my keyboard and couldn't get it back. good luck.
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sat 11 Jun 2011, 20:24    Post subject:  

Béèm wrote:
For a java application to run, the system must know where your java binary is.
In a console issue PATH=<the path to your java binary>:$PATH


mine is in /mnt/home/ and it can't find it.

# PATH=/mnt/home/:$PATH
bash: the: No such file or directory

then install angryIP it won't run from menu. did the # PATH=/mnt/home/:$PATH again with no luck.

from the console #angryIP show no such command.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5724
Location: Kentucky

PostPosted: Sat 11 Jun 2011, 20:32    Post subject:  

jim3630 wrote:
Jim1911 wrote:
Another flawless upgrade from 013 to 014. Everything just works.

Hopefully, someone will prepare some pets for this for the nvidia drivers.

Thanaks,
Jim


Jim, pemasu has a nvidia pet for this kernel up on his site. I tried it but crashed my system... not badly someone who knows what they are doing could probable have recovered. I lost my keyboard and couldn't get it back. good luck.


The only Nvidia pet I saw was NVIDIA-x86-260.19.44-2.6.38.2snow.pet ....if that's the one you installed it's the wrong kernel version.......Ice Puppy now has 2.6.38.4......
HTH.
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sat 11 Jun 2011, 20:41    Post subject:  

pemasu wrote:
Sorry about responding so lamely. I am atm playing with Polarpup which will have full qt4 4.80 libs and development environment in devx.sfs. It will have also basic gstreamer support.
I have now second processing going because first one lacked libs for Handbrake. Some of those Qt apps unfortunately drags support libs with them. I have had to strip some previous stuff out so the build is not turbo IcePuppy.
Kernel is freshly compiled 2.6.38-4 intel atom optimization low latency highmem+pae kernel.
Qt4 applications so far QtWebbrowser, Arora web browser, Smplayer, latest Umplayer, Juffed, Qwriter, Qx11grab, Handbrake, Scribus, EasyImageSizer, Screengrab. Separately you can add VLC 1.10, Mscore, Lmms or those Qt apps which are around forum. Mostly they have needed Qt libs included so I have tested some of them by removing those Qt libs. That way Billtoos VLC shrink from 42 mb to 8 mb and still worked. I made new sfs of it.
And also most stuff from IcePuppy/SnowPuppy, with good and bad.
It will be my OS anyway so no sized down Puppy, there are so many of them around anyway.


Pemasu, looks like I'm not the only one who's going on 36+hours with 2 hours sleep. they say it's not the destination but the trip that is important, stop and smell the roses....I hate roses.
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 4238
Location: Earth

PostPosted: Sat 11 Jun 2011, 23:00    Post subject:  

Space....New Frontier....Looking forward to having an opportunity for the next adventure.

Thanks for your follow-thru, Pemasu. Thanks

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sat 11 Jun 2011, 23:04    Post subject:  

James C wrote:
jim3630 wrote:
Jim1911 wrote:
Another flawless upgrade from 013 to 014. Everything just works.

Hopefully, someone will prepare some pets for this for the nvidia drivers.

Thanaks,
Jim


Jim, pemasu has a nvidia pet for this kernel up on his site. I tried it but crashed my system... not badly someone who knows what they are doing could probable have recovered. I lost my keyboard and couldn't get it back. good luck.


The only Nvidia pet I saw was NVIDIA-x86-260.19.44-2.6.38.2snow.pet ....if that's the one you installed it's the wrong kernel version.......Ice Puppy now has 2.6.38.4......
HTH.


yeah, bet I did mistake it.
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sat 11 Jun 2011, 23:14    Post subject:  

pemasu wrote:
Sorry about responding so lamely. I am atm playing with Polarpup which will have full qt4 4.80 libs and development environment in devx.sfs. It will have also basic gstreamer support.
I have now second processing going because first one lacked libs for Handbrake. Some of those Qt apps unfortunately drags support libs with them. I have had to strip some previous stuff out so the build is not turbo IcePuppy.
Kernel is freshly compiled 2.6.38-4 intel atom optimization low latency highmem+pae kernel.
Qt4 applications so far QtWebbrowser, Arora web browser, Smplayer, latest Umplayer, Juffed, Qwriter, Qx11grab, Handbrake, Scribus, EasyImageSizer, Screengrab. Separately you can add VLC 1.10, Mscore, Lmms or those Qt apps which are around forum. Mostly they have needed Qt libs included so I have tested some of them by removing those Qt libs. That way Billtoos VLC shrink from 42 mb to 8 mb and still worked. I made new sfs of it.
And also most stuff from IcePuppy/SnowPuppy, with good and bad.
It will be my OS anyway so no sized down Puppy, there are so many of them around anyway.


Polar pup looks good nice effects. Have 4 pets Broadcom_sta=5.100.82.38.lupe22/18/15/5 couldn't get Polar Pup wl driver loaded.

Pemasu, would any of the above drivers work?
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sun 12 Jun 2011, 02:21    Post subject:  

Jim3630. Lol. You are the early bird. I have just uploaded the iso while I was sleeping. I havent done real announcement page yet. I will make your required wl pet, acpi_call and ndiswrapper pet.
I just havent had time yet. I need to some other works today. It goes to the evening before I have time to work with Puppies.
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sun 12 Jun 2011, 02:52    Post subject:  

pemasu wrote:
Jim3630. Lol. You are the early bird. I have just uploaded the iso while I was sleeping. I havent done real announcement page yet. I will make your required wl pet, acpi_call and ndiswrapper pet.
I just havent had time yet. I need to some other works today. It goes to the evening before I have time to work with Puppies.


pemasu, thanks friend look forward to the adventure.
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 12 Jun 2011, 02:54    Post subject:  

jim3630 wrote:
Béèm wrote:
For a java application to run, the system must know where your java binary is.
In a console issue PATH=<the path to your java binary>:$PATH


mine is in /mnt/home/ and it can't find it.

# PATH=/mnt/home/:$PATH
bash: the: No such file or directory

then install angryIP it won't run from menu. did the # PATH=/mnt/home/:$PATH again with no luck.

from the console #angryIP show no such command.
The path to your binary isn't correct
Should be something like /mnt/home/jrexxxxxxxx/bin

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 50 of 56 [839 Posts]   Goto page: Previous 1, 2, 3, ..., 48, 49, 50, 51, 52, 53, 54, 55, 56 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1047s ][ Queries: 12 (0.0183s) ][ GZIP on ]