Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 10:13
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Problème Avec Nexuiz (glibc/GLIBC)
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
etienne2000

Joined: 30 Mar 2009
Posts: 15

PostPosted: Sat 02 Apr 2011, 21:52    Post subject:  Problème Avec Nexuiz (glibc/GLIBC)  

Bonsoir, voila le problème, cela fait une semaine que je graille sur mon toutou linux 4.3.1, j'avais réussit a lancer la dernière vertion de nexuiz (je ne sais plus comment) mais apres une réinstallation, je ne peut plus me lancer et il me dit qu'il me manque /lib/libc.so.6 Vertion "GLIBC_2.7"

J'ai bien le libc.so.6 mais il redirige vers une vertion plus ancienne, et je sais qu'il ne faut pas toucher a ces fichier sinon linux ne fonctionne plus apres. par contre avant la réinstallation, j'avais quand même réussit a le lancer d'une mannière ou d'une autre mais je ne m'en souviens absolument pas, ca fait une journée complète que je cherche a reproduire ce que j'avais fait mais c'est sans espoire.

Alors si quelqu'un as réussit a faire fonctionne La dernière vertion de Nexuiz sur Toutou linux 4.3.1, qu'il me dise de quelle mannière ou si il y as un moyen de le lancer.

Merci d'avance pour vos réponse
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 1846
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sun 03 Apr 2011, 14:09    Post subject:  

Hello,
N'as-tu pas installé un programme qui contient cette bibliothèque et que tu as désinstallé ensuite? Sur la FAT RELOADED, cette bibliothèque /lib/libc.so.6 renvoie à libc-2.9.so, qui semble donc plus récente. Tu peux peut-être la récupérer ou je peux te l'envoyer...

Il y a aussi des bibliothèques entières à télécharger mais je ne sais plus où!

Cordialement
Back to top
View user's profile Send private message Visit poster's website 
Mdor


Joined: 24 Jul 2010
Posts: 120
Location: France

PostPosted: Sun 03 Apr 2011, 15:17    Post subject:  

Bonsoir,

Paquet de mise à jour Glibc-2.10.1 :

https://sourceforge.net/projects/mywolfe/files/Pet-files-G/glibc-2.10.1.pet/download

Voir aussi pour compléter éventuellement :
http://www.murga-linux.com/puppy/viewtopic.php?p=490085#490085

Cordialement.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0409s ][ Queries: 11 (0.0035s) ][ GZIP on ]