Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 08:41
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
The Official Release of Lucid 5.25 (Lucid Five Twenty-Five)
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 66 of 129 [1925 Posts]   Goto page: Previous 1, 2, 3, ..., 64, 65, 66, 67, 68, ..., 127, 128, 129 Next
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 28 Mar 2011, 14:29    Post subject:  

Quote:
# glxgears
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual

Have you rebooted since installing the Nvidia driver? If it still doesn't work, then uninstall the Nvidia driver and install Xorg_High and try glxgears again.
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 4379
Location: Earth

PostPosted: Mon 28 Mar 2011, 14:31    Post subject: Re: Testing LIveCD
Subject description: Works very well
 

@rjbrewer I sorry you are taking it personal. Its NOT PERSONAL! I am not trying to offend you or anyone, ever, in posting.
rjbrewer wrote:
That's exactly what you're doing; knock it off!!
I APOLOGIZE, but you're not looking at this as I intend. Sorry you view it like that.

Hope this clarifies things. I hope you understand.
"Peace be with you."

P.S. My view is that we are all here to try to help each other in a collaborative manner. You are welcome to PM me with any personal discsussion you feel is important if you like. I will read and I will respond if you like.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 28 Mar 2011, 14:43    Post subject:  

Quote:
Good news, therefore, that 251RC gave me the ghost in the forest!

Thanks for noticing Wink
Back to top
View user's profile Send private message 
RandSec

Joined: 10 Aug 2009
Posts: 81
Location: Austin, Texas

PostPosted: Mon 28 Mar 2011, 15:25    Post subject:  

playdayz wrote:
Quote:
# glxgears
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual

Have you rebooted since installing the Nvidia driver? If it still doesn't work, then uninstall the Nvidia driver and install Xorg_High and try glxgears again.


Yes, I saved the install update to DVD before going to bed. I then booted from that this morning.

I guess everybody knows about glxgears, but it was new to me! It did not run. Now it does.

So it looks like the 521RC Drivers test is giving the wrong advice for a Core i3:

When I go to Quickpet v4.3, Drivers, "Click here to test your graphics card" <button>,
I get a results window labeled "Graphics" which says:

"For your Intel video card, GeForce 6800 LE we think the best add-on driver is Lucid511_nvidia-260.19.12 driver. (...)"

That is wrong, and did not happen in 256 or 257.
Back to top
View user's profile Send private message Visit poster's website 
chrismt


Joined: 21 Apr 2010
Posts: 255

PostPosted: Mon 28 Mar 2011, 15:48    Post subject:  

Installed Lupu 521 RC

Everything is fine except that rtl8187 driver in Puppy has no punch like when i am in windows Very Happy

It is like, i can connect to a particular access point/ router but I cannot browse. Although it connects and i can browse also when i log into Windows using the same usb adapter.

Last edited by chrismt on Mon 28 Mar 2011, 15:57; edited 1 time in total
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5250
Location: Charleston S.C. USA

PostPosted: Mon 28 Mar 2011, 15:51    Post subject:  

Lupu 521 RC Fresh Frugal install.
Seems to work OK. No problems.
Still get an error message when trying to install.

If you want to play:
http://atom.smasher.org/error/
Error Message.png
 Description   
 Filesize   4.32 KB
 Viewed   1070 Time(s)

Error Message.png

Back to top
View user's profile Send private message 
chrismt


Joined: 21 Apr 2010
Posts: 255

PostPosted: Mon 28 Mar 2011, 15:54    Post subject:  

I was wondering if there is DNS changing utility available.

Rolling Eyes
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 4379
Location: Earth

PostPosted: Mon 28 Mar 2011, 16:03    Post subject: DNS change  

chrismt wrote:
I was wondering if there is DNS changing utility available. Rolling Eyes
I seem to remember that JameBond made a PET for DNSMASQ earlier this year. This might be useful for your needs.
Edited: After review, this might be an overkill. It does so much more and requires configuration file changes that are probably not setup for your needs.

Hope this helps.

Last edited by gcmartin on Mon 28 Mar 2011, 16:13; edited 1 time in total
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 28 Mar 2011, 16:10    Post subject:  

Quote:
"For your Intel video card, GeForce 6800 LE we think the best add-on driver is Lucid511_nvidia-260.19.12 driver. (...)"

That is wrong, and did not happen in 256 or 257.

Yes. Was this an update or a fresh install. If it was an update can you do a fresh install, with pfix=ram? Thanks.
Back to top
View user's profile Send private message 
RandSec

Joined: 10 Aug 2009
Posts: 81
Location: Austin, Texas

PostPosted: Mon 28 Mar 2011, 16:27    Post subject:  

playdayz wrote:
Quote:
"For your Intel video card, GeForce 6800 LE we think the best add-on driver is Lucid511_nvidia-260.19.12 driver. (...)"

That is wrong, and did not happen in 256 or 257.

Yes. Was this an update or a fresh install. If it was an update can you do a fresh install, with pfix=ram? Thanks.


Well, originally it was a fresh install as an ISO burned to DVD. It was the fresh install which recommended the nvidia, which I then installed. Then we communicated and I removed the nvidia and installed the Xorg High, which is where I am now, as I write this.

If I go to Quickpet v4.3 now, under the changed and working driver, I still get the wrong video detection and wrong recommendation. Fresh or unfresh, that has not changed.
Back to top
View user's profile Send private message Visit poster's website 
smokey01


Joined: 30 Dec 2006
Posts: 1833
Location: South Australia

PostPosted: Mon 28 Mar 2011, 16:29    Post subject:  

Lupu 521 RC

I noticed when I installed the latest Seamonkey from quickpet it said it would put it in the Document category when in fact it put it into the Internet one as it should. The PET package probably needs fixing as it might be confusing for some.

I also noticed the Seamonkey HTML editor is under Documents.

Otherwise it's all working very nicely here.

_________________
Puppy Software <-> Distros <-> Puppy Linux Tips
Back to top
View user's profile Send private message Visit poster's website 
bigpup


Joined: 11 Oct 2009
Posts: 5250
Location: Charleston S.C. USA

PostPosted: Mon 28 Mar 2011, 16:40    Post subject:  

bigpup wrote:
Pwidgets is at version 2.3.5
Quickpet only has 2.3.1

A lot of bug fixes

Changelog
_____________________________
Version 2.3.5 (23.Mar 2011)
- Improved language detection.
- Bugfix: CpuBar. (thanks to 01micko)
- Bugfix: show puppy-name in puppylinux widget.
_____________________________
Version 2.3.4 (14.Feb 2011)
- Faster rendering of Calender.
- Rearrange Weather widget.
- Bugfix: Weather widget: Places with spaces in name. (thanks to 01micko)
- Bugfix: Weather widget: UTF encoding. (thanks to 01micko)
- Bugfix: Apply-splash width.
- Bugfix: Puppy Name in 'Puppylinux' widgets. (thanks to 01micko)
- Bugfix: Reduced height of cpu-graph.
_____________________________
Version 2.3.3 (30.Jan 2011)
- Updated CPU_bar widget. (thanks to 01micko)
- Updated Weather widget. (thanks to 01micko)
- Remove Cluster integration in main window.
- Changed default clock-skin
- Bugfix: Empty line by default in widgets list. (thanks to davids45)
- Bugfix: Default clock is not in clock-skin list.
- Bugfix: Use theme color for clock arms by default.
- Bugfix: Don't touch working wallpaper during installation.
- NLS: Removed LOC204, 500
_____________________________
Version 2.3.2 (16.Jan 2011)
- No sidebar at default
- Do not read cluster plugin at default
- Bugfix: xonclock in xfce (thanks to tazoc)
Back to top
View user's profile Send private message 
Luluc


Joined: 16 Mar 2011
Posts: 200

PostPosted: Mon 28 Mar 2011, 17:08    Post subject:  

James C wrote:
Did another manual frugal upgrade from 520 to 521 RC...... no problems. All previously installed apps still work, even Trinity. Laughing Booted right into it on initial boot.


Trinity??? Where did you get it? Is there an SFS for it? I totally want it!
Back to top
View user's profile Send private message 
Dave_B

Joined: 02 Aug 2010
Posts: 36
Location: Idaho, USA

PostPosted: Mon 28 Mar 2011, 17:22    Post subject: Where did the Retrovol icon go?  

I have a frugal install of 257 - 5.21 later today..
I reduced the volume to zero and after a reboot, the Retrovol icon has disappeared from the tray. This has happened twice. How do I retrieve the icon? Is this unique to me? Will this happen in 5.21?

Dave

1.2 GHz PIII 512 MB Ram 8GB SD SSD

Forgot to add that my sound is now muted and I don't know how to fix it...
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5890
Location: Kentucky

PostPosted: Mon 28 Mar 2011, 18:30    Post subject:  

Luluc wrote:
James C wrote:
Did another manual frugal upgrade from 520 to 521 RC...... no problems. All previously installed apps still work, even Trinity. Laughing Booted right into it on initial boot.


Trinity??? Where did you get it? Is there an SFS for it? I totally want it!



You need the 2 sfs files from here
http://brainwavedesigncentral.net/dima/trinity-3.5.12-puppy

Probably would be a good idea to read through this thread for some good tips on Puppy/Trinity
http://www.murga-linux.com/puppy/viewtopic.php?p=465831#465831
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 66 of 129 [1925 Posts]   Goto page: Previous 1, 2, 3, ..., 64, 65, 66, 67, 68, ..., 127, 128, 129 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1201s ][ Queries: 12 (0.0252s) ][ GZIP on ]