Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Nov 2014, 20:22
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
The Official Release of Lucid 5.25 (Lucid Five Twenty-Five)
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 117 of 129 Posts_count   Goto page: Previous 1, 2, 3, ..., 115, 116, 117, 118, 119, ..., 127, 128, 129 Next
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Thu 02 Jun 2011, 02:03    Post_subject:  

Quote:
I have installed Puppy 4.31 on my amd k6


IMHO, Lucid 5.2.5 is probably not the best choice for AMD K6, because some programs in Lucid 5.2.5 are not compatible with K6. Lucid 5.1.1 would be a better choice--not that 4.3.1 is not perfectly good also Wink

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/puppy-5.1.1/
Back to top
View user's profile Send_private_message 
jpeps

Joined: 31 May 2008
Posts: 3220

PostPosted: Thu 02 Jun 2011, 21:24    Post_subject:  

I finally got around to updating. 5.25 is a real gem. Thanks to Larry et al for a great job.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Sat 04 Jun 2011, 19:18    Post_subject:  

Clementine is based on the code from Amarok 1.4 (prior to kde4). As you can see.... http://www.clementine-player.org/



The locales are included--it could be a bit smaller without them.... The pet is 32MB.

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Clementine-0.7.1-lucid525.pet

Whew.

Here is a Banshee 2.1.0 pet. A few icons are missing--I don't know why. The pet is 53MB.



http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Banshee-2.1.0-lucid525.pet

That's the latest of both Clementine and Banshee.
.

Edited_time_total
Back to top
View user's profile Send_private_message 
jpeps

Joined: 31 May 2008
Posts: 3220

PostPosted: Sun 05 Jun 2011, 18:44    Post_subject: Vim 7.3 No Gui  

Vim 7.3.206 editor
Compiled in 5.2.5

Command line only, no manuals or docs
5.8M

edit: added 206 patches

http://jpeters.net/apps/vim_7.3.206_no_gui.pet
Back to top
View user's profile Send_private_message 
stu90


Joined: 25 Feb 2010
Posts: 1401
Location: England. Dell Inspiron 1501. Dpup

PostPosted: Tue 07 Jun 2011, 10:02    Post_subject:  

rxvtset-0.1
http://murga-linux.com/puppy/viewtopic.php?p=531699#531699

GUI for setting up rxvt terminal.

Liberation Mono font looks great in terminal. Cool
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Wed 08 Jun 2011, 11:56    Post_subject:  

Man-o-man--It just doesn't stop Wink

Newest additions to Lupu PPM.
To update your index of PPM, please do this -> Quickpet -> More Pets -> Update Lupu PPM

Nted 1.9.16 -> small and fast music notation editor
Musescore 1.0 -> Large, elaborate, and fast music notation editor
Songbird 1.9.3 -> Linux version officially discontinued, latest unofficial, no wma
Audacious 2.5.1 -> Music player, Latest, full
Smplayer 0.9.6-4 -> Media player, Latest, full
Banshee 2.1.0 -> Music player, Latest, full
Clementine 0.7.1 -> Music player, Latest, full
Deadbeef 0.5.1 -> Music player, Latest, full
Sylpheed 3.1.1 -> Email client, latest, full
Pmusic 1.8.3 -> Music player, Latest
transmission 2.3.1 -> bittorrent client, latest, with NLS

Banshee and Clementine are the more elaborate music players, with art, lyrics, last.fm, and so forth. Deadbeef, Pmusic and Audacious are the "no nonsense" music players.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Wed 08 Jun 2011, 14:09    Post_subject:  

Quote:
rxvtset-0.1
http://murga-linux.com/puppy/viewtopic.php?p=531699#531699

GUI for setting up rxvt terminal.

It needs yad I think.
Back to top
View user's profile Send_private_message 
stu90


Joined: 25 Feb 2010
Posts: 1401
Location: England. Dell Inspiron 1501. Dpup

PostPosted: Wed 08 Jun 2011, 21:44    Post_subject:  

playdayz wrote:
Quote:
rxvtset-0.1
http://murga-linux.com/puppy/viewtopic.php?p=531699#531699

GUI for setting up rxvt terminal.

It needs yad I think.


Hi Playdayz,
Yes Yad is required as i used it for the GUI - there is a download for the latest yad.pet in the link Smile

cheers.
Back to top
View user's profile Send_private_message 
Brown Mouse


Joined: 09 Jun 2009
Posts: 450
Location: Tenerife Canary Islands

PostPosted: Thu 09 Jun 2011, 11:24    Post_subject:  

I have found that I'm unable to mount a 4.7gb DVD-R containing photos in Puppy 5.25 and 5.20.
When the disc is inserted,the desktop drive icon is present and identified as 'sr0' but when I click on it cant mount it.
The disc is multisession and was burnt using Nero in Win7.Could this be the reason??
Are there any other ways to go about mounting it?
Any help or ideas appreciated thank you.
Back to top
View user's profile Send_private_message 
Minnesota

Joined: 11 Sep 2008
Posts: 313

PostPosted: Thu 09 Jun 2011, 13:11    Post_subject: multisession  

I believe the key word you used was MULTISESSION. From my experience you only can use a multisession disk on the computer it was built on.. or that was true in the past. If you want the disk to be used on mulit machines you need to close it out.. .finalize it.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Thu 09 Jun 2011, 18:02    Post_subject:  

Billtoo, The vlc-1.1.10 sfs doesn't start for me either in Lucid 5.2.5. These things can be frustrating--I am leaving the media players alone for a few days Wink Perhaps you have something else installed that provides something that the vlc sfs needs?

Here is what I get in a terminal. Maybe you can see what I might have done wrong. I get the same basic messages if I try to start qvlc.

Code:
# vlc
VLC media player 1.1.10 The Luggage (revision exported)
Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
[0x80e522c] main interface error: no suitable interface module
[0x8069cd4] main libvlc error: interface "globalhotkeys,none" initialization failed
[0x8069cd4] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
[0x80e5294] [rc] lua interface: Listening on host "*console".
VLC media player 1.1.10 The Luggage
Remote control interface initialized. Type `help' for help.
>

Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2156
Location: Ontario Canada

PostPosted: Thu 09 Jun 2011, 18:30    Post_subject:  

playdayz wrote:
Billtoo, The vlc-1.1.10 sfs doesn't start for me either in Lucid 5.2.5. These things can be frustrating--I am leaving the media players alone for a few days Wink Perhaps you have something else installed that provides something that the vlc sfs needs?

Here is what I get in a terminal. Maybe you can see what I might have done wrong. I get the same basic messages if I try to start qvlc.

Code:
# vlc
VLC media player 1.1.10 The Luggage (revision exported)
Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
[0x80e522c] main interface error: no suitable interface module
[0x8069cd4] main libvlc error: interface "globalhotkeys,none" initialization failed
[0x8069cd4] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
[0x80e5294] [rc] lua interface: Listening on host "*console".
VLC media player 1.1.10 The Luggage
Remote control interface initialized. Type `help' for help.
>



Hi playdayz,

I know it won't work in anything other than spup, I compiled lua,qt473,and vlc in spup.
I put spup in the sfs name too Smile

I haven't had any luck getting vlc compiled in lupu, I wish I could help out with a vlc for lupu but it's beyond my very limited compiling knowledge.

Sorry.
Back to top
View user's profile Send_private_message 
Jasper


Joined: 25 Apr 2010
Posts: 1161
Location: England

PostPosted: Thu 09 Jun 2011, 19:37    Post_subject:
Sub_title: VLC 1.1.1 Portable
 

Hi playdayz,

VLC 1.1.1 Portable can be downloaded from http://portablelinuxapps.org/ where it appears on the sixth row together with two later versions.

I have no idea if this is of any interest to you, but I use it in Lupu 5.1.0 so I just tried it in Lupu 5.2.5 and it seems to work well.

My regards
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Thu 09 Jun 2011, 23:46    Post_subject:  

Quote:
I know it won't work in anything other than spup, I compiled lua,qt473,and vlc in spup.
I put spup in the sfs name too Smile

Yes, I saw the Spup in its name--I should have paid more attention--I thought I remembered that you said it worked in Lucid--but that was wishful thinking Wink VLC is a monster to get working. I did the same thing with 1.1.7 that I did with 1.1.5, and 1.1.5 worked and 1.1.7 didn't. The 1.1.5 works in Lucid so that is the best we have so far. Sorry to have bothered you about it.
Quote:

Hi playdayz,

VLC 1.1.1 Portable can be downloaded from http://portablelinuxapps.org/ where it appears on the sixth row together with two later versions.

I have no idea if this is of any interest to you, but I use it in Lupu 5.1.0 so I just tried it in Lupu 5.2.5 and it seems to work well.


Hey Jasper, Do you have a problem "running as root"? They have a VLC 1.2.0 there that I would like to see running.

Add> I got it running with su spot, but it crashes at the end of playing a video. Is there a better way I am missing? Maybe there is not really a user spot? Did I mention that I hate it when they do this.
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5386
Location: Charleston S.C. USA

PostPosted: Fri 10 Jun 2011, 03:12    Post_subject:  

PupSnap in the Lupu PPM needs updated to version 1.6.1
Has some added features for making image captures compatible with forum.
http://www.murga-linux.com/puppy/viewtopic.php?t=61361
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 117 of 129 Posts_count   Goto page: Previous 1, 2, 3, ..., 115, 116, 117, 118, 119, ..., 127, 128, 129 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1277s ][ Queries: 12 (0.0406s) ][ GZIP on ]