Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 21:06
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
The Official Release of Lucid 5.25 (Lucid Five Twenty-Five)
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 79 of 129 [1925 Posts]   Goto page: Previous 1, 2, 3, ..., 77, 78, 79, 80, 81, ..., 127, 128, 129 Next
Author Message
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Sat 02 Apr 2011, 09:00    Post subject:  

Wifi connection fails occasionally with Lupu version of "stay
connected".

Still good with original version.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
sinc


Joined: 22 Jul 2009
Posts: 523
Location: Tampa, FL USA

PostPosted: Sat 02 Apr 2011, 10:09    Post subject:  

Using 525. Installed jemimahs Frisbee, x-org high, and iron. Downloaded gimp sfs and java sfs (2 updates old Smile ). and everything is working perfectly for me. I've yet to have any trouble. Thanks.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 02 Apr 2011, 11:22    Post subject:  

Something I compiled in lucid 511 based derivative.
Cbr image file comic book reader Cbrpager.

Those who like to test straight from the compilator. Experimental at this stage. lives-1.4.2.pet
Link to the Lives video editor. It starts but I dont know if you can really edit videos with it.

http://murga-linux.com/puppy/viewtopic.php?p=509806#509806

Also link to the latest parcellite.

http://murga-linux.com/puppy/viewtopic.php?p=509023#509023
cbrpager-0.9.22.pet
Description 
pet

 Download 
Filename  cbrpager-0.9.22.pet 
Filesize  28.8 KB 
Downloaded  322 Time(s) 
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Sat 02 Apr 2011, 11:35    Post subject:  

Quote:
Wifi connection fails occasionally with Lupu version of "stay
connected".

Are you sure you are turning it on--it is not on by default. Click the menu entry and then you can check in Pprocess--Search for stay-connected.
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Sat 02 Apr 2011, 11:50    Post subject:  

playdayz wrote:
Quote:
Wifi connection fails occasionally with Lupu version of "stay
connected".

Are you sure you are turning it on--it is not on by default. Click the menu entry and then you can check in Pprocess--Search for stay-connected.


That little window is a bit confusing;
Will keep playing with it.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sat 02 Apr 2011, 12:29    Post subject:  

playdayz good that you told us I had no idea such existed either but luckily on ethernet I have not lost contact using Simple Network S... so maybe it is more critical with wifi?

we had a thread some time ago a few days ago a guy losing contact wifi maybe it was as simple as him on Lupu and did not new about that Pprocess thing and the setting there? I am in Lupu now. I have to go look then

There are no stay connected in that one at all?

You mean that explain why him loose contact and I would too if I used the Router and wifi?

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3197
Location: Chickasha Oklahoma

PostPosted: Sat 02 Apr 2011, 13:15    Post subject:  

Very Happy Hello,
Testing Lupu 5.25 now...
Specs...
Compaq CQ56 laptop
Intel Celeron 900 2.2g processor w/ 1mb cache
2gb ram, 1 gb swap partition
Intel 4500 graphics
Intel HDA audio
Realtec wifi 2860/5390

Desktop auto configured correctly @ 1366x768
Installed RT5390 pet...
Installed Opera from Quickpet..
Wireless driver connected fine, persisted thru reboot...
Abiword, Geany, GMplayer all work fine...

Only complaint...How to enable scrolling in OB??
And can O/B roll windows U/D by scrolling the title bar??

Will test more and be back....

@EDIT:...Rebooted to jwm, realized no scrolling either.. Embarassed
Checked xorg.conf....wrong device (Samsung)...
Installed xorghigh from Quickpet..
Exit to prompt, ran xorgwizard, chose "Choose"..
Selected Intel...removed i810, restarted X...
Scrolling/shading enabled in Jwm and OB...

Wireless autoconnected after 2nd reboot...
Alsa autoconfigured to my card...
Video is smooth fullscreen, as is Flash via Youtube in Opera...

All in all, probably the best "Official release" yet, IMHO....

Only complaint...blurry default BG pic...LOL....
Testing.................

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
gcmartin

Joined: 14 Oct 2005
Posts: 4238
Location: Earth

PostPosted: Sat 02 Apr 2011, 13:51    Post subject: Working with LiveDVD, ISOs, and download+boot multiple PUPs  

nooby wrote:
ASRI éducation wrote:
nooby wrote:
What could be changed that made it go into panic when 257 never did go into panic. is it totally random then or what? [/b]
Probably a badly burned CD.
Sorry I only do frugal install on the hdd. My Acer have no CD nor any DVD player and I am too "stingy"? to buy an external DVD player.

Can one use an internal DVD player externally on a Netbook? Smile
I will go test latest iso again now and also what Stu came up with. A Lupu Lite 525
Check for a PM to you that might help.
_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1006
Location: South of Belgium

PostPosted: Sat 02 Apr 2011, 15:40    Post subject: Re: kernel panic  

Hi,
thanks Playdaz and all contributing forum members for this lupu-525...I love it!
nooby wrote:
ASRI éducation wrote:
nooby wrote:
What could be changed that made it go into panic when 257 never did go into panic. is it totally random then or what?

Also got a lot of kernel panics along the various lupu_2XY story, and have fixed it - that looks trivial - first by checking if the md5sum of the on-partition-loaded-lupu_5XY.sfs matches to the one on the live-cd (this one supposed to be checked OK before and after burning !!): in each case the downloaded sfs was corrupted - perhaps...could be not enough space on partition and deleting some unused files probably have helped.
Fix: just have
1) to bootup from live-cd with pfix=ram
2) if necessary to make enough space on partition (check with GParted)
3) check lupu_5XY.sfs md5sum match
4) to copy again the lupu_52X.sfs from live-cd to partition.
Hope this helps !
Have fun!
Charlie
Back to top
View user's profile Send private message 
sszindian


Joined: 24 Apr 2010
Posts: 601
Location: Pennsylvania U.S.

PostPosted: Sat 02 Apr 2011, 15:55    Post subject: Congrad's playdayz !!!!  

Nice job as usual from playdayz who has to put up with a whole bunch of tough testors Laughing You really should get a medal !

525 is a piece of art.... nice to have a program where everything works the way it should!
Put it through loads of tests, so far no faults!

Now... 525 would just be perfect if one of the knowledge boys (girls) could get us a really nice 'SCREENSAVER' for the PPM Wink

God luck on the next version playdayz Smile Smile Smile

>>>---Indian------>
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Sat 02 Apr 2011, 16:06    Post subject:  

Quote:
Now... 525 would just be perfect if one of the knowledge boys (girls) could get us a really nice 'SCREENSAVER' for the PPM

I agree with that.

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Chromium-12.0.723.0-Lucid.pet
Here's Chromium 12, a daily build from today. Were people having trouble running Chromium? This one works for me in Lucid 5.2.5. Like Iron 10, Chromium 12 seems to have its own video codecs, ffmpeg this time instead of libavcodec, so both would be worth trying for video junkies. First impressions, I would say that Iron 10 seems faster.

Quote:
What could be changed that made it go into panic when 257 never did go into panic. is it totally random then or what?

Like Charlie6, almost always when I get kernel panic it is because of a bad CD or a CD that my old CD drive can't read 100% of the time. And that could write a bad lupu-525.sfs to a frugal install.
Back to top
View user's profile Send private message 
den999

Joined: 02 Apr 2011
Posts: 2

PostPosted: Sat 02 Apr 2011, 17:03    Post subject: Issue Audio Driver Lucid 5.25  

Hi everybody,

I am pretty new... so could be a trivial question !

I am running Lucid Puppy 5.25 through a USB pen drive.

I have a Samsung SF310 laptop which has "hda-intel Intel Corporation 5 Series/3400 Series Chipset High Definition" as per the output of alsa sound config tool.

I follow the steps of the Alsa tool / reboot / but still have no sound.

Does anyone would see the problem ?

Thanks in advance for any answer.
Back to top
View user's profile Send private message 
marco07

Joined: 18 Jan 2011
Posts: 176
Location: Lincoln , NE, USA

PostPosted: Sat 02 Apr 2011, 17:38    Post subject:  

Hello Folks:
I have installed 5.25. So far so good. I have removed a few applications including Abiword, gnumeric and home banking, since I use libre office most times. The menu still shows the help files for these removed applications.
How can I remove the help files? They do not show up in "Remove Builtin Packages" list.
Thank you!
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Sat 02 Apr 2011, 18:02    Post subject:  

Quote:
Abiword, gnumeric and home banking, since I use libre office most times. The menu still shows the help files for these removed applications.

The easiest thing marco07 is to go to the directory /usr/share/applications and delete the files abiword_help.desktop, etc. Then when you restart the X server the menus will automatically be fixed, or you can run the command 'fixmenus'.

Those menu entries are nothing but the browser going to the Help site.

Last edited by playdayz on Sat 02 Apr 2011, 18:22; edited 1 time in total
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Sat 02 Apr 2011, 18:22    Post subject:  

What would I do if I had sound troubles? (Let’s collaborate on this and prepare some Help for anyone with some troubles. Thanks.)

0. As strange as it sounds, wait a minute and a half after you boot up. We have had two reliable reports that this sometimes helps.

1. Right-click volume icon in system tray and choose Full Window--then make sure everything plausible is checked and turned up (Front, Main, PCM, etc.). It's different on each sound card.

2. If #1 did not work, I would reboot with the pfix=ram option, so that nothing I had done previously would cause trouble. After booting, try #1 again. Do not use alsawizard yet.

3. If no sound, open Menu -> Multimedia Tools -> Alsamixer (alsamixer, not alsawizard). Press F6 and that will show you what sound devices have been detected and configured. If yours is not the top one then arrow down and click it, then make sure everything plausible is turned up. I have to do this with my “second” sound card (an M-Audio). Then to play through the M-Audio I use Audacious but one can also use Pmusic and any other audio player that allows you to choose which device to play through. I have to this also with my M-Audio and I use Audacious -> File -> Preferences -> Output Plugin Preferences to choose the card I want.

4. If none of this works, then try alsawizard. The thing about alsawizard is that after it runs there is only one device configured--if that is the device you want then good, otherwise ..... it is to be hoped that 1, 2, and 3 are some help.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 79 of 129 [1925 Posts]   Goto page: Previous 1, 2, 3, ..., 77, 78, 79, 80, 81, ..., 127, 128, 129 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1135s ][ Queries: 12 (0.0209s) ][ GZIP on ]