Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Jul 2014, 00:15
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
How to use SPDIF (mobo-coax) audio output? SOLVED
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
KrisM2

Joined: 12 Feb 2011
Posts: 1
Location: Boston

PostPosted: Sat 12 Feb 2011, 22:06    Post subject:  How to use SPDIF (mobo-coax) audio output? SOLVED  

Sitting at Win7 typing this so can't remember exactly but alsa says something about a Intel HD-0 if I recall.

I looked in <fill in later> and tried all the options but I'm not typing it right because it doesn't accept anything. (I did set all in mixer to max).

Be gentle - it's been eons since I touched a Linux distro so I've long forgotten where stuff is.

This is obtuse - I'll go now and boot it and see if I can't write down something more specific...


(Realtek ALC889A -> coax dig spdif output -> amp)
Running Puppy 5.2 from a flash card.

Back in a 10 minute flash.

<I deleted all that since It had nothing to do with the price of eggs.>


EDIT: back again after a 30 min "flash", with success.
I finally deleted the save file so the boot from the flash card could start over.
Right click on the speaker in the task bar lower right: Full Window :
Headphone is checked.
IEC958 DEFAULT PCM is checked.
IEC958 ---> SHOULD BE CHECKED. And if you uncheck the one above it it won't work.
Master and PCM are the only sliders that do anything. Outputs nice 5.1 from movie with MPlayer.



Since I did not use the alsa wizard, there was nothing added to modprobe.conf

_________________
Gigabyte GA-EP45-UD3P, Q8400@3.5, 2x2GB,
MSI GTX465fermi(1gb), LG 42LE5400 HDTV, BFG GS-650, Win7 HomePrem 32bit
LiteOn DH401S08C at CP56 BluRay player
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0374s ][ Queries: 11 (0.0037s) ][ GZIP on ]