Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 10:31
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Documents
Qfaxreader in PuppyLinux 5.2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
jackieflorida


Joined: 28 May 2008
Posts: 122
Location: MIAMI

PostPosted: Sun 06 Feb 2011, 16:40    Post_subject:  Qfaxreader in PuppyLinux 5.2  

In 5.2 when running Qfaxreader in Terminal the process stops in error condition saying that libpng.so.3 cannot be found.

Note that libpng12.so is the new replacement for libpng.so.3 and Qfaxreader requires the older link.

I got it to work by creating a link for libpng12.so but renaming it libpng.so.3 in user/lib.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Documents
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0502s ][ Queries: 11 (0.0164s) ][ GZIP on ]