Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Jul 2014, 18:11
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary Puppy 5.0.4 (5.1 RC)
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 7 [93 Posts]   Goto page: 1, 2, 3, 4, 5, 6, 7 Next
Author Message
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 04 Feb 2011, 03:22    Post subject:  Wary Puppy 5.0.4 (5.1 RC)
Subject description: 5.1 Release Candidate
 

Here it is, testers welcome!

http://bkhome.org/blog/?viewDetailed=02130

EDIT: 502-beta released:

See announcement:

http://bkhome.org/blog/?viewDetailed=02133

EDIT

It has happened again, another build of Wary, now 503, with 2.6.32.28 kernel:

http://bkhome.org/blog/?viewDetailed=02137

Feedback welcome!

EDIT: 504 (5.1 RC)

Again with 2.6.32.28 kernel. We are now on page 5 of this thread. I missed maddox's reply before creating 504.

http://bkhome.org/blog/?viewDetailed=02146

_________________
http://bkhome.org/news/

Last edited by BarryK on Wed 16 Feb 2011, 21:39; edited 4 times in total
Back to top
View user's profile Send private message Visit poster's website 
Billtoo


Joined: 07 Apr 2009
Posts: 2056
Location: Ontario Canada

PostPosted: Fri 04 Feb 2011, 04:28    Post subject: Wary Puppy 5.0.1-beta
Subject description: 094 save file updated
 

I booted up the live cd and it found lots of my old wary save files on
the hard drive and I had it load a wary 094 save file which it updated.
I had hardware acceleration set on it and it's still working:
# glxgears
19283 frames in 5.0 seconds = 3856.400 FPS
19498 frames in 5.0 seconds = 3899.597 FPS
19487 frames in 5.0 seconds = 3897.219 FPS
19507 frames in 5.0 seconds = 3901.242 FPS
19470 frames in 5.0 seconds = 3893.941 FPS
#
# report-video
VIDEO REPORT: Wary Puppy, version 501

Chip description:
oem: ATI ATOMBIOS
product: RS780 01.00

Driver used by Xorg:
#card0driver

Video mode used by Xorg:
Resolution: Depth 24 Depth: "Display"

...the above also recorded in /tmp/report-video
#
OpenGL
Vendor ATI Technologies Inc.
Renderer ATI Radeon HD 3200 Graphics
Version 3.3.10243 Compatibility Profile Context
Direct Rendering Yes

I had also installed icewm in 094 and 501 booted up in icewm, it seems
to have updated everything.

It's 3:27 AM here so it's off to bed for me now, will test more later.

edit: Sound is broken on the 094 save file update so I rebooted and let 501 load a 500 save file and it updated that, sound is working now.

Edit: I found my 094 cd and booted it with pfix=ram and sound is working fine so the upgrade must have broken sound going from 094 to 501.
Back to top
View user's profile Send private message 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Fri 04 Feb 2011, 13:30    Post subject:  

I have just compared the performance of Wary 501 beta against Quirky 130 which performs very well on my old Acer laptop.

My gut feeling is that Quirky 130 runs faster than Wary. After boot before running any other programs Quirky has considerably more free memory than Wary. Hardinfo reports that Wary has under 5mb of free memory out of 189mb. Why is this?
Back to top
View user's profile Send private message Visit poster's website 
rcrsn51


Joined: 05 Sep 2006
Posts: 8904
Location: Stratford, Ontario

PostPosted: Fri 04 Feb 2011, 13:48    Post subject:  

Quirky 1.3 is booting with "pfix=nocopy" so the sfs is not loading into RAM. You can verify this by using the boot option "pfix=copy" and checking your memory again.
Back to top
View user's profile Send private message 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Fri 04 Feb 2011, 14:49    Post subject:  

rcrsn51 wrote:
Quirky 1.3 is booting with "pfix=nocopy" so the sfs is not loading into RAM. You can verify this by using the boot option "pfix=copy" and checking your memory again.


Thanks for the explanation. Does that mean it is best to boot with "pfix=nocopy" on a PC with limited RAM?
Back to top
View user's profile Send private message Visit poster's website 
rcrsn51


Joined: 05 Sep 2006
Posts: 8904
Location: Stratford, Ontario

PostPosted: Fri 04 Feb 2011, 15:06    Post subject:  

Quote:
Thanks for the explanation. Does that mean it is best to boot with "pfix=nocopy" on a PC with limited RAM?

Have you tried it with Wary yet?
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Fri 04 Feb 2011, 19:34    Post subject:  

Manual frugal install of 501 on my main Linux box, no problems. Sound, internet and screen resolution all working and correct on initial boot.

Ethernet controller : Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+
Multimedia audio controller : VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller
VGA compatible controller : nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x]

-Computer-
Processor : AMD Athlon(tm) XP 2400+
Memory : 1034MB (111MB used)
Operating System : Puppy Linux 0.50
User Name : root (root)
Date/Time : Fri 04 Feb 2011 05:33:17 PM CST
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Mesa GLX Indirect
X11 Vendor : The X.Org Foundation
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Sat 05 Feb 2011, 02:51    Post subject:  

Did another manual frugal install, this time on the old P3 test box.No problems on this install either...sound,internet and screen resolution all working fine on initial boot.
Added Htop, Mesa and Firefox 3.6.13.....everything working normally.

VGA compatible controller : Intel Corporation 82810E DC-133
Multimedia audio controller : Intel Corporation 82801AA AC'97 Audio Controller
Ethernet controller : Intel Corporation 82557/8/9/0/1 Ethernet Pro 100

-Computer-
Processor : Pentium III (Coppermine)
Memory : 253MB (110MB used)
Operating System : Puppy Linux 0.50
User Name : root (root)
Date/Time : Sat 05 Feb 2011 12:48:20 AM CST
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Mesa GLX Indirect
X11 Vendor : The X.Org Foundation
Back to top
View user's profile Send private message 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Sat 05 Feb 2011, 03:44    Post subject:  

rcrsn51 wrote:
Quote:
Thanks for the explanation. Does that mean it is best to boot with "pfix=nocopy" on a PC with limited RAM?

Have you tried it with Wary yet?


Yes, briefly. Although initial free memory is higher it does not improve performance after opening a program or two. My conclusion is that Quirky 130 uses available resources more efficiently than Wary.
Back to top
View user's profile Send private message Visit poster's website 
tengzelius

Joined: 15 Oct 2010
Posts: 11

PostPosted: Sat 05 Feb 2011, 04:21    Post subject: Retrovol, Aqualung
Subject description: Sound disappears & All flavors Aqualung refuse to load
 

-Computer-
Processor : Intel(R) Celeron(R) CPU 1.70GHz
Memory : 512MB (173MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Sat 05 Feb 2011 02:42:23 AM GMT+5
-Display-
Resolution : 800x600 pixels
OpenGL Renderer : Mesa GLX Indirect
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : ICH4 - Intel 82801DB-ICH4
-Input Devices-
AT Translated Set 2 keyboard
ImPS/2 Generic Wheel Mouse
Power Button
Power Button
PC Speaker
-Printers (CUPS)-
CUPS-PDF : <i>Default</i>
-SCSI Disks-
HL-DT-ST DVDRAM GSA-4167B
ATA WDC WD400BB-00JH
SD/MMC Card Reader
**********************************************
Tuned into http://player.streamtheworld.com/_players/citadel/?sid=826&nid=2920
for a few hours. Rebooted and sound gone. Retrovol icon on bottom right gone. Nothing fixes problem except going back to previous save file which I keep a copy of. Same problem on Wary 500.

Tried all flavors of Aqualung (SFS & pet). Sometimes it shows up in menu. None of them boots up the package. I need use of this program for work with disabled Vets and Seniors (My DOB 1930). Why? Because it is the only package which allows me to collect and copy Old Time Radio URL hyper-links into it and create play lists for extended listening. Here is a short sample of playlist file.:

<?xml version="1.0"?>
<aqualung_playlist>
<active/>
<has_active_track/>
<track>
<artist/>
<album/>
<title/>
<display/>
<file>http://www.freeotrshows.com/otr/b/bhop.1900.00.00_Story_of_Bingsy_and_Bobsy.m3u</file>
<voladj>0.000000</voladj>
<size>0</size>
<duration>0.000000</duration>
<active/>
</track>

431 is the only Puppy with ultra stability and Aqualung acceptance.

Thank you to all puppy contributers for your great efforts from hundreds of Seniors and Vets.[img][/img]
Snap1.jpg
 Description   Installation
 Filesize   311.57 KB
 Viewed   597 Time(s)

Snap1.jpg

Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3208
Location: Ontario

PostPosted: Sat 05 Feb 2011, 16:17    Post subject: latest mtpaint  

There's a new version of mtpaint 3.34.65
https://github.com/wjaguar/mtPaint/commit/f441cbd69064476f5034cbbd673db2a43da51d95

here's the news file:

* Name and location of user settings file is now configurable : See handbook section A.6.4 for details
* Drawing and fill tools now are 2-3 times faster
* Support for compiling with libpng 1.4, libjpeg 8a, and zlib 1.2.5 added
+ * Configure script rewritten, now understands standard variables and options for installation paths and (cross-)compilation settings
* Minimum required GTK+2 version now can be specified as configure option (e.g., "./configure gtk2.8")
* Workaround for bug in GTK+ versions 2.14.0 - 2.14.2, 2.16.0, 2.16.1 added (spin buttons had wrong max values)
* BUGFIX - Problems with editing large images at high zoom levels are now eliminated:

______________________________________________________


Changes in 3.34.64

* Tagalog translation added by Anjelo delCarmen
* Czech translation updated by Roman Hornik
@@ -24,6 +24,7 @@ Here is a summary of the main changes in this release (see handbook for full det
* Image scaling, Gaussian blur, Unsharp mask and Difference of Gaussians effects now use multithreading to utilize all available CPU cores
* Moving the pointer with the arrow keys now scrolls the canvas when moving beyond the viewport
* Dragging selection frame in canvas window, layer in view window, or colour in palette window, beyond the viewport now scrolls the window
+ * "View->Snap To Tile Grid" restricts the positions of tools to tile grid points - B key toggles on/off
* sRGB colour scale generation added to palette editor
* sRGB gradients added
* Line tool now uses stroke gradient when no gradient placement exists
@@ -48,6 +49,7 @@ Here is a summary of the main changes in this release (see handbook for full det
* "Palette->Open" now can extract palette from indexed images in any supported file format
* "Scale Canvas" now has 3 boundary extension modes - Mirror, Tile, Void
* Filename and modified status now part of undo system
+ * New keyboard shortcuts added - J for lasso tool, D for line tool, F for flood fill tool
* Toolbar and menu icons are now themeable (Preferences->Paths->Default Theme)
* Command line globbing now possible using -w option, e.g. mtpaint -w "*.jpg"
* Loading default settings from /etc/mtpaint/mtpaintrc is now supported in Windows version

Last edited by don570 on Sat 05 Feb 2011, 17:29; edited 1 time in total
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3208
Location: Ontario

PostPosted: Sat 05 Feb 2011, 17:12    Post subject: Suggestion add wav2mp3  

I have a suggestion.

Add the script 'wav2mp3' and set it up for
high quality mp3 conversion.

The script is available from
http://www.murga-linux.com/puppy/viewtopic.php?p=189630

_____________________________________________
Back to top
View user's profile Send private message 
zekebaby


Joined: 17 Nov 2010
Posts: 49

PostPosted: Sun 06 Feb 2011, 00:38    Post subject: ATAOPTICALDRIVES message  

I get this new error message in console 1 when booting 502beta:
Code:
/etc/rc.d/PUPSTATE: Line 9: ATAOPTICALDRIVES: command not found
No other side effects. Computer is a Panasonic Toughbook CF-T2 with no CD or DVD drive.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Sun 06 Feb 2011, 01:03    Post subject:  

Wary 502 live pfix=ram on my old P3 test box shows my optical drive (dvd) as "hdd" while 501 shows it as "sr0".Otherwise 502 seems to work normally.
Back to top
View user's profile Send private message 
timremy

Joined: 27 Jun 2009
Posts: 238

PostPosted: Sun 06 Feb 2011, 03:34    Post subject: wary 502b
Subject description: nice
 

emachine em350
1 gig ram
atom n450

worked ok.
when starting up i get the message:

choose where to load personal file
0 none
1 sdb1
2 sdb2

besides this, looks good.

loaded tuuxxs vlc and qt4 from program manager, works
good.

timremy
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 7 [93 Posts]   Goto page: 1, 2, 3, 4, 5, 6, 7 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1008s ][ Queries: 12 (0.0078s) ][ GZIP on ]