Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 16 Sep 2014, 19:31
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Dpup revisited
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 4 [58 Posts]   Goto page: Previous 1, 2, 3, 4 Next

should Firefox or Seamonkey be default browser in this version of Dpup, Which works best with flash
Firefox
88%
 88%  [ 8 ]
Seamonkey
11%
 11%  [ 1 ]
Total Votes : 9

Author Message
tubeguy


Joined: 28 Aug 2009
Posts: 1326
Location: Park Ridge IL USA

PostPosted: Mon 24 Jan 2011, 08:57    Post subject:  

Awesome! Cool Downloading iso but got this for the devx:
You don't have permission to access /ttuuxxx/Dpup/SFS/dpup_devx_476d.sfs on this server.

_________________
Toshiba M115-S1061: PupServer |HP/Compaq D330ST: Dpup 486
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Mon 24 Jan 2011, 09:37    Post subject:  

Forbidden

You don't have permission to access /ttuuxxx/Dpup/SFS/dpup_devx_476d.sfs on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

But the iso did dl in 24 seconds so tubeguys is the iso too big for you to dl on that line something. Or you need the dev part most likely?

It booted but failed to get my atheros AR81 so most likely I have to download that pet for that series. Pemasu gave link in another thread but I have forgotten to make a bookmark for it.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5752
Location: Kentucky

PostPosted: Mon 24 Jan 2011, 13:25    Post subject:  

nooby wrote:

It booted but failed to get my atheros AR81 so most likely I have to download that pet for that series. Pemasu gave link in another thread but I have forgotten to make a bookmark for it.


This release has the older 2.6.27.4 kernel so any drivers will need to be the correct kernel.
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Mon 24 Jan 2011, 14:40    Post subject:  

Thanks pemasu told me this too in another thread. I where too naive.

The driver I need is atl1e but I will not use Dpup in the version you have.

I also have dpup-009.iso squeese I guess it is iguleder that made that one. Not sure though due to that one using SeaMonkey 2.08 1024x600 I don't like either.

Snow Puppy and Fluppy and Mijnpup works best for me on my Acer D250

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
tubeguy


Joined: 28 Aug 2009
Posts: 1326
Location: Park Ridge IL USA

PostPosted: Mon 24 Jan 2011, 16:34    Post subject:  

nooby wrote:
Forbidden

You don't have permission to access /ttuuxxx/Dpup/SFS/dpup_devx_476d.sfs on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

But the iso did dl in 24 seconds so tubeguys is the iso too big for you to dl on that line something. Or you need the dev part most likely?

Failed at work too.

_________________
Toshiba M115-S1061: PupServer |HP/Compaq D330ST: Dpup 486
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5752
Location: Kentucky

PostPosted: Mon 24 Jan 2011, 16:43    Post subject:  

tubeguy wrote:
nooby wrote:
Forbidden

You don't have permission to access /ttuuxxx/Dpup/SFS/dpup_devx_476d.sfs on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

But the iso did dl in 24 seconds so tubeguys is the iso too big for you to dl on that line something. Or you need the dev part most likely?

Failed at work too.


Can't get the devx here either......I'm sure ttuuxxx will fix the link problem soon.
Back to top
View user's profile Send private message 
tubeguy


Joined: 28 Aug 2009
Posts: 1326
Location: Park Ridge IL USA

PostPosted: Mon 24 Jan 2011, 16:45    Post subject:  

James C wrote:
Can't get the devx here either......I'm sure ttuuxxx will fix the link problem soon.

Not the biggest issue I have today by far. I hate mondays. Twisted Evil

_________________
Toshiba M115-S1061: PupServer |HP/Compaq D330ST: Dpup 486
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10750
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 24 Jan 2011, 19:26    Post subject:  

Ok guys I fixed the permissions, funny smokey's server never used to change permissions on files.
The links now work when I try it.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
tubeguy


Joined: 28 Aug 2009
Posts: 1326
Location: Park Ridge IL USA

PostPosted: Mon 24 Jan 2011, 19:43    Post subject:  

Posting from dpup now.

Can't seem to mount my ext4 partition, pmount gives an error.

_________________
Toshiba M115-S1061: PupServer |HP/Compaq D330ST: Dpup 486
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7801
Location: qld

PostPosted: Mon 24 Jan 2011, 19:48    Post subject:  

ttuuxxx wrote:
Ok guys I fixed the permissions, funny smokey's server never used to change permissions on files.
The links now work when I try it.
ttuuxxx


Hi ttuuxxx

Yeah it's a universal problem with certain servers and sfs files, they change the permissions! When uploading an sfs I have had that issue many times, I've gotten used to checking sfs when I upload now. I believe jemimah has had the same issues.

Cheers

________________________________

tubeguy wrote:
Can't seem to mount my ext4 partition, pmount gives an error.


That would be the older kernel. You'll probably find that sata is unsupported too. I think at the time gposil was toying with the idea of 2.6.27.4 as the dpup retro kernel.
HTH

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
tubeguy


Joined: 28 Aug 2009
Posts: 1326
Location: Park Ridge IL USA

PostPosted: Mon 24 Jan 2011, 19:51    Post subject:  

01micko wrote:
tubeguy wrote:
Can't seem to mount my ext4 partition, pmount gives an error.


That would be the older kernel. You'll probably find that sata is unsupported too. I think at the time gposil was toying with the idea of 2.6.27.4 as the dpup retro kernel.
HTH

Cheers

Thank you, at least I know it's not me. So is it ext2 only or is ext3 OK?

_________________
Toshiba M115-S1061: PupServer |HP/Compaq D330ST: Dpup 486
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10750
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 24 Jan 2011, 19:51    Post subject:  

tubeguy wrote:
Posting from dpup now.

Can't seem to mount my ext4 partition, pmount gives an error.

Hi tubeguy the reason why your ext4 isn't working is that this kernel was compiled in 2009 when ext4 wasn't part of puppy and when it was introduced later on, ext4 was really buggy, I still never used ext4 yet, well it would be useless for testing older puppy versions, like 2,3,and most of 4 series.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10750
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 24 Jan 2011, 19:53    Post subject:  

01micko wrote:

That would be the older kernel. You'll probably find that sata is unsupported too. I think at the time gposil was toying with the idea of 2.6.27.4 as the dpup retro kernel.
HTH

Cheers

naa sata works just fine, using it right now Smile
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
tubeguy


Joined: 28 Aug 2009
Posts: 1326
Location: Park Ridge IL USA

PostPosted: Mon 24 Jan 2011, 20:20    Post subject:  

Ayttm required libltdl, got it here:
http://ftp.us.debian.org/debian/pool/main/libt/libtool/libltdl3_1.5.26-4+lenny1_i386.deb

_________________
Toshiba M115-S1061: PupServer |HP/Compaq D330ST: Dpup 486
Back to top
View user's profile Send private message Visit poster's website 
tubeguy


Joined: 28 Aug 2009
Posts: 1326
Location: Park Ridge IL USA

PostPosted: Mon 24 Jan 2011, 20:22    Post subject:  

ttuuxxx wrote:
tubeguy wrote:
Posting from dpup now.

Can't seem to mount my ext4 partition, pmount gives an error.

Hi tubeguy the reason why your ext4 isn't working is that this kernel was compiled in 2009 when ext4 wasn't part of puppy and when it was introduced later on, ext4 was really buggy, I still never used ext4 yet, well it would be useless for testing older puppy versions, like 2,3,and most of 4 series.
ttuuxxx

No sweat, I'll open up some space for ext2 partition.

_________________
Toshiba M115-S1061: PupServer |HP/Compaq D330ST: Dpup 486
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 2 of 4 [58 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0843s ][ Queries: 14 (0.0067s) ][ GZIP on ]