Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 26 Oct 2014, 04:15
All times are UTC - 4
 Forum index » Off-Topic Area » Security
Did I get a click sound rootkit virus?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Mon 17 Jan 2011, 09:52    Post_subject:  Did I get a click sound rootkit virus?  

I visited a blog about linux and suddenly maybe caught the Click sound rootkit virus?

At least that is the only virus google find that live up to the behavior?

The sound is a bit like what some mouse clicking sound like or a shutter on a camera maybe but shorter and faster. Sometimes a single click or a double click sound. It comes randomly in time.

I was in Snow Puppy and using Firefox 3.6.13 and had Noscript activated and visited a blog that talked about recent linux distros.

In case he has no knowledge of his site being infected I don't want to link to it. But if someone is good at virus and want to test his site I can tell it in a PM if you promise to not publish it.

Now I shut the os down and took out the power plug and let it wait and then booted again and no more click sound so hopefully it is gone.

I know one can do searches for it in Ms Win but I don't want to boot up in Win unless there is not other way to cure the machine.

Can one go to some file and see if the rootkit file and see if it has changed date or size or some other indication being still in Puppy?

Don't tease with tinfoil and such jokes please.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
_Mark_

Joined: 24 Sep 2009
Posts: 97

PostPosted: Mon 17 Jan 2011, 10:02    Post_subject:  

Are you sure the site did not open a pop under advert that was making that noise

I have been browsing and hearing funny clicks and noises and has taken me 10 minutes to notice there is another browser window open

Just a thought

Edit

I'm game for a laugh PM me the URI
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Mon 17 Jan 2011, 10:44    Post_subject:  

That could explain it. Or maybe that guy wanted to tease his mates reading his blog?

I send you a pm but promise to not tell anubody the url because I don't want to accuse that guy. Somebody else could have put it on his site.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Off-Topic Area » Security
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0427s ][ Queries: 11 (0.0069s) ][ GZIP on ]