Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 01 Nov 2014, 07:59
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Lucid Puppy 5.2 feedback and bug reports
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 10 of 22 [317 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12, ..., 20, 21, 22 Next
Author Message
bigpup


Joined: 11 Oct 2009
Posts: 5257
Location: Charleston S.C. USA

PostPosted: Sat 22 Jan 2011, 15:15    Post subject:  

Not a bug but the way things work in Lucid 5.2 having 2 window managers available to use. (Openbox or JWM)
I have read many problem posts that deal with the same problem.
Using the wrong program to change desktop settings and not seeing the changes.

At initial start Lucid 5.2 uses Openbox and Fbpanel for the desktop.

For setting changes:
menu->desktop->desktop settings->
Openbox-window manager config
Fbpanel-configuration

If you change to JWM with X-WM switcher:
menu->desktop->desktop settings->
JWM configuration


You can get some very good add on programs with this package
http://diddywahdiddy.net/Puppy500/PupComboPlus-1.1-Lucid.pet

If you download and install, use PupControl-panel
It will auto detect what window manager you are using and only provide the proper configuration programs to use.
They will be in:
PupControl->settings->Window Manager Settings.
Back to top
View user's profile Send private message 
chrismt


Joined: 21 Apr 2010
Posts: 255

PostPosted: Sat 22 Jan 2011, 16:59    Post subject:  

I am not sure

I see a time lag when starting apps compared to previous version

And it would be nice if someone can create a DNS change app and integrate it with PuPapplaucher
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5257
Location: Charleston S.C. USA

PostPosted: Sat 22 Jan 2011, 17:18    Post subject:  

chrismt wrote:
I am not sure

I see a time lag when starting apps compared to previous version

And it would be nice if someone can create a DNS change app and integrate it with PuPapplaucher

How much of a lag?
How are you running Lucid Puppy?
All apps in general or specific ones?
Back to top
View user's profile Send private message 
chrismt


Joined: 21 Apr 2010
Posts: 255

PostPosted: Sat 22 Jan 2011, 17:31    Post subject:  

Once I run the app, example, Firefox, for the first time after boot, it takes some times, but after i shut down firefox and restart, it is fast

I am on a full install
Back to top
View user's profile Send private message 
smokey01


Joined: 30 Dec 2006
Posts: 1833
Location: South Australia

PostPosted: Sat 22 Jan 2011, 18:54    Post subject:  

chrismt, do you mean shutdown firefox, and restart firefox or restart the computer?

If you are simply restarting firefox it will load much faster as firefox will still be loaded in the memory cache.

_________________
Puppy Software <-> Distros <-> Puppy Linux Tips
Back to top
View user's profile Send private message Visit poster's website 
marco07

Joined: 18 Jan 2011
Posts: 176
Location: Lincoln , NE, USA

PostPosted: Sat 22 Jan 2011, 19:16    Post subject:  

bigpup wrote:

For setting changes:
menu->desktop->desktop settings->
Openbox-window manager config
Fbpanel-configuration

If you change to JWM with X-WM switcher:
menu->desktop->desktop settings->
JWM configuration


Fbpanel-Configuration responds well and work alright.
JWM-configuration, however, does not stick no matter what!
I am frugal installed with a safe file size of 1GB.

bigpup wrote:

You can get some very good add on programs with this package
http://diddywahdiddy.net/Puppy500/PupComboPlus-1.1-Lucid.pet

If you download and install, use PupControl-panel
It will auto detect what window manager you are using and only provide the proper configuration programs to use.
They will be in:
PupControl->settings->Window Manager Settings.


I have already this installed as well. But still JWM configuration does not stick.
When i switch to JWM, it has a witdth covering only 1/3 of the screen width. I have not been able to make this to a full width either.
Any other solutions?
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5257
Location: Charleston S.C. USA

PostPosted: Sun 23 Jan 2011, 00:03    Post subject:  

Quote:
When i switch to JWM, it has a witdth covering only 1/3 of the screen width. I have not been able to make this to a full width either.
Any other solutions?

Are you saying the desktop only covers 1/3 of the monitor screen?
Back to top
View user's profile Send private message 
rokytnji


Joined: 20 Jan 2009
Posts: 1404
Location: Pecos/ Texas

PostPosted: Sun 23 Jan 2011, 00:50    Post subject:  IBM A22m Laptop
Subject description: 1000 hz, 256MB Ram with 700MB swap with 20gig hard drive
 

No Bugs to report yet. Updated 5.1.1 frugal to 5.2 (with crossed fingers Smile )

I installed Opera 11 this way http://www.linuxquestions.org/questions/linux-software-2/cant-install-opera-in-mepis-11-a-854653/#post4216773

Using Netsurf as default browser (I am used to it)



No damage done. Kept my pianobar install. Not much in /temp/(was it upgrade folder? Can't remember right now since reboot) that I had to deal with. Installed recommends pets in 1st post. Thanks BigPup, for coaching for frugal update (yeah, I backed up pupsave in AntiX). So far so good. Sorry I can't post a bug yet.

Screeny pretty much tells it all. Just adjusted Openbox and fbpanel taskbar a little.
Biker_Puppy_5.2_frugal.jpg
Description  pianobar running and showing bash version plus showing devx installed.
jpg

 Download 
Filename  Biker_Puppy_5.2_frugal.jpg 
Filesize  157.09 KB 
Downloaded  316 Time(s) 

Last edited by rokytnji on Wed 02 Feb 2011, 12:23; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
oldmanemu

Joined: 23 Jan 2011
Posts: 7

PostPosted: Sun 23 Jan 2011, 04:37    Post subject: Newbie likes  

After many days of trying to set up the internet I finally managed it, using a belkin f5d8053 and a 2wire telstra australia wifi modem. Now I am struggling to add raw support to gimp.
By the way I am a newbie to linux but have over 20 years of experience with PC's I love the distro and 50 years with a camera Very Happy
Back to top
View user's profile Send private message 
tubeguy


Joined: 28 Aug 2009
Posts: 1331
Location: Park Ridge IL USA

PostPosted: Sun 23 Jan 2011, 11:04    Post subject: clock analog clock skin keeps disappearing  

Frugal install of 5.2, pwidgets 2.2.7 and pwidgets extras 2.2.4 on Toshiba Satellite A25-S207. Clock keeps going away, comes back if I go to the pwidgets control panel and just hit apply again. I haven't timed it but it seems like if I go away for an hour or 2 it's gone. It only happens with the lappie.

Edit: Just realized I have an old version of pwidgets and extras Embarassed , installed 2.3.2 and 2.3.0 respectively, will see what happens.

Edit 2: Gone again. Found this at the bottom of xerrs.log:
Code:
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
Conky: setting bg window (2000001)
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
xonclock: ../../src/xcb_io.c:249: process_responses: Assertion `(((long) (dpy->last_request_read) - (long) (dpy->request)) <= 0)' failed.
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory
sh: /usr/local/pwidgets/widgets/scripts/PuppyName: No such file or directory

_________________
MSI 970A-G46/AMD FX-8150/Plextor 128GB SSD/Corsair Vengeance 8GB: Tahr Pup 6

Last edited by tubeguy on Sun 23 Jan 2011, 11:51; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Sun 23 Jan 2011, 11:49    Post subject:  

oldmanemu
Quote:
Now I am struggling to add raw support to gimp.

There are a couple of versions of gimp available in Quickpet and the Puppy Package Manager. Maybe one has raw capability.

You could also search the forums for Additional Software--there is a search link up at the top of the forum pages.

Here's another one to try.
http://www.murga-linux.com/puppy/viewtopic.php?search_id=1519128066&t=38294
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Sun 23 Jan 2011, 11:54    Post subject:  

tubeguy,
Quote:
Frugal install of 5.2, pwidgets 2.2.7 and pwidgets extras 2.2.4 on Toshiba Satellite A25-S207. Clock keeps going away, comes back if I go to the pwidgets control panel and just hit apply again.

You might want to post this in the pwidgets forum.
http://www.murga-linux.com/puppy/viewtopic.php?search_id=323010638&t=35601
Back to top
View user's profile Send private message 
tubeguy


Joined: 28 Aug 2009
Posts: 1331
Location: Park Ridge IL USA

PostPosted: Sun 23 Jan 2011, 11:58    Post subject:  

playdayz wrote:
tubeguy,
Quote:
Frugal install of 5.2, pwidgets 2.2.7 and pwidgets extras 2.2.4 on Toshiba Satellite A25-S207. Clock keeps going away, comes back if I go to the pwidgets control panel and just hit apply again.

You might want to post this in the pwidgets forum.
http://www.murga-linux.com/puppy/viewtopic.php?search_id=323010638&t=35601

Verily, I shall good sir. Cool

_________________
MSI 970A-G46/AMD FX-8150/Plextor 128GB SSD/Corsair Vengeance 8GB: Tahr Pup 6
Back to top
View user's profile Send private message Visit poster's website 
jinx100

Joined: 23 Dec 2010
Posts: 14

PostPosted: Mon 24 Jan 2011, 01:21    Post subject: Degradation since 246 Beta?  

Some differences comparing Lucid Puppy 5.2 to the 246 beta.

With 5.2 when I plug in a USB flash drive the activity light on on the drive flashes twice a second for forever. With 246 it flashes for 15 seconds then stops. In both cases the drive is unmounted. With 5.2 the flashing stops if I mount the drive but returns when the drive is unmounted.

With 246 I can install Puppy to a flash drive without the iso file using the universal installer. With 5.2, the iso file is required. This is inconvenient on netbooks lacking an optical drive.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5257
Location: Charleston S.C. USA

PostPosted: Mon 24 Jan 2011, 01:48    Post subject: Re: Degradation since 246 Beta?  

jinx100 wrote:
Some differences comparing Lucid Puppy 5.2 to the 246 beta.

With 5.2 when I plug in a USB flash drive the activity light on on the drive flashes twice a second for forever. With 246 it flashes for 15 seconds then stops. In both cases the drive is unmounted. With 5.2 the flashing stops if I mount the drive but returns when the drive is unmounted.

With 246 I can install Puppy to a flash drive without the iso file using the universal installer. With 5.2, the iso file is required. This is inconvenient on netbooks lacking an optical drive.

Computer specs please.
How you are running Lucid Puppy.

Lucid 5.2 full install
I am not seeing all this flashing of the drive light. Are you running stock Lucid 5.2 with no drive mount add on program?

How are you installing without using the Lucid Puppy 5.2 ISO file? The ISO file is what you download to get Lucid Puppy.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 10 of 22 [317 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12, ..., 20, 21, 22 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1032s ][ Queries: 12 (0.0077s) ][ GZIP on ]