Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 20:37
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
spup-100 April 2011
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 52 of 52 [775 Posts]   Goto page: Previous 1, 2, 3, ..., 50, 51, 52
Author Message
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 11 May 2011, 08:25    Post subject: spup-100 error copying to ntfs  

I don't know why I didn't run into this before.
I receive often attachment of e-mail with file names containing accented characters.
My locale is nl_BE and utf ticked.

When saving to a ntfs partition (my data partition) I get a copy error.
When saving to the file system, ext3 or vfat, I don't have the error.
(see pictures)

This is bad.
Will have to try in spup 120, but I assume I will have the same issue.

Is there a cure?
(If spup will become puppy 5.3 I'll have a problem then)
copy-error-ntfs-accented.png
 Description   
 Filesize   29.76 KB
 Viewed   1593 Time(s)

copy-error-ntfs-accented.png

copy-error-ntfs-accented-1.png
 Description   
 Filesize   56.44 KB
 Viewed   1585 Time(s)

copy-error-ntfs-accented-1.png


_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch

Last edited by Béèm on Wed 11 May 2011, 14:27; edited 1 time in total
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 11 May 2011, 09:26    Post subject:  

Béèm wrote:
rcrsn51 wrote:
Béèm wrote:
peebee, I forgot about that one.
Hopefully it'll work in spup being made for lucid as far as I see.
But for me it masks the underlying problem.

The original stay-connected is here. I'm a little surprised that it has gone from being a quick fix to a standard Puppy wifi repair tool.

Here is my (limited) understanding of the issue. Some wireless routers periodically poll their clients to see if they are still active. Some clients, when idle, won't respond. So the connection is dropped. I don't know if this is a function of the client's wifi adapter driver or WEP/WPA or something else.
As the issue was intermittently (sometimes hours without a problem) I didn't install the stay connected pet yet.
Up to now I had the issue some 10-15 times and in 2 cases even during a download.

I activated stay-connected now and will watch again during a similar period and report back.
Even with the stay-connected active I continue to have the issue.
Mostly I reactivate the connection with dhcpcd eth1 in a terminal.
These last days this doesn't work anymore and I get messages o no carrier detected followed by a time out.
I have to redo the connection setup with the network wizard.

What I did now is install the dhcpcd 5.2.2.
Will see if this cures the issue.
Will report back.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Wed 11 May 2011, 12:46    Post subject:  


_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
l2ulinux


Joined: 25 Jan 2011
Posts: 148
Location: Blountstown, Fl.

PostPosted: Wed 11 May 2011, 14:28    Post subject: Spup
Subject description: Veetle plugins
 

I need everyones help with a problem I am having with Spup-1.00 & 1.20.50. I love to watch internet TV at vettle.com. With Linux you have to download veetle-0.9.17-linux-install.sh and install it as a plugin. I open a terminal in root and type sh veetle-0.9.17-linux-install.sh as the site tell you to. The problem is it should install Veetle Broadcaster Plugin, Veetle TV Core and Veetle TV Player. All it installs is Veetle TV Core.

I have installed it in other version of Puppy and most will let me install all three.
I only have this problem with 4.3.1 and below, Browserlinux based releases and Spup releases.

All help is needed.
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 11 May 2011, 15:07    Post subject:  

vettle.com?
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Wed 11 May 2011, 20:42    Post subject:  

http://www.veetle.com/
_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Fri 27 May 2011, 21:07    Post subject:  

like to try spup but doesn't come with wl.ko wireless driver. any chance someone has a wl.ko pet for this kernel? thanks jim.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7831
Location: qld

PostPosted: Wed 09 Nov 2011, 05:48    Post subject:  

Ok, a minor update.. for Pmusic Smile (Thanks DaveS)

get these
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/caps-0.4.5-Spup-i486.pet
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/alsaequal-0.6-1-Spup-i486.pet
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/pequalizer-0.3.0.pet
for the equaliser

see here
http://www.murga-linux.com/puppy/viewtopic.php?p=213694#213694
and get latest Pmusic

Install the attached gtkdialog

Open Puppy Package Manager and search id3lib and install (slacky)

ffmpeg lags behind but hey...

Enjoy!
gtkdialog-0.8.0-spup-100.pet
Description 
pet

 Download 
Filename  gtkdialog-0.8.0-spup-100.pet 
Filesize  73.22 KB 
Downloaded  152 Time(s) 

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Wed 09 Nov 2011, 13:37    Post subject:  

01micko wrote:
Ok, a minor update.. for Pmusic Smile (Thanks DaveS)

get these
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/caps-0.4.5-Spup-i486.pet
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/alsaequal-0.6-1-Spup-i486.pet
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/pequalizer-0.3.0.pet
for the equaliser

see here
http://www.murga-linux.com/puppy/viewtopic.php?p=213694#213694
and get latest Pmusic

Install the attached gtkdialog

Open Puppy Package Manager and search id3lib and install (slacky)

ffmpeg lags behind but hey...

Enjoy!


Yay.. it flies thanks Smile

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 52 of 52 [775 Posts]   Goto page: Previous 1, 2, 3, ..., 50, 51, 52
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0760s ][ Queries: 12 (0.0140s) ][ GZIP on ]